Премини към съдържанието

Препоръчан отговор


Така пускам компа всичко си тръгва ок .. но монитора ми показва няма сигнал ..... отварям го махам рама пускам го но няма онзи специфичен звук когато си откачил рама .. махам вентилатора на процесора пускам го но процесора не загрява стой си студен ..хубаво откачам дъното проверявам го всичко е ок ... закачвам го и хоп процесора започна да загрява но така и монитара не се пуска ... махам пак рама и тоя звук пак го няма ... проверявам с мултицет захранването всичко е ок но по корпуса започна да тече ток 30 31 32 волта ей такъв .... преди това го нямаше ... някой ще каже проблем с монитора или не знам но аз имам два компа и монитора си бачка и се чудех какво може да е ... мерси предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С дискретна видео карта ли си(външна) или вградена(в процесора)? Може да споделиш и характеристиките на тоя компютАр, като например име-модел на дъното, име-модел на захранване, име-модел на видео карта...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се ли сети за видео картата? Най-логичното нещо щом не ти тръгва монитора. Иначе ако имаш вградена и външна карта пробвай с една от двете трябва да тръгне. Другото е от биоса да не си задал правилно коя карта да се използва. Тези опити с махане на вентилатора на процесора не ти ги препоръчвам, че лесно може да го прегрееш. Не ти пищи за РАМ, защото спийкъра го няма или не работи.

Като споделиш още инфо за компютъра може да изникнат идеи от къде е проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С дискретна видео карта ли си(външна) или вградена(в процесора)? Може да споделиш и характеристиките на тоя компютАр, като например име-модел на дъното, име-модел на захранване, име-модел на видео карта...

Вградена е ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само видеокартата не си проверил. С външна или вътрешна карта си? Проверен ли е кабела между монитора и видеокартата както и самият монитор дали са ок?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Публикувано изображениеПубликувано изображениеПубликувано изображение

Само видеокартата не си проверил. С външна или вътрешна карта си? Проверен ли е кабела между монитора и видеокартата както и самият монитор дали са ок?

аз написах че съм с два компа и монитора си бачка на другия комп а тоя ми го дадоха ей така :) че искаха да го хвърлят ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако преди е бил с външна, може в настройките на БИОС да е останало така.

А за утечката, може да си наранил някой проводник, докато си разглабял.

Редактирано от g060dimitrov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако преди е бил с външна, може в настройките на БИОС да е останало така.

не знам брат казаха че си е работел ей така както е.. но започвал да не се включва и натискали копчето няколко пъти за да се пусне тръгвал работел 5 минути и гаснел ... и после така и не тръгвал пуска се но няма картина ...... и както казах процесора не загряваше и като откачих дъното и го закачих пак и процесора тръгна да загрява но пак нищо ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само не казвай, че правиш опити без охладител на проца? :rolleyes: 

значи 1-я път без  охладителя го пускам и процесора си студен сложил съм си там ръката ама той не тръгва да загрява но после слагам си ръката на процесора и пускам и почна да загрява и аз го изключвам веднага ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Публикувано изображениеПубликувано изображениеПубликувано изображение

аз написах че съм с два компа и монитора си бачка на другия комп а тоя ми го дадоха ей така :) че искаха да го хвърлят ...

Това за втория компютър не съм го прочел и затова се изивнявам за питането дали са тествани монитор и кабел.  Не е задължително да издава звук. Може звуците да са забранени по default. Лично аз съм имах подобно дъно "Epox". Трябва да се тества всеки един хардуер поотделно, за да се локализира проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това за втория компютър не съм го прочел и затова се изивнявам за питането дали са тествани монитор и кабел.  Не е задължително да издава звук. Може звуците да са забранени по default. Лично аз съм имах подобно дъно "Epox". Трябва да се тества всеки един хардуер поотделно, за да се локализира проблема. 

ясно ..

но защо сега по корпуса тече ток 30 волта ... и на болтовете на батерията на дъното и там а преди това нямаше такова нещо това стана след като откачих дъното и после го закачих и този ток се появи и си ме удря стабилно :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ясно ..

но защо сега по корпуса тече ток 30 волта ... и на болтовете на батерията на дъното и там а преди това нямаше такова нещо това стана след като откачих дъното и после го закачих и този ток се появи и си ме удря стабилно :(

Объркал си кабелите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Между двата pci слота на края ви е пискуна. Щом той не ви реагира, нещо дъното въобще не е наред. Няколко кондензатора са ми силно накривени, а може и да са изсъхнали. Отделно, доста е трудно големия кабел от захранването да го завъртиш наобратно и да го вкараш, ама може и това да сте направили. За да ви тече ток по корпуса - дъното сте го навъртяли както ви падне към кутията, имало е едни пластмасови болтове, сигурно ги няма вече. Прегледайте всичко, махнете батерията, после пак я сложете и пробвайте.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да ви тече ток по корпуса - дъното сте го навъртяли както ви падне към кутията, имало е едни пластмасови болтове,

Дъното е силно желателно да се монтира с метални болтове за кутията, даже ако си забелязал (и на снимката се вижда единия - интересно що там няма болт :) ) отворите за болтовете са с проводим кант и пъпчици, а болтчетата, които трябва да се ползват (и тука са грешен вид) имат широка глава и нарези отдолу за да е сигурно, че ще е има добър електрически контакт. Това се използва точно за маса. Освен това и корпусът на захранването трябва да е замасен, и той също е свързан към кутията чрез болтовете. Утечка би трябвало да има само при много грешен монтаж, повредено захранване или липса на земя от инсталацията. 

Между двата pci слота на края ви е пискуна. Щом той не ви реагира, нещо дъното въобще не е наред.

И аз мисля така - дъното си е отишло, щом не пищи за рам... освен ако говорителчето не е повредено. Може и захранването да е повредено, нищо, че е мерено, но ми се вижда по-малко вероятно. Редактирано от flare (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.