Премини към съдържанието

Препоръчан отговор


Значи преди няколко дена си смених старото дъно(ecs a780gm-m3) с ново(asrock z87m pro4) и от тогава слушалките ми почнаха да свирят по слабо, въпреки че всичко е усилено на макс, отгоре на всичко се чува и едно леко пръщене при песни с бас (tech house, trap), тоест баса не е дълбок и чист ами "пръщи". Сложих най-новите драйвъри на аудиото, същата работа. Интересното е, че като пробвах с тапите ми от телефона, звука си беше силен и нямаше такова пръщене. Та искам да ви попитам звукова карта ли ще ми трябва, усиловател ли ще ми трябва въобще как мога да оправя този проблем, със старото ми дъно нямах такива проблеми.Забравих да кажа, че слушалките ги свързвам в задния панел, защото като ги свържа в предния няма никакви баси и звукът е моно.

Редактирано от lorda97 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От жака е. Като вкараш буксата на слушалките на цяло, пусни песен, след това започни много, много леко да изкарваш буксата докато звука се оправи ;).

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От жака е. Като вкараш буксата на слушалките на цяло, пусни песен, след това започни много, много леко да изкарваш буксата докато звука се оправи ;).

По-голям е шанса да не вкарва жака до край,тогава работи моно + окъсен канал и е много вероятно за това да пращи.Към автора: Вижте как ще работят слушалките,когато ги пуснете на телефона,защото може жака на слушалките да е дефектирал!

Редактирано от selekt8517 (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-голям е шанса да не вкарва жака до край,тогава работи моно + окъсен канал и е много вероятно за това да пращи.

Точно това имам предвид и аз, като го изкара малко няма да е вкаран докрай. Чети добре момче. При мен проблема е същия, но го оправих преди време, както му казвам сега и на него ;)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах всичко и не става + това аз ви казвам че ми пращи на задния панел, на предния няма кво да ми пращи щото няма никакви баси и звука е мн по-ужасен (както ви казах е моно,има изкривявания, на някои песни вокалиста се чува с някакво ехо и е по-тих от самата мелодия, колкото и странно да звучи)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах всичко и не става + това аз ви казвам че ми пращи на задния панел, на предния няма кво да ми пращи щото няма никакви баси и звука е мн по-ужасен (както ви казах е моно,има изкривявания, на някои песни вокалиста се чува с някакво ехо и е по-тих от самата мелодия, колкото и странно да звучи)

Имам съмнения че пинчетата на звука не са свързани както трябва към дъното. Провери според упътването дали всичко е свързано както трябва.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да не са свързани правилно, защото са на един конектор, но явно се е прекъснал някой пин или жака се е повредил, защото пробвах с изцяло друг конектор(ac 97) с друга платка(на която се намират usb-тата и жаковете) и звука беше по-добър, но пак беше слаб и пак пръщеше при баси, като при задния панел.И проблема не е в слушалките защото ги пробвах отново със старото ми дъно и звука беше супер.

Редактирано от lorda97 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.