Премини към съдържанието

Препоръчан отговор


Значи проблема ми е следния

Когато си видя параметрите на компютъра по какъвто и да е начин ми пише:

 Installed memory (ram):  4.00 GB (3.00 Usable)

 Проверих через Bio's също показва 3GB

 

Пробвах през msconfig>boot>advanced options,  и цъкнах на максимума но и това не проработи при мен.

 

останалите параметри на компютъра ми

Video - nVidia Ge Force GT220

Процесор - Amd Athlon II X3 450 3.20 Ghz

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Installed memory (ram):  4.00 GB-това ти е паметта която имаш (3.00 Usable)-това ти е паметта която използва Windows.До колкото съм чувал Windows 7-64 bit версия използва 3GB RAM.Ако съм допуснал грешка в мнението ми нека някой ме поправи :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

това ми е ясно, но защо има хора примерно с 4 и използват 4? на 64 бита? и също така има хора с доста повече рам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

х86 използва до 2гб , а х64 над 2гб не е в това проблема със сигурност.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако си сигурен,че ОС е 64бита проблема може да е от дъното!Кава марка и модел е.?

Редактирано от TechMaster (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само въпросче това на английски ще рече MotherBoard.Иначе ако е това ми пише

MotherBoard - някаква огромна поредица от цифри и накрая Bios Date.

MotherBoard  Name - Unknown

 

Front Side Bus Properties

Bus type - AMD K10

Real Clock 201 mhz

Effective Clock 201 mhz

 

Memory Bus Properties

Bus Type-  Unganged Dual Dd3 SDRAM

Bus Width- 128 bit

DRAM:FSB Ratio 20:6

Real Clock 670 MHz (DDR)

Effective Clock 1340 MHz

 

понеже не разбирам много затова ги пиша тези работи.

Редактирано от traio92 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нека първо да проверим рам паметта свали това и направи бутваща флашка с инструмента в архива,рестартирай и задай от биоса да бутва от флашката.....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси за помоща, но викнах днес човек който разбира от тези работи и ми каза,че ако искам да си увелича рам паметта ще трябва ново дъно.Но щом ще зимам дъно ще си зема и малко повече рам , и ще започна лека полека да си обновя частите.

 

Благодаря за помоща :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този човек дето разбира, нищо не разбира. Нали не иска да ни каже, че ще сложиш въпросните 4Gb RAM на друго дъно и вече ще се виждат всичките?

 

Има много причини да не ти се виждат всичките 4Gb. Една твърде вероятна е да не е включена в BIOS опцията за Memory Remap. Друг вариант е да имаш вграден видео адаптор на дъното, освен дискретното, и в зависимост от настройката в BIOS то да използва част от тази ънюзъбъл RAM. Също така се случва вграден етернет контролер да взема 512Mb RAM при някои чипсети и при изключването му ги освобождава. Варианти доста, ама този път викни някого, който наистина разбира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.