Премини към съдържанието
AyGuN95

Преинсталиране на Lenovo G505

Препоръчан отговор


Здравейте .. Не знам дали е тук мястото за тази тема, но се мъча тука с един лаптоп Lenovo G505. На външен вид много добър, но нещо не мога да го преинсталирам. Когато стартирам ми се появява :Loading FreeDos 123 - InitDiskWARNING: usng suspect partition pri : 1 fs 0b:with calculated values 127-155-28 instead of 1023- 254-63и и ма още надолу за въвеждани на дата, час.Бихте ли ме посъветвали какво да направя, че да го преинсталирам. Нещо не захапва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложи инсталационен диск на Windows в DVD устройството и задай от bios на лаптопа да зарежда от него. Тогава ще може да инсталираш Windows.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложиш диска .. но не мога да разбера от Bios - а какво точно да избера ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложиш диска .. но не мога да разбера от Bios - а какво точно да избера ?

За
да
стартирате
помощната
програма
Настройка
на
BIOS:
1
Изключете
компютъра
.
2
Натиснете
бутона
Novo
и
изберете
BIOS Setup (
Настройка
на
BIOS)
.Настройки на Биос :http://bogdan.at.ua/bios/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложиш диска .. но не мога да разбера от Bios - а какво точно да избера ?

 

Boot from CD?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Недко
      Здравейте !

      Наскоро един собственик на сервиз - магазин ми каза,
      че AVAST, който е на дяла с Windows XP e тежък
      и това е причината за бавната работа на ОС.

      Преди години съм ползвал AVIRA, също и PANDA за кратко време.
      Последно, преди няколко години сложих AVAST по препоръка на същия спец,
      който ми беше препоръчал AVIRA и след няколко години беше забелязал
      някакво влошаване на качеството или на развитието и.

      Лаптопът е TOSHIBA L40 14F от подписа ми, всичко 120 GB диск, 2 GB RАМ,
      от които 20,4 GB, заделени за дял "С" на Windows XP.

      Папката AVAST в Program Files e 1,4 GB !!!

      Ползвам Windows XP за много малко дейности :
      подаване на декларации в НАП, прожектиране-увеличаване на картини с мултимедиен проектор,
      печат, сглобяване на панорамни снимки, видеомонтаж ... и друго трудно се сещам 
      .... може би една ранна версия на преводач ... и Sketch Up, преди много време ...
      също Гугъл Хром с Фейсбук, докато прожектирам картините и ги чертая ...

      Моля да ми препоръчате безплатна версия на антивирусна програма,
      подходяща за моя случай !

      Предварително Ви благодаря !
       
    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от Dragomir94
      Здравейте приятели. Имам няколко въпроса спрямо моят PC. И разбира се дали си заслужава да го правя.
      Характеристики на моят PC:  Дъно - Lenovo 1730BF8. Процесор - Dual Core Intel Pentium G630, 2700 MHz, Keш - 3 МБ. Видео карта - 512МБ. Рам памет ДДР3 - 4ГБ (1+1)
      Искам да знам, дали мога да монтирам по - силен процесор със по - силна видео карта и повече рам памет?
      (P/S) необходим ми е за обработване на видеа и снимки с високо качество и резолюция!!
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.