Премини към съдържанието

Препоръчан отговор


Здравейте на всички, днес аз отново реших да се занимавам със старото си 10-годишно компютърче, най-после се реших да му добавя малко РАМ памет ( 512 MB SD RAM PC 2700), но нещо стана, не знам дали е от почистването с прахосмукачка - малко допрях някои платки с пластамасовата част :(  , но сложих 2 рам памети по 512 MB (взети на старо) плюс старата 256 MB, включих компа и едната рам почна да пуши и изгоря,  но май не беше само тя, защото след като махнах новите 2 остана само старата, включих и почна да си зарежда уина, но като стигна до въвеждането на парола мишката не реагираше и клавиатурата не реагираха, дадох рестарт и почна да се рестартира два-три пъти, изключих го. Забравих да спомена че компа беше на хибернация преди това, макар че едва ли е проблема от това. Също така да уточня че си беше изключен от тока. Та да ви питам какво може да е изгоряло покрай рама и дали с прахосмукачката може да съм направил белята. И най-важното - дали харда не е дал фира? Всякакви съвети ще са ми от полза. Благодаря преварително!

Редактирано от Борето (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-много да са заминали слотовете, но не е изключено и нещо друго да е повлечено. Хард диска едва ли е засегнат.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама смяната на RAM-а я направи, докато компютъра беше в хибернация ли ?

След като е пушил RAM, какъв проблем търсиш в диска ?

Можеш ли да качиш някаква снимка на вътрешността на компютъра ?

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама смяната на RAM-а я направи, докато компютъра беше в хибернация ли ?

След като е пушил RAM, какъв проблем търсиш в диска ?

Можеш ли да качиш някаква снимка на вътрешността на компютъра ?

Ами да, и то даже на 2 профила беше хибернацията, в смисъл на администраторски и на на гост, рамовете, както вече казах, бяха взети от магазин на старо, защото вече не се произвеждат нови, снимка ще направя ей сега, само да намеря фотоапарата.

Най-много да са заминали слотовете, но не е изключено и нещо друго да е повлечено. Хард диска едва ли е засегнат.

Не знам, дано да си прав за харда, а нещо от чистенето с прахосмукачката дали може да е ? Допрях мисля че дъното без да искам докато чистех.

Редактирано от Борето (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези неща се правят при спрян и изключен от мрежата компютър.

Не знам. Може и нещо да си бутнал с прахосмукачката.

Дай една снимка.

Редактирано от Ken (преглед на промените)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези неща се правят при спрян и изключен от мрежата компютър.

Не знам. Може и нещо да си бутнал с прахосмукачката.

Дай една снимка.

Ей-сега, беше спрян от контакта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето две снимки, не знам дали се вижда, но единия слот на рама има едно черно петно.

 

Публикувано изображениеПубликувано изображение

Редактирано от Борето (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от bomar00
      Здравейте предварително се извинявам ако темата е в грешния раздел. Продавам частите си за компютър и се чудя в какво да сложа Рам памета, дънната платка и процесора ? Много ще съм ви благодарен ако ми отговорите.
    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.