Премини към съдържанието

Препоръчан отговор


ASUS-P8B75-V--B75--LGA1155
I7-3770 /3.4G/8M/BOX/LGA1155
2X4G DDR3 1600 A-DATA
1TB WD Caviar Blue 7200rpm 64MB SATA3 WD10EZEX -.
SAPPHIRE HD7950 3G GD5 LITE -
Thermaltake Commander MS-I Black USB3.0 VN400A1W2N
PSU SEASONIC SS-520GB BRONZE -

 

Това ми е конфигурацията, след преисталация на нов Windows 7 64 ultimate немога да се свържа към интернет, пц-то ми засича изгорялта лан карта  (кадето е сама отделно от дъноот ) вместо тази другата която позлвам в момента кабела е вкаран и свети зелената светлина и до сега съм ползвал нея без проблем, можете ли да ми кажете кой драйвер ми трябва да инсталирам за да мога да си пусна нет-а на другото пц,благодаря предварително

за сега изтеглих и инсталирах

LAN_Utility_XPWin7-8_8-1_VER20263

MEI_V8101263_XPWin7_8

без успех ( пак ми дава доло вдясно се едно кабела за интернета не е вкаран в пц-то и има едно хиксче( х) в/у картинакта доло вдясно .

Редактирано от rambibg (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как разбра че етернет картата ти е изгоряла ? Ето тук си намираш драйвера за нея според ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

......................

Редактирано от Iliyan Georgiev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери с друг кабел. Може той да е проблемен.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми защото пц-то го занесох на сервиз за да си сложа вентилатор понеже имах проблеми с температурите, и тогава също потвърдиха че е изгрояла предложа да я сменят но аз отказах, ще си поръчам нова тея дни да си я сложа просто все отлагам.

Пц-то позлваше същия кабел до преди 20мин. т.е до преди да направя преийнсталцията си имах интернет и всичко си беше 6.

Редактирано от rambibg (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми защото пц-то го занесох на сервиз за да си сложа вентилатор понеже имах проблеми с температурите, и тогава също потвърдиха че е изгрояла предложа да я сменят но аз отказах, ще си поръчам нова тея дни да си я сложа просто все отлагам.

Пц-то позлваше същия кабел до преди 20мин. т.е до преди да направя преийнсталцията си имах интернет и всичко си беше 6.

Да кажем че захранването ти е кофти, ами не е. Съвета ми е да си провериш контактите у вас, защото не е нормално да ти горят части без видима причина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да кажем че захранването ти е кофти, ами не е. Съвета ми е да си провериш контактите у вас, защото не е нормално да ти горят части без видима причина.

имах точно проблем с контакта и явно бях касметлия че само това си замина, имах подути кондезатори който подемниха в сервиза, ако има връзка това, иначе, от този линк който ми даде т.е това

http://puu.sh/6QTSb.png

аз дръпнах лан кадето пише драйвер инсталирах рестартах и няма промяна всичките ли трябва да дръпна примерно vga ultilities и т.н? няма ли някаде всичките на 1място просто да ги дръпна? мерси предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

имах точно проблем с контакта и явно бях касметлия че само това си замина, имах подути кондезатори който подемниха в сервиза, ако има връзка това, иначе, от този линк който ми даде т.е това

http://puu.sh/6QTSb.png

аз дръпнах лан кадето пише драйвер инсталирах рестартах и няма промяна всичките ли трябва да дръпна примерно vga ultilities и т.н? няма ли някаде всичките на 1място просто да ги дръпна? мерси предварително

Ами щом казваш че картата е заминала, няма смисъл. VGA ти е за графиката и не е нужно. Както ти казах не рискувай да изгориш и нещо друго, а вземи насериозно проблема с контакта/ите !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В tomshardware ми предложиха да дръпна

Realtek_LAN_V5790_V752_XPWin7

и това стана, сложих го и вече имам интернет благодаря и за  отговрите тука желая ви много здраве и успехи :)

 

п.п

аз ги смених контактите,още тогава когато стана проблеам, просто бях вземал пц-то за празниците при майка ми в къщтата и там беше зле но вече сичко е сменано както и там така и тука!

 

Ами щом казваш че картата е заминала, няма смисъл. VGA ти е за графиката и не е нужно. Както ти казах не рискувай да изгориш и нещо друго, а вземи насериозно проблема с контакта/ите !

Извинявам се за правописните грешки и т.н 
Редактирано от rambibg (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://www.asus.com/support/Download/1/39/P8B75V/30/ Тук можеш да намериш драйвери за дъното ти за Windows 7 64bit. 

 

EDIT: Цъкни на "LAN" и изтегли последните драйвери. Ето ти и директен линк за сваляне: http://dlcdnet.asus.com/pub/ASUS/lan/LAN_Utility_XPWin7-8_8-1_VER2026.zip

Редактирано от midway (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В tomshardware ми предложиха да дръпна

Realtek_LAN_V5790_V752_XPWin7

и това стана, сложих го и вече имам интернет благодаря и за  отговрите тука желая ви много здраве и успехи :)

аз ги смених контактите,още тогава когато стана проблеам, просто бях вземал пц-то за празниците при майка ми в къщтата и там беше зле но вече сичко е сменано както и там така и тука!

Ами както си знаех, няма как ей така да ти изгори картата, и затова по-рано ти предложих драйвери. Както и да е, щом си се оправил е добре !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да :-) иначе вие предлагате ли с програми да се свалят драйвери или прсосто 1 по1 да си ги търся от сайта на производителя ,примерно сега ще свалям за клавиатура, слушалки камера видео и т.н

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да :-) иначе вие предлагате ли с програми да се свалят драйвери или прсосто 1 по1 да си ги търся от сайта на производителя ,примерно сега ще свалям за клавиатура, слушалки камера видео и т.н

От сайта на производителя винаги ще търсиш драйверите.

 

Успех !

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми защото пц-то го занесох на сервиз за да си сложа вентилатор понеже имах проблеми с температурите, и тогава също потвърдиха че е изгрояла предложа да я сменят но аз отказах, ще си поръчам нова тея дни да си я сложа просто все отлагам.

Пц-то позлваше същия кабел до преди 20мин. т.е до преди да направя преийнсталцията си имах интернет и всичко си беше 6.

Ако преди да преинсталираш си имал интернет, значи имаш проблеми с драйверите или не знам и аз какво. В сервиза са ти казали, че външната карта е изгоряла или тази, която е вградена? Сега с коя карта си и имаш ли интернет в момента?

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.