Премини към съдържанието

Препоръчан отговор


Добър вечер от 2 часа съм с ново PC имам следния проблем , изтеглих си CS 1.6 но не мога да мина на Open Gl, предполагам че не са ми инсталирани Drivers, но не знам каква ми е видео картата за да потърся из нета Дъното е ASUS H81M-EПроцесорът е Intel G3420 ако някой се е сблъсквам с този проблем мога да помогне п.с преди на старото PC ми знаех че видеото ми е Geforce FX 5500 и си ги теглих от нета но сега не намирам никаква информация за вграденото или как да разреша този проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси много инсталирах VGA драйвърите и всичко е ток , последен въпрос имам саунд но не съм инсталирал никакви драйвъри за него хубаво ли е да си ги сваля и тях от сайта или да не пипам?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да хубаво е да инсталираш всички драйвъри за дъното ти от сайта на производителя, защото ме съмнява, че не си инсталирал никакви.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз пък си мисля че си има драйвер за звука и звука си работи ако е инсталиран Уин 7 най-малко . :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.