Премини към съдържанието
wampiro

Проблем при инсталация на камера

Препоръчан отговор


Реших да инсталирам камерата на нов пк. При инсталацията не се получи от първия път.При повторен опит изписва грешка .Намерих един останал файл и не мога да го изтрия.Помогнете , как да изтрия този файл?

С WIN7 съм, а камерата е a4tech PK935.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк с драйверите на производителя. Свали и ги преинсталирай отново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Реших да инсталирам камерата на нов пк. При инсталацията не се получи от първия път.При повторен опит изписва грешка .Намерих един останал файл и не мога да го изтрия.Помогнете , как да изтрия този файл?

С WIN7 съм, а камерата е a4tech PK935.

Опитайте да изтриете въпросния файл под Safe Mode

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как точно инсталира драйвера? Когато се опитваш да го деинсталираш ли ти дава грешка? За какъв останал файл говорим и къде се намира той?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах го и не се получава .Дайте съвет.

За изтриване на файла опитайте с Unlocker 1.9.2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много странно . Натискам computer, uninstall or change a program и се появява някакъв файл -    A4 TECH USB PC Camera H

 С търсачка не го откривам и не зная къде се намира.С десен бутон ми предлага само uninstall/change при натискане ми изписва някаква грешка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много странно . Натискам computer, uninstall or change a program и се появява някакъв файл -    A4 TECH USB PC Camera H

 С търсачка не го откривам и не зная къде се намира.С десен бутон ми предлага само uninstall/change при натискане ми изписва някаква грешка.

 

За някаква грешка имам някакво решение.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хмм, казваш, че си с Win7? Я да опитаме нещо. Свали си Revo Uninstaller Freeware Portable от официалната страница тук, разархивирай го на десктопа да речем, стартирай програмата и през нея дай Uninstall, като маркираш тази опция и почистиш всички остатъци от инсталацията. В случай, че отново има грешки, пиши. Ако пък се деинсталира нормално, си свали драйвера от страницата на A4T, ( в пост #2 има линк към тях) и инсталирай на ново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свалих си Unlocker 1.9.2 и опитах да открия този "файл"- нищо не се получи , няма го !

Намерих драйвъри за Win7 и на друг компютър сработиха идеално , на моят не се получава.

Редактирано от wampiro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Никъде не съм писал за Unlocker, става дума да се опиташ да деинсталираш с Revo Uninstaller Freeware Portable. Това направи ли го?

Редактирано от exwol (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Същото се получава - не мога да открия къде се намира този файл.

 

Оф остави го този файл! Като стартираш Revo виждаш ли нещо свързано с A4tech?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

>SetupDLLSetupDLL.cpp(409)

s7.0100.1342

@Windows XP Service Pack 1(7601)BT_OTHER46480.51

 

Тази грешка ми изписва.

 

Не виждам грешката в тези редове.

Отвори My computer - Manage - Device manager - Universal serail bus controllers

Потърси там A4 Tech USB Camera -  десен бутон - Uninstall

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо не мога да открия, може и да не мога да го открия?

И с Device manager -Universal serial bus controllers нищо не откривам.

Редактирано от wampiro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А случайно да имаш проблем с инсталирането/деинсталирането на други програми? Да не е генерален проблема и да говорим за омазана ОС, а не за проблем с конкретен софтуер? Пробвай да инсталираш нещо друго

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Онзи ден си инсталирах драйвъри за принтера , при това също имах проблеми с инсталацията на старите ми драйвъри от диск. Оказа се ,че те са до Win XP. изчистих ги и инсталирах новите без проблем.Сега вече научих ,че старите дискове с инст. драйвъри не ми вършат работа.Но опита ми с камерата беше пръв и сега не мога да си инсталирам новите драйвъри.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Онзи ден е било за онзи ден и проблема е бил, че си опивал/а да инсталираш драйвер за XP на 7. Мен ме интересува в момента дали може да се инсталира някаква програма, каквато и да е примернo cclener (ако я нямаш инсталирай я за теста освен това  не е излишна и ще ти е полезна) И Аз пак не разбрах в инсталирани програми има ли нещо свързано с A4 Tech?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре да опитаме така. Свали файла и го разархивирай на десктопа. Включи камерата в компа и отвори device manager, там трябва да има устройство, което не се разпознава (жълт !), с десен бутон му даваш update driver, след което избираш да укажеш пътя до драйвера, въвеждаш разархивираната папка на десктопа, ок Да видим дали ще стане така

Редактирано от exwol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кроманьонец, много съм благодарен за оказаната помощ и дължа извинение за загубеното време! Всичко мина добре и работи.

Пак благодаря и бъди здрав.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кроманьонец, много съм благодарен за оказаната помощ и дължа извинение за загубеното време! Всичко мина добре и работи.

Пак благодаря и бъди здрав.

 

Важно, е че всичко е наред. За това сме тук - взаимопомощ, така че няма за какво да се извиняваш. Приятни видео разговори :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

първо се инсталира драйвера, после се рестартира и чак тогава се включва камерата.

ако си объркал реда се стига точно до тоя проблем, ако решението по горе не винаги сработва...

тогава варианта е следния. включваш камерата, влизаш в девайс мениджъра и триеш устройството с ? или !, вадиш камерата и рестартираш. после първо се инсталира драйвера, после се рестартира и чак тогава се включва камерата.

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.