Премини към съдържанието

Препоръчан отговор


Здравейте колеги! Имам проблем с MSI Mega Book S420. Стига до логото на windows и си седи така. Пробвах да го преинсталирам стига до "Setup is starting windows" и до там. Някой ако има някаква идея нека да сподели. Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кога почна да го прави това ?

Какво си правил по компютъра ?

В BIOS пипано ли е ?

Какъв Windows инсталираш ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този почти 10 годишен модел,колко време е работил?Може би има някакъв хардуерен проблем.Ако имаш някаква система ,която да стартираш на живо от диск,ще се разбере,поне дали е от хард диска.Това е една от възможните причини.

Редактирано от Димитър 59 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кога почна да го прави това ?

Какво си правил по компютъра ?

В BIOS пипано ли е ?

Какъв Windows инсталираш ?

Само да допълня, че лаптопа не е моя. В биоса не е пипано нищо. Пробвах XP sp1,sp3, 7, и 8.

 

Този почти 10 годишен модел,колко време е работил?Може би има някакъв хардуерен проблем.Ако имаш някаква система ,която да стартираш на живо от диск,ще се разбере,поне дали е от хард диска.Това е една от възможните причини.

Лаптопа е на 7 години. И аз се съмнявам в хард диска. Имам под ръка 1 щайга,на която мога да пробвам харда.

Проблема е решен. :D Извадих батерията на лаптопа, включих го само на зарядно и тръгна. :D Благодаря на отзовалите се! ;)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

така виж дали не прегрява, отделно че не е подходящ за windows по нов от XP

Редактирано от the professor (преглед на промените)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

така виж дали не прегрява, отделно че не е подходящ за windows по нов от XP

Има много голяма логика в съждението ти, но то се отнася по-скоро за производителността и работата с машината. Стига да има драйвери за Vista, 7/8 не биха били проблем да се ползват и на по-стари машини. Обаче си прав все пак...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

така виж дали не прегрява, отделно че не е подходящ за windows по нов от XP

Почистих го и му смених термо партата, но температурата на дъното си стои на 75 градуса. До колкото за windows-а просто пробвах дали ще тръгне инсталацията.

 

Публикувано изображение

Редактирано от potrebitell (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз пък не вярвам дъното ти да грее толкова. Възможно е и датчика да се е ошашавил, често срещано явление. :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз пък не вярвам дъното ти да грее толкова. Възможно е и датчика да се е ошашавил, често срещано явление. :)

 

Възможно е. Като се има и в предвид, че докато пусна лаптопа показва 75 и примерно като браузвам пак е 75.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.