Премини към съдържанието

Препоръчан отговор


Здравейте.

 

Взех камерата от лаптоп asus eeepc 901 и я сложих на acer aspire one zg5, но не мога да открия драйверите за нея, нито модел нито нищо... За това пиша тук.

 

Благодаря за отделеното време.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте.

 

Взех камерата от лаптоп asus eeepc 901 и я сложих на acer aspire one zg5, но не мога да открия драйверите за нея, нито модел нито нищо... За това пиша тук.

 

Благодаря за отделеното време.

Разпознава ли се като устройство,в другия лаптоп?Опитай с идентификационния номер.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От падащото меню избери Hardware Ids.

Бе то от лаптопа, от който си отмъкнал камерата, той няма ли диск с драйвери ? Ако го имаш, пъхни го в acer-а, и инсталирай от него(диска) драйвера за камерата.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От падащото меню избери Hardware Ids.

Бе то от лаптопа, от който си отмъкнал камерата, той няма ли диск с драйвери ? Ако го имаш, пъхни го в acer-а, и инсталирай от него(диска) драйвера за камерата.

Те са нетбуци и двата, нямат записвачки, за дискове с драйвери да не говорим.

 

Публикувано изображение

Редактирано от ComerciaL (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай driver pack solution - dvd-то е огромно и на него има доста драйвъри.

Редактирано от КОЛЕЦ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Base System Device...Ай стига бе...Струва ми се, че нещо не е вързано както трябва или си я изключил от биоса.

Можеш да пробваш и с някакъв Driver Updater/Installer или с някаква подобна програма.

Редактирано от Атанас Пачoff (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Base System Device...Ай стига бе...Струва ми се, че нещо не е вързано както трябва или си я изключил от биоса.

Еми за да разберем дали го е направил правилно или не е най добре  да каже как точно е извършил въпросната манипулация.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Камерата съм я свързал правилно, това е сигурно. Драйвера на Наско не става. Довечера ще сложа да се тегли това което предлага колец, защото ми е много слаб нета.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Камерата съм я свързал правилно, това е сигурно. Драйвера на Наско не става. Довечера ще сложа да се тегли това което предлага колец, защото ми е много слаб нета.

Звънни на доставчика ! Аз лично не бих позволил да ми троши нервите с бавен интернет, а аз да му плащам. Рестартира ли си рутера ?

Щом като нета ти е слаб, пробвай това - http://dlcdnet.asus.com/pub/ASUS/EeePC/EeePC1000/ECap_XP_080827.zip 4.7 мб е !

Също отиваш в контролния панел на "Scanners and Camera" или нещо такова и цъкаш два пъти на "USB  video peripher" и трябва да ти тръгне камерата.

Ако си свързал всичко както трябва и е пусната в биоса - трябва да бачка след тая програма.

Редактирано от Атанас Пачoff (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Звънни на доставчика ! Аз лично не бих позволил да ми троши нервите с бавен интернет, а аз да му плащам. Рестартира ли си рутера ?

Щом като нета ти е слаб, пробвай това - http://dlcdnet.asus.com/pub/ASUS/EeePC/EeePC1000/ECap_XP_080827.zip 4.7 мб е !

Също отиваш в контролния панел на "Scanners and Camera" или нещо такова и цъкаш два пъти на "USB  video peripher" и трябва да ти тръгне камерата.

Ако си свързал всичко както трябва и е пусната в биоса - трябва да бачка след тая програма.

Интернета е бавен щото е за никакви пари - 15лв за 500кб/с интернет, толкова е по договор, а и се дели на около 3 компютъра и 1-2 смартфона и става мазало нали се сещаш... За това тегля почти всичко през нощта когато спя. Иначе ако беше бавен (заради тях) щях да ходя да се разправям, аз не съм такъв човек да плащам и да ме прецакват и даже да си мълча. ;)

 

Май ще се окажа че има проблем с лентовия пък сега, ама не ми се вярва и според мене има някакви конфликти между лаптопа и камерата и не се разбират...

 

Публикувано изображение

Редактирано от ComerciaL (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм...Странно...Изтрепах се да чете по разни чуждестранни форуми и теми за небачкаща камера на eeepc и най-сетне стигнах до един форум, в който човека си бе описал, че точно така му тръгнала камерата. Тука май не стана. Търсих драйвери навсякъде из тоя гугъл, ама пусто - за камера не са чули, че имало драйвер... И още по-лошото е, че тия ASUS на сайта им не са достъпни драйверите щото нещо в сайта им се е бъгясало и списъка е празен, както и информацията и всичкото за тоя нетбук - просто не ги пазят.

http://www.sevenforums.com/drivers/111219-eee-pc-901-drivers-web-cam-wifi.html тука казват да се пробва ей-туй нещо http://www.reviversoft.com/driver-reviver/lp/download-ready/index.php. 3.5 мб е - няма да го чакаш с часове на тоя интернет.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм...Странно...Изтрепах се да чете по разни чуждестранни форуми и теми за небачкаща камера на eeepc и най-сетне стигнах до един форум, в който човека си бе описал, че точно така му тръгнала камерата. Тука май не стана. Търсих драйвери навсякъде из тоя гугъл, ама пусто - за камера не са чули, че имало драйвер... И още по-лошото е, че тия ASUS на сайта им не са достъпни драйверите щото нещо в сайта им се е бъгясало и списъка е празен, както и информацията и всичкото за тоя нетбук - просто не ги пазят.

http://www.sevenforums.com/drivers/111219-eee-pc-901-drivers-web-cam-wifi.html тука казват да се пробва ей-туй нещо http://www.reviversoft.com/driver-reviver/lp/download-ready/index.php. 3.5 мб е - няма да го чакаш с часове на тоя интернет.

Нищо не открива за камерата... Лошо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В биоса на тоя ейсър има ли опция за включване/изключване на камерата ? На enable ли е ?

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage=en&m=Eee%20PC%20901/XP&p=20&s=1&os=&hashedid=1sRO7tW9B0OdR9yz&no=902

Може и тоя ейсър да има подобна опция в биоса и да не е включена оттам камерата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В биоса на тоя ейсър има ли опция за включване/изключване на камерата ? На enable ли е ?

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage=en&m=Eee%20PC%20901/XP&p=20&s=1&os=&hashedid=1sRO7tW9B0OdR9yz&no=902

Може и тоя ейсър да има подобна опция в биоса и да не е включена оттам камерата.

Не, няма нищо за камерата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.