Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


здравейте преди време ми изгоря вътрешната видео карта на компа и си взех Ati Radeon X800 Gto но като я сложа в слота и пусна компа почва да пилка и ми излиза някакви съобщение , че нъ сем свързал захранването към видеокартата , за първи път слагам външна карта и не знам нищо ако някой знае от кво може да е така да пише 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи точно какво съобщение ти изписва. Ако е изгоряла вградената видеокарта, може да си е заминало цялото дъно.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свързваш това с видеокартата и си готов. Това излиза от захранването и се слага тук.

Редактирано от Misty Gates (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свързваш това с видеокартата и си готов. Това излиза от захранването и се слага тук.

за този кабел ли става въпрос :

http://picbg.net/pic.php?u=60876F7mWL&i=751441&file=.jpg

http://picbg.net/pic.php?u=60876F7mWL&i=751442&file=.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не този кабел, а захранващия за PCI-E.

Редактирано от techmaniac (преглед на промените)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.