Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
delcho_

Червен отенък при свързване на PC с TV

Препоръчан отговор


Здравейте, проблема е много странен. Имам нов компютър от няколкко дни със следните компоненти: CPU - I5 4670 3.6 GHZ LGA 150, VGA - saphire R9 270x GDDR5, RAM - 2x4 GB Kingston 2400 Mhz, Motherboard - Asrock Z87 extreeme 3. Проблема, е че като свържа компа с телевизора посредством DVI to HDMI кабел имам много лош червен отенък на целия екран на ТВ-то (само на него). На монитора на компа всичко е ОК. Гледам в AMD catalyst настройките, но нищо не помага. Преди бях с Nvidia карта и там всичко беше наред. Прилагам и снимка за да стане по ясно. Телевизора е LG 37lm611s. Моля ако някой има идея от какво може да се получава това да сподели мнение. Дали е от настройка или нещо друго. Кабела до онзи ден беше на стария комп и знам че работи. Благодаря Ви предварително.

 

http://snimki.be//store/1/961393445690.JPG

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички драйвери качени ли са коректно?

Пробвай да свържеш дъното с телевизора,като махнеш картата преди това.Ако има разлика,значи със сигурност картата прави проблеми.тая серия и без това е печално известна  недобре изготвени драйвери,и защо не и да си попаднал на някоя куца бройка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега току що направих една проба. Изключих кабела на монитора и на същия DVI, на който беше монитора включих телевизора (все едно е монитор) и резултата е същия. На телевизора е с червен отенък. Значи може и кабела да се е прецакал нещо??? Или греша? Да спомена че кабела е към  10 метра дълъг, но това никога не е било проблем за картината, но знам ли. Освен да преместя компа близо до телевизора и да пробвам с дуг къс кабел?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Варианти имаш.Да пробваш с друг кабел,да пробваш с друг телевизор,да пробваш и каквото ти казах.

 

И в крайна сметка,виж и какви са настройките на картата за цвят.

Редактирано от onogondur (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Шитав кабел.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако кабела не е добре екраниран в един хубав момент почват да се случват какви ли не явления.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е с телевизора. С един и същи кабел на един и същи изход на видеокартата на другия ни телевизор, който пак е LG само че по нов модел (2013 г.) няма никакъв проблем. Преди малко ъпдейтнах фърмуера на моя телевизор, но промяна няма. Не мога да си обясня все още къде е логиката, като моя телевизор в 2012 год. модел.

P.S. Сега махнах видеокартата и останах само на вградена. Същата работа. На монитора дава идеално, а на телевизора с червен екран. С кое тогава не е съвместимо тв-то.

Вече незнам какво да измисля. Нещо чипсета на дъното да бърка работата???

Редактирано от delcho_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема вече е диагностициран. Дефектирал HDMI вход на телевизора! Благодаря на отзовалите се!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.