Премини към съдържанието

Препоръчан отговор


Днес си прейнсталирах уина на лаптопа. Драйверите ги подкарах само едно немога да разбера... защо когато съм на уайфай ми показва червено хикс-че на телевизорчето което се появява като съм с кабелния интернет? а не ми показва сигнала на уайфай мрежата? Някой може ли да ми помогне ето и снимка

post-278943-0-26047400-1393870797_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 защо когато съм на уайфай ми показва червено хикс-че на телевизорчето?

Червеното ти хиксче означава липса на драйвър!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Означава,че не ти работи безжичната мрежа.Защото най-вероятно няма драйвери.Може ли малко по-специфичен да бъдете( с повечко технически подробности ако може).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може драйвер да си има , а да не е стартирана безжичната карта . Хикс може да се случи и когато от хардуерен бутон или клавишна комбинация не е стартирана безжичната карта .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес си прейнсталирах уина на лаптопа. Драйверите ги подкарах само едно немога да разбера... защо когато съм на уайфай ми показва червено хикс-че на телевизорчето което се появява като съм с кабелния интернет? а не ми показва сигнала на уайфай мрежата? Някой може ли да ми помогне ето и снимка

 

Когато изключиш кабела е естествено да показва X на иконата на мрежата.

А за иконата за безжичната може да провериш, как е настроена в Notification area (малката стрелка нагоре в долната дясната част на екрана).

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В Device Manager-a не показва да липсва драйвер, преди си ми показваше нормално, когато не съм с кабелен интернет ми показваше обхвата на безжичния, а сега и с жичен, и с безжичен все същото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В Device Manager-a не показва да липсва драйвер, преди си ми показваше нормално, когато не съм с кабелен интернет ми показваше обхвата на безжичния, а сега и с жичен, и с безжичен все същото.

Провери ли това което те е посъветвал колегата Ken ?

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах и нищо не стана, излезна,че изобщо няма скала (икона) за тогава когато съм с уайфай, а не с жичен..., когато уайфай е включен на иконката показва хикс-че, че кабела е изключен, а когато кабела е включен и уайфай е изключен си показва нормално пак същата икона обаче без хикса. Демек една и съща иконка и по 2та начин за достъпа на интернет +,- X

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как да покажем иконата за мрежова връзка?

 

Метод 1:1. Отворете Start-менюто и изберете Control panel. Щракнете двукратно върху иконата Network Connections.2. Изберете вашият адаптер за мрежова връзка. Вашият може да е за безжична. Щракнете с десния бутон на него и изберете Properties от менюто.3. В секцията General има кутийка с надпис Show icon in notification area when connected. Сложете му отметка.

 

Метод 2:

1. Отворете Control PanelAll Control Panel ItemsNotification Area Icons2. Щракнете на 'Turn system icons on or off'3. Изберете 'On' за Network.4. Щракнете 'OK' на този и на предишния прозорец.

Редактирано от Ken (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Брагодаря Ken, то си е на On.

 

А по първия метод ?

Каква е настройката в Control PanelAll Control Panel ItemsNotification Area Icons за безжичната мрежа ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес си прейнсталирах уина на лаптопа. Драйверите ги подкарах само едно немога да разбера... защо когато съм на уайфай ми показва червено хикс-че на телевизорчето което се появява като съм с кабелния интернет? а не ми показва сигнала на уайфай мрежата? Някой може ли да ми помогне ето и снимка

 

Дай видим какви адаптери има функциониращи на машината. За целта отвори comand promt и напиши вътре netsh interface ipv4 show interface > enter  и дай резултата тук

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То изобщо няма безжична,а дефакто съм свързан към нета и работи, а като отворя comand promt, и напиша това което ми каза exwol, отваря прозореца и го затваря моментално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То изобщо няма безжична,а дефакто съм свързан към нета и работи, а като отворя comand promt, и напиша това което ми каза exwol, отваря прозореца и го затваря моментално.

 

Първо отвори само cmd

и после пише другите команди

Значи не си я включил щом я няма.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно така направих, първо отворих cmd и тогава ги написах, и изчезва прозореца, а как да я включа? и друго забелязах от вчера започна да ми се бъзика и нета... 5мин има след тва спира, трябва да му дам disconnect, а после connect 5мин има и пак така disconnect, а после connect

Лаптопа е HP PAVILION G6 1206su

Редактирано от cskadebar (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако след като си отворил конзола с cmd и в нея си написал netsh interface ipv4 show interface и натискайки Enter прозореца се затвори имаш и други проблеми освен мрежата.

Как да си включиш безжичната мрежа на лаптопа трябва да е описано в ръководството.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

start-run- cmd /K - не би трябвало вече да ви се затваря прозореца.

Точно така направих, първо отворих  cmd и тогава ги написах, и изчезва прозореца,

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отново се затваря, но успях да снимам докато се затваряше.

 

Защо твърдиш, че отваряш първо cmd като си отворил директно netsh ?

Редактирано от Ken (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих проблема с преинсталация, но имам сега други 2проблема 1ви, при опит за инсталиране на блутут драйвери ми излиза това и проблем 2 когато настройвах дяловете на хард диска обърках и създадох един диск повече как мога да го изтрия? и ще се върне ли паметта която е заел по другите локални дискове?

post-278943-0-98801900-1394034131_thumb.

post-278943-0-02362900-1394034217_thumb.

Редактирано от cskadebar (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Първо за да инсталираш драйверите трябва да си пуснеш Bluetooth устройството от хардуерен бутон.

2. С програма за работа с дялове ще можеш да го изтриеш излишния дял, и да добавиш мястото към друг дял. Примерно с EASEUS Partition Master Home Edition.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип може и с вградените инструменти на Windows - Disk management от My Computer - Manage - Disk management

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свалих програмката EASEUS Partition Master Home Edition. и я инсталнах, някой ще може ли да ми каже как да изтрия нежелания дял?

 

Когато човек не знае, какво да прави, първото нещо е да види, какви възможности дава контекстното меню на десния бутон.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.