Премини към съдържанието
julienalexandrov

Проблем при инстал на OS X 10.0 jaguar

Препоръчан отговор


 
Cистемата е G3 (синия), другия (G4) си е добре.
 
Публикувано изображение
 
При последното ползване ми излезе Java Updates, обаче по време на инстала на ъпдейтите, си оплетох краката в кабелите и компа се изключи. Оттогава не може да бутне въобще.
Cивото лого на Apple,след това квадратчето със въпросителния знак сменящ се постоянно със едно лице разделено на две (corrupted bootloader) . 
Като му закача харда от другия ( G4) си бутва нормално и си зарежда. Значи не е хардуерен проблема. Остава софтуера.
 
В момента, т.е. преди да се пре...беше със
 
Публикувано изображение
 
но понеже нямам 10.4.11 искам да му сложа 10.2, понеже нея намерих.
Слагам инсталационния диск , старт, обаче компа си продължава със същите реакции описани по-горе. 
Пробвах със задържане на C, Alt, shift при старт обаче нищо.
Смених клавятурата, пак нищо.Не съм със апълска клавятура, ако това е от значение.
Викам си сигурно оптичното не работи. Обаче когато му бях закачил харда от другия комп, си го отчита. Даже ,,вижда'' и инсталацинния диск.
 
Публикувано изображение
 
Публикувано изображение
 
Публикувано изображение
 
 
Значи хардуера, оптичното и инсталационния диск са ок.
Нещо липсва за да тръгне инсталацята, но какво ?
 
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.