Премини към съдържанието
Atanas_nasko

Син екран (не е BSOD) при инсталиране на Уин 7 Ултимейт

Препоръчан отговор


Здравейте, компютъра на който се опитвам да го инсталирам е Тошиба сателите Л300 - 2,4 процесор, 2ГБ рам 640 твърд диск който е купуван преди 2 години и имаше 137 UNC  и 52 AMNF (открити на MHDD), след което оправени след третиране с MHDD  - с REMAP след което и с Erase Waits. Пробвах с инсталиране на XP на което е бил преди това но поради подръжката му нямах особен успех. След което естественно преминах на Уин 7 инсталирах драйверите от официалния сайт и след което започна този син екран за който ще кача и снимка. Екрана започна да се появява при поредната проба за инсталация на 7-ца по време на самото инсталиране, а преди това се появяваше при търсене на драйвер за мишка и др. (всеки път правях нова инсталация на уин7 като форматирах дял С, има и дял Д който е 540 ГБ)

 

 

 

http://prikachi.com/images.php?images/209/7127209N.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверявал ли си SATA mode в BIOS - трябва да е AHCI?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Промених го защото когато е АНСI въобще не ме допуска до инсталация. На всичкото отгоре след като минах през възстановяване на Твърдия диск вторият дял на HDD беше сложен на logical i set active а първия на primary

С линукс не съм пробвал защото PC ще се използва от човек с не толкова познанияю, който е свикнал с уиндолс

Редактирано от Atanas_nasko (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Промених го защото когато е АНСI въобще не ме допуска до инсталация. На всичкото отгоре след като минах през възстановяване на Твърдия диск вторият дял на HDD беше сложен на logical i set active а първия на primary

С линукс не съм пробвал защото PC ще се използва от човек с не толкова познания.

 

Изтегли си друг релейз на Windows-a. Гледай да е MSDN. При surface-а имаше ли много грешки?!? По-принцип може и самия хард да си е заминал. Но като за начало наистина си виж Windows-a. Windows 7 си работи на AHCI mode по-принцип.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли си друг релейз на Windows-a. Гледай да е MSDN. При surface-а имаше ли много грешки?!? По-принцип може и самия хард да си е заминал. Но като за начало наистина си виж Windows-a. Windows 7 си работи на AHCI mode по-принцип.

Пробвах с два различни диска с 7ца, както пробвах и с 86х и 64х, Относно грешки всичките оправи останаха 50 < 500 s но никакви лоши сектори. Пробвах и с HDD Regenerator също нищо не откри. След малко ще пробвам с нова исталация на 7 в AHCI. БОря се с този комп стана 1 сецмица вече. :) и известните ми варианти започнаха да привършват

Инсталация започна нормално след което бял екран. http://prikachi.com/images.php?images/370/7127370U.jpg Имате ли някакви идеи.

ПРобвах  и с Уиндолс ХР след което истинска красота син екран с бели надписи http://prikachi.com/images.php?images/413/7127413p.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е нормално да не може да работи в AHCI режим, освен това последният шот ясно индикира за проблем с хард диска.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е нормално да не може да работи в AHCI режим, освен това последният шот ясно индикира за проблем с хард диска.

Реших проблема със синия екран като Смених на SATA Controller Mode  - Compatibility.

Пробвах да инсталирам Убунту,  като този път екрана беше червено виолетов (какъвто си е по-принцип за убунту)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нали си решил проблема, какви идеи?

Реших проблема със синия екран с бели букви, но проблема с невъзможността да се инсталира Операционна система си остава (трите цвята екрани за трите вида ОС).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обзалагам се, че проблема е в диска.Грешките в първият пост са достатъчно основание да мисля така.Хлебарки се третират, не лоши сектори!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това дето ще ти го кажа, не мога да ти го гарантирам, че ще бачка, но е нещо... 

1-во: Мини си на AHCI mode

2-ро: Дърпаш си Windows 7 Ultimate (x86, ако имаш по-малко от 4ГБ РАМ или х64 ако си с 4 или по-вече). При избора на релейз гледаш да е MSDN. Тоест най-сигурно пишеш в търсачката на замунда Windows 7 MSDN и те ще излезнат.

3-то: Маунтваш iso файла с  DAEMON Tools и копираш всички файлове на флашка.

4-то: Дърпаш си Hiren Boot disk 13.2 или по-висок...

5-то: Зареждаш mini XP през Hiren Boot disk-a... Избираш някой от Partition tools-ите, които има в мини XP-то, зареждаш го и правиш само един Partition с размер 5GB. Всички останали ги триеш!

6-то: Копираш данните от флашката (т.3) на харда така както са.(на новия 5ГБ-тов Partition)

7-мо: Рестартираш и отново зареждаш Hiren Boot disk, само че вместо мини XP този път трябва да избереш Boot Vista/Windows 7 (BootMGR) from Hard Drive

8-мо: Инсталираш, като не триеш дяла на който си копирал инсталацията на Windows-a. 

NB!: Когато те попита дали да създаде системен дял на системата му дай ДА.

 

Ако така не стане, вече трябва да се търси хардуерен проблем...

Редактирано от Петър Василев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смених харда и се оказа че не е от него (с другия хард прави същите цветни приятни екрани), неговия хард го поставих в друг компютър и инсталирах ОС без никакви проблеми (като не сложих никакви драйвери). ПОставих неговия диск в неговия комп :) след което той се рестартира. След това успях да сложа драйвери и отново екрани (под мини ХП на Хайран работи нормално, под сейф мод също) интересното е че след 5-6 мин дори и нищо да не се прави пак прави екран при това бял. Промених настройките на захранването където обикновенно дава че след 5 мин екрана се изключва резултата никакъв. Имам съмнение че видео картата прави проблеми, компютъра не работеше когато ми го донесохга когато го отворих имаше доста прах оставам с мисълта че е прегряла видео картата

Редактирано от Atanas_nasko (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смених харда и се оказа че не е от него (с другия хард прави същите цветни приятни екрани), неговия хард го поставих в друг компютър и инсталирах ОС без никакви проблеми (като не сложих никакви драйвери). ПОставих неговия диск в неговия комп :) след което той се рестартира. След това успях да сложа драйвери и отново екрани (под мини ХП на Хайран работи нормално, под сейф мод също) интересното е че след 5-6 мин дори и нищо да не се прави пак прави екран при това бял. Промених настройките на захранването където обикновенно дава че след 5 мин екрана се изключва резултата никакъв. Имам съмнение че видео картата прави проблеми, компютъра не работеше когато ми го донесохга когато го отворих имаше доста прах оставам с мисълта че е прегряла видео картата

Пробва ли това от моя пост? Това с видеото, което го мислиш няма как да е... Виж си рам-та, но чак след като тестваст по-горното... :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от kaily6
      Здравейте, лаптопът ми е НР 650, имам го от пет години, почти никакви проблеми, както ми инсталираха Уиндоуса, така и стои, веднъж драйвери преинсталирах и веднъж крак. Слаба ми е компютърната грамотност принципно.
      В последните дни даде на 3 пъти син екран. Намерих и инсталирах програма, тя ме насочи да преинсталирам драйвер, намерих го в сайта на НР и реших, че всичко е приключило. Обаче днес пак даде син екран.
      DRIVER_IRQL_NOT_LESS_OR_EQUAL
      athw8.sys+1051ae  
      Qualcomm Atheros Extensible Wireless LAN device driver    
      Driver for Qualcomm Atheros CB42/CB43/MB42/MB43 Network Adapter
      Питам принципно, възможно ли е да не е от лаптопа, а от рутера? Който нещо е сдал багажа и свети там, дето не трябва да свети, а като извадя кабела от него, продължава да свети? Или какво може да е в лаптопа? Пускам снимка на dmp файловете.
      Смених дставчика, минах на Булсат преди месец и половина. В чужбина бях няколко месеца и ми направи впечатление, че на две места там компютърът ми не хващаше WiFi, а трябваше с кабел да работя. А тук си работи без проблем. 
      Рутерът е TP-Link, WR740N .
       
      New Picture (9).bmp
    • от Taurus#
      Здравейте, започнах използването на новата си конфигурация, компютърът е сравнително бърз, прави хубави кадри в игрите. 
      Но за жалост ето, че на втория ден започнаха и проблемите. При пускането на игра (пробвал съм с Overwatch, CS:GO и L4D2) играя 10-15-30 мин. и ме изхвърля от игра и като цяло от компютъра поради различни причини. Екранът замръзва на играта, звукът се бъгва и компютърът не отговаря, единствения начин е рестарт, или показва син екран и се рестартира сам. Ето част от снимките които успях да направя, цък, като си спомням, че ми е излизала и грешката "MEMORY_MANAGEMENT" на синия екран. Прегледах доста неща в интернет, пробвах какво ли не.. без резултат. Проверих драйверите за ъпдейт, всичко си беше наред, дори върнах драйверите на видеокартата и после веднага пак ги поднових. Системна информация и Device Manager. Направих "Windows Memory Diagnostic" , чаках 50 минути, не показа, че имам проблем с паметта, но после когато компютърът се включи не показа отчет (ако е трябвало да покаже). Реално не знам от къде идва проблемът с конфигурацията, затова и не знаех къде да пусна темата (ако е нужно, да се премести). Други странни аномалии, които наблюдавам с компютъра са изключването на клавиатурата за секунда (чува се win звукът и клавиатурата отказва да работи за секунда-две). Понякога до курсорът излиза кръгчето за зареждане, без да съм пуснал нещо да се зарежда. Основни промени, които съм направил: деинсталирах geforce experience (защото излезе син екран, когато беше инсталирана, и мислех че проблемът е в програмата), спрях Xbox DVR, след като за първи път влязох в CS:GO, ми излезе известие, че имам включен Xbox DVR, и това може да окаже сривове или спад на fps в играта (следвах стъпките от How to turn off Xbox DVR through the Registry Editor), за да го спра, инсталирах 3-4 игри, и няколко програми. Вече имам съмнения да не съм разбъркал нещо кабелите за захранването и дъното, защото прибързано извадих 1, но не знам после дали навързах всичко както си беше. Сега когато пиша, имам чувството, че буквите леко "насичат". Task Manager. 
      Силно разчитам на вашата помощ, кажете ако имате нужда да дам още информация или да приложа още снимки.
      Благодаря предварително!
    • от professed
      Здравейте,
      Пиша набързо, понеже може да забие компютъра.
      Компютъра забива и трябва да го рестартирам, за да се оправи или се появява син екран и сам се рестартира. 
      Преди малко пак заби и гледам рамта от 4 гб имам само 2 usable. Нещо става.
      Прикачвам снимка от една програма, за да видите къде е проблема.
      П.С. Идеи?

    • от AresP
      Здравейте пичове, лаптопа ми даде син екран на два пъти последните 2 дни, не съм го натоварвал, не е загрявал, не съм и инсталирал нищо ново. Пуснах тестове на RAM-a и HDD-a, всичко е ОК. Човек от сервиза на HP ми каза, че най-вероятно е чипсет драйвър. Пробах да ъпдейтна-показва ми, че всичко е up to date въпреки, че на properties ми показва по-стар модел драйвър от този на сайта. Та, имам два въпроса :

      1. На сайта на производителя няма драйвъри за Windows 7 Professional 64 за моя лаптоп, само за Windows Home Basic/Premium 64, кои да сваля? Предполагам едните са съвместими, защото преди време бях с Ultimate и ми го преинсталираха с Professional, понеже нямало драйвъри за него.

      2. Как точно се преинсталират драйвъри на дъно, щото са много, всичките ги махам, рестартирам, инсталирам новите? 

      Благодаря Ви предварително!
       
    • от Райна Рушкарска
      Предварително се извинявам, ако вече има такава тема. Имам проблем с лаптопа дава ми син екран и се рестартира постоянно с това съобщение: your pc ran into a problem and need to restart. We're just collecting some error into and when we'll restart for you. Опитвах се да вляза в режим safe mode, с shift + F8 или само с F8, но не става, какво ли не опитах. Ако може някой да помогне ще съм благодарна?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.