Премини към съдържанието

Препоръчан отговор


Здравейте, имам проблем с един процесор(Intel t3200 2gh) на лаптоп Msi 163c ,който прави проблеми при включване на какъвто и да е Windows.Зарежда до някъде и забива или се рестартира и рядко зарежда както трябва. Със стария(t2330 1.6gh) не прави този проблем. Мисля че проблема идва от това ,че процесора не се поддържа от биос(с най новата версия съм) ще съм много благодарен ако успеете да вкарате Intel t3200 2gh  в поддръжката на биос на лаптопа за да може да работи нормално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк със спецификацията на лаптопа и какво поддържа. Няма как да стане това, което искаш

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк със спецификацията на лаптопа и какво поддържа. Няма как да стане това, което искаш

Ами тук пише че поддържа до 2гб рам но си тръгва и с 3гб  но мисля че е възможно да се добави поддръжка на процесор четох няколко такива форума но не мога да се справя затова и пиша тема тук. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами тук пише че поддържа до 2гб рам но си тръгва и с 3гб  но мисля че е възможно да се добави поддръжка на процесор четох няколко такива форума но не мога да се справя затова и пиша тема тук. 

 

Ами тук пише че поддържа до 2гб рам но си тръгва и с 3гб  но мисля че е възможно да се добави поддръжка на процесор четох няколко такива форума но не мога да се справя затова и пиша тема тук. 

Кажи точния модел на лаптопа. Отзад на капака трябва да има пълното наименование. Може да гледам друг модел.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи точния модел на лаптопа. Отзад на капака трябва да има пълното наименование. Може да гледам друг модел.

Гледате правилния модел MSI 163c също така е и MSI vr601


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гледате правилния модел MSI 163c също така е и MSI vr601

Така погледнато от това сравнение не би трябвало да има проблеми. Като си сменил процесора сложил ли си термопаста, почистил ли си цокъла и сигурен ли си, че процесора, който си сложил е здрав?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така погледнато от това сравнение не би трябвало да има проблеми. Като си сменил процесора сложил ли си термопаста, почистил ли си цокъла и сигурен ли си, че процесора, който си сложил е здрав?

Имам два такива t3200 и с двата прави проблема чистил съм охладителя сменях пастата но нищо   и се чудя дали това не идва от това че с стария процесор рам паметта е на 533мх а с t3200 става на 667мх( гледам от Aida64)  а този t2410 e 533 а t3200 e 667

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам два такива t3200 и с двата прави проблема чистил съм охладителя сменях пастата но нищо   и се чудя дали това не идва от това че с стария процесор рам паметта е на 533мх а с t3200 става на 667мх( гледам от Aida64)  а този t2410 e 533 а t3200 e 667

В биос няма ли настройки?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В биос няма ли настройки?

ами все пак е лаптоп и има настройки само за спестяване енергия на процесора за boot menu и други но нищо свързано с това.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ами все пак е лаптоп и има настройки само за спестяване енергия на процесора за boot menu и други но нищо свързано с това.

Това е линк с Update на bios. Все пак изчакай и мнението на колегите от Hardware Team.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е линк с Update на bios. Все пак изчакай и мнението на колегите от Hardware Team.

Както ви казах съм с най-новия биос и той е този който сте ми дали. Ще чакам още мнения.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както ви казах съм с най-новия биос и той е този който сте ми дали. Ще чакам още мнения.

 Прочетох още малко информация по този проблем. Най-вероятно няма да стане поради тази причина. Дъното ти е Mobile Intel® GL960 Express Chipset и поддържа Supported FSBs  533MHz, а този процесор, който си сложил е със FSB Speed 667 MHz.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Прочетох още малко информация по този проблем. Най-вероятно няма да стане поради тази причина. Дъното ти е Mobile Intel® GL960 Express Chipset и поддържа Supported FSBs  533MHz, а този процесор, който си сложил е със FSB Speed 667 MHz.

с aida64 ми дава че поддържа и 667 дъното

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

с aida64 ми дава че поддържа и 667 дъното

Ако поддържа трябва да го има в настройките на биос. Ако няма тази опция вероятно по подразбиране кара на 533.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.