Премини към съдържанието

Препоръчан отговор


Привет на Всички,

 

Незнам дали е правилното място да публикувам темата, но не намерих из форума друга тема с проблеми с .dll файловете. Ако съм объркал мястото, моля администраторите да я преместят където трябва, защото съм нов във форума и още го разучавам.

Та... да започна с проблема ми... преди няколко дни сложих windows xp sp3 на лаптоп dell inspiron 1018, но тук наред всичко и с инсталацията му и с драйверите, но остана един проблем с видео драйвера, когато тръгна да го слагам се започва серия от изкачащи прозорчета с грешки с .dll файлове, като kernel32.dll, user32.dll и още няколко и не мога да се управя. Намирам dll файловете в гоогле в сайтове , свалям ги, слагам ги да кажем някъде в "C" , пак пускам драйвера, но без успех, явно не става този номер. Пробвах с различни програми като DLL Suite, уж да ми управят всички грешки с повредени ил липсващи dll-и, но с тези ми остана проблема и сега не знам какво да правя. Ако някой е имал същите проблеми, нека ми сподели какво да правя ще съм много благодарен за помощта. Благодаря предварително ! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В сайта на производителя има драйвери за Windows 7, така че не е зле да му се сложи такава ОС. Ако все пак ще се мъчиш с XP, може да свалиш тази програма и да пробваш тя да ти инсталира драйверите. Дано не се налага преинсталация на Windows, че с това копиране и триене на DLL файлове не се знае колко са омазани библиотеките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

той беше с него, но тък като е с 1 рам само и му идва тежък , какъвто и да му сложа, и стартер съм опитал, и лите версий , не става , сега работи добре , само проблема е с тези длл и този драйвер, опитах и с тази програма да ъпдейтна драйвера и с driverpack , но не става ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

еее какво сега, никой ли не се е спречквал с проблемите на dll файловете...

Аз си мисля, че не си случил на правилният драйвер.

Идеята ми е да опитам да го потърся по хардуерната му идентификация.И да пробваш да го инсталираш.

Само че ще ми трябва PCIVEN.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж според мен е правилния защото само той започва да се инсталирва, другите ми казват различни неща, примерно че не е за тази система, че няма минималните изисквания и т.н. а този почва но с поредните грешки в ерорите, ако ми кажеш само къде да го вида това PCI ще ти го кажа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж според мен е правилния защото само той започва да се инсталирва, другите ми казват различни неща, примерно че не е за тази система, че няма минималните изисквания и т.н. а този почва но с поредните грешки в ерорите, ако ми кажеш само къде да го вида това PCI ще ти го кажа.

Във RUN (Изпълнение...) напиши   devmgmt.msc.

Намери твоята видео карта.Тя ще е със жълта въпросителна.

Кликни два пъти върху нея.

На следващият прозорец, избери таба, Подробни данни.

От падащото меню го промени да е Hardware ids

Копитай съдържаниети във полето, и го постни във следващият ти коментар.

 

ПП: Имаш ли инсталиран Microsoft Visual C++ ?

Редактирано от ba4o_kiro64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам да, в това меню ми излизат 4 неща, ето ги и тях:

 

PCIVEN_8086&DEV_A011&SUBSYS_048E1028&REV_00

PCIVEN_8086&DEV_A011&SUBSYS_048E1028
PCIVEN_8086&DEV_A011&CC_030000
PCIVEN_8086&DEV_A011&CC_0300
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Имам да, в това меню ми излизат 4 неща, ето ги и тях:

 

PCIVEN_8086&DEV_A011&SUBSYS_048E1028&REV_00

PCIVEN_8086&DEV_A011&SUBSYS_048E1028
PCIVEN_8086&DEV_A011&CC_030000
PCIVEN_8086&DEV_A011&CC_0300
 

 

Извинявам се за закъснението.

Пробвай със това което намерих.

Пробвай първо със 2006_pfwWinxp.exe.Ако не се получи влез във папка 02VGA.Вътре има сетъп.Пробвай и него.

Ако не се получи, поне опитах.

http://file.bg/c278711rksxe

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви за помощта, но успях да реша проблема най-накрая. Свалих DriverPack Solution Sochi, това е последната версия на програмата и при ъпдейта на драйвери взе че се получи чудото. Благодаря още веднъж!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.