Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

yogle

Проблем с лан какрта

Препоръчан отговор


Ако може да помогнете :(. сменях видео карта и след това ми изчезна интернета на настолния компютър като лан картата му е на дъното. Отначало помислих че е от модема, но като закачих кабела към лаптопа там тръгна. Взех лан карта, но и с нея не тръгваЕто системата като работеше:

Network:   Card: NVIDIA MCP2A Ethernet Controller driver: forcedeth port: dc00 bus-ID: 00:04.0           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:13:8f:cd:40:1f           WAN IP: 78...214 IF: eth0 ip: 192.168.100.2 ip-v6: fe80::213:8fff:fecd:401f 

А ето и като не работи с ланкартата:

Network:   Card: NVIDIA MCP2A Ethernet Controller port: dc00 bus-ID: 00:04.0           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A

Ето и изхода от ifconfig и lspci 

 [email protected]:~$ lspci00:00.0 Host bridge: NVIDIA Corporation nForce2 IGP2 (rev c1)00:00.1 RAM memory: NVIDIA Corporation nForce2 Memory Controller 1 (rev c1)00:00.2 RAM memory: NVIDIA Corporation nForce2 Memory Controller 4 (rev c1)00:00.3 RAM memory: NVIDIA Corporation nForce2 Memory Controller 3 (rev c1)00:00.4 RAM memory: NVIDIA Corporation nForce2 Memory Controller 2 (rev c1)00:00.5 RAM memory: NVIDIA Corporation nForce2 Memory Controller 5 (rev c1)00:01.0 ISA bridge: NVIDIA Corporation MCP2A ISA bridge (rev a3)00:01.1 SMBus: NVIDIA Corporation MCP2A SMBus (rev a1)00:02.0 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a1)00:02.1 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a1)00:02.2 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a2)00:04.0 Bridge: NVIDIA Corporation MCP2A Ethernet Controller (rev a3)00:06.0 Multimedia audio controller: NVIDIA Corporation MCP2S AC'97 Audio Controller (rev a1)00:08.0 PCI bridge: NVIDIA Corporation MCP2A PCI Bridge (rev a3)00:09.0 IDE interface: NVIDIA Corporation MCP2A IDE (rev a3)00:0b.0 IDE interface: NVIDIA Corporation nForce2 Serial ATA Controller (rev a3)00:1e.0 PCI bridge: NVIDIA Corporation nForce2 AGP (rev c1)01:00.0 VGA compatible controller: NVIDIA Corporation NV28 [GeForce4 Ti 4800] (rev a1)[email protected]:~$ ifconfig lo        Link encap:Local Loopback            inet addr:127.0.0.1  Mask:255.0.0.0          inet6 addr: ::1/128 Scope:Host          UP LOOPBACK RUNNING  MTU:16436  Metric:1          RX packets:0 errors:0 dropped:0 overruns:0 frame:0          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0          collisions:0 txqueuelen:0           RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)          

Има ли значение на кой слот ще сложа картата? Само на първия не мога да я сложа , че пречи вентелатора на видео картата. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното. Виж дали в Device Manager се вижда лан картата като устройство.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е : http://www.asrock.com/mb/nvidia/k7nf2-raid/

А за Device Manager не знам как да го пусна на  компютъра е инсталиран madbox

 Ето ти линк с драйверите на производителя. Свали си тези за чипсета и ги инсталирай отново. Трябва да ти се орпави проблема с ЛАН картата.

 

С каква ОС си? Да не би да си с Линукс?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Ето ти линк с драйверите на производителя. Свали си тези за чипсета и ги инсталирай отново. Трябва да ти се орпави проблема с ЛАН картата.

 

С каква ОС си? Да не би да си с Линукс?

В раздела за линукс е темата. Но благодаря все пак за отговора :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното. Виж дали в Device Manager се вижда лан картата като устройство.

 

Горкият, спиш :P

 

Yogle, поради някаква причина не ти вижда лан карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега и видео картата не вижда(като пусам компа почва да писка), явно нещо съм го прецакал като съм вадил видео картата (голямо дърпане беше). Ще го закарам на майстор и май ше се сменя :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...