Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

stranger1

Слабо ли е това захранване

Препоръчан отговор


Здравейте,скоро ще получа нова видеокарта и се притеснявам дали захранването ще се справи с натоварването.Конфигурацията ми е следната:

дъно: asrock n68c-s ucc

ram: 2gb

видеокарта: sapphire hd 7770

проц: AMD athlon 64 x2 dual core 3800+

захранването пише че е 400 вата а за видеокартата гледах че изисква поне 500, също така и амперите на 12в линия са само 18,а трябвало да са над 20. :(

ето снимка на захранването

http://store.picbg.net/pubpic/AB/74/1b6b2e4a1993ab74.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За смяна е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ли опасност ако го използвам известно време защото нямам пари за ново захранване в момента.Може ли да изгори нещо,аз предимно играя игри,но ако трябва ще ги пускам на по ниски настройки за да не се товари.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колко време работи това захранване ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колко време работи това захранване ?

 

3-4 години, не съм сигурен


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това захранване е бомба в лошия смисъл на думата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно вътре има вече подути кондензатори.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи най-добре изобщо да не включвам новата карта. Само тя сигурно струва повече от целия кашон,можете ли да ми предложите най-евтиното захранване което ще стане :rolleyes:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

това предполагам е достатъчно 

 

BB код:
 
Обща стойност - 45.46 лв. с ДДС

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

това предполагам е достатъчно 

 

BB код:
 
Обща стойност - 45.46 лв. с ДДС

 

 

благодаря за информацията, но това не е ли по-слабо и от моето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

благодаря за информацията, но това не е ли по-слабо и от моето.

На онова пише че е 400W но реално е поне 200

Ако искаш да си подсигурен ето това ще ти върши идеална работа 

 

http://nikem-bg.net/computer-components/PSU-FORTRON-FSP400-60APN-85/description.html

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Hipro-A400W: PSU V2.31 55лв. с ДДС. По-качествено е от аналогичните по мощност FSP и предостатъчно за системата ти. Тук(изисква регистрация) се продава едно втора ръка също много качествено на много прилична цена.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благорадя ви за отговорите,като събера малко пари ще взема някое от изброените :rolleyes:

Взех захранване от другия ми комп,което използвах от 2008 до 2012.Дали става, eто снимка:

http://store.picbg.net/pubpic/7D/1B/881a758b66767d1b.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Става, това е доста качествено и може спокойно да го ползваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Става, това е доста качествено и може спокойно да го ползваш.

 

Супер, :handshake:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от UTRR5471
      Преди известно време от този сайт си бях поръчал една конфигурация: https://desktop.bg/grigs-absolute-grigs_absolute_commander_intel_black    Понеже я бях натоварвал доста, гледах едно видео как да си почистим видеокартата и го направих. Всичко беше точно до момента в който си махнах радятора след почистването и го остваих да съхне вързано за едни въжета здраво на терасата. В вторника след обяд излязох с приятели, но се завихри силен вятър. Привечер когато се прибраш забелязах, че горната част от видеокартата я няма там където я бях оставил. Слязох пред блока и я потърсих. Забелязах часта направена на нищо под терасата ми която е на 6 етаж. Цялото охлаждане с радятора, пластмасата, перките и по-дребните части бяха строшени.  Някой да знае от къде мога да си взема такава част за GeForce GTX1660 super Gaming X от MSI ? 
    • от Alexander Peev
      Здравейте! Купих на риск компютър от OLX, съответно без гаранция. Проблема е че малко след като стартира Windows компютъра се изключва. В повечето опита това става след няма и минута. Веднъж се задържа за почти час. Знам че причината може да е всякаква,но все пак имам два основни въпроса. Първо като го отворих установих, че вентилатора на процесора е откачен или изобщо не е закачан към дъното и още по-лошото, че две от четирите крачета които го държат са счупени. Видимо ми се вижда, че милиметрите на вентилатора не отговарят на слотовете в които трябва да влязат крачетата и ми трябва по-голям. Както и да е закрепих го колкото да пусна компютъра. Вентилатора работи. Възможно ли е да се изключва заради несъответствие с вентилатора? Второ, захранването, което ми е сложено не е същото като в обявата. Интересува ме дали 450w са достатъчни за следната конфигурация:
      Процесор INTEL i7-2600 s.1155 QUAD CORE
      4физически, 8 логически ядра
      4x3.4GHZ, 8MB L2 CACHE
      TURBO SPEED 4x3.8GHZ
      Памет: 16GB DDR3
      Твърд диск 1: SSD 120GB SР
      Твърд диск 2: SSHD 500GB SEAGATE
      Видеокарта:  ASUS STRIX GTX1060 6GB
      Дъно: AsRock
       
    • от Антонио Антонов
      Здравейте приятели !
      Имам въпрос относно телефонна платка.
      Та преди известно време започна да ту светне ту гасне телефона, занесох го на ремонт и смених батерията.
      След два дни не успя да се включи,пак на ремонт 80 лв захранване(телефона е по-евтин)и два дена пак същия филм та...до днес.
      Въпроса ми е, колеги
      Гръмнал кондензатор,нормално ?майстора го сменя, обаче дисплейа сменен и запаса на дадения кондензатор е прекалено малък и се оказва недостатъчен(така си мисля аз)сменя го 2дена и пак същото, казвам му да го преоразмери, отговаря ми, че щял да пробие?!
      Възможно ли е да пробие в процесора ?!?!?
       
       
       
       
       
       
    • от Angel Palchev
      Здравейте!
      Купих си компютър,но без видеокарта.
      Компютърът е със следните х-ки:
      I5 4460 3,2Ghz
      8gb ram
      H81М дъно
      450W захранване
      Сега компютърът е само с вградената видеокарта на процесора.
      Трябва ми видеокарта, за да играя игри от калибъра на Paldins,CS:GO,Fortnite  и т.н.
      Благодаря ви предварително.
      Извинявам се за правописните грешки,защото бързам.
       
    • от sofianec
      Здравейте, попадна ми бракуван компютър HP XW8600 с два Xeon X5450 и 4 плочки RAM с неизвестен размер, Захранването е Delta Electronics DSP-800LB A. Проблемът е че при свързване на захранващия кабел се чува цъкане на реле, но нищо не се случва. На дъното свети зелен диод. Пробвах следното: 
      Отстраних всички хард дискове, втория процесор, опртичното устройство, оставих само една плочка памет, но резултатът остана същия. Откачих всички захранващи конектори и установих, че платката има 6 пинов захранващ конектор напълно идентичен с PCI, но служещ за захранване на оперативната памет. Pinout-ът е различен от PCI: 
       
      Замерих напреженията с мултицета и са 12V на оказаните от схемата пинове. Когато стартирам станцията с въпросния конектор изключен (включени 24 и 8-пинов), системата писука два пъти, което след преглед на ръководството индикира insufficient cooling, а всички вентилатори превъртат преди системата да се изключи. Ако махна и двата процесора, системата писука три пъти, т.е. липсващ процесор. Ако сложа PCI-конектор във въпросната букса, системата пищи 4 пъти, т.е. проблем в захранването. Интересното е, че когато изцяло откача захранването от системата и го свържа към контакта започва да работи на празен ход без окъсяване на зелен кабел и GND, както на обикновените ATX захранвания. Дадоха ми го заедно с второ захранване (същото), но няма никаква разлика. Пробвах да стартирам друг компютър с тези захранвания и няма проблем. Всичко сочи че нещо с този 6-пинов конектор не е наред, но не мога да установя какво. Платката индикира зелено, писука, индикира цветово за проблема, съмнява ме да е изгоряла. 
      Ще съм благодарен да дадете предположения за проблема!
  • Дарение

×
×
  • Добави ново...