Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

tarikataaaa

Няма звук през HDMI

Препоръчан отговор


Имам лаптоп  ASUS K53SC-SX011D 

В устройства за възпроизвеждане изобщо нямам HDMI като опция а само Speakers (Realtek high definition audio)

 

Всички драйвъри уж са инсталирани???

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж в BIOS дали HDMI Audio е разрешено.Имах същият проблем с настолният компютър, никъде не се виждаше устройството, пипнах в BIOS опцията и се появи щом зареди Windows-a.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега проверих, но нняма такава опция в биоса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А свързахте ли лаптопа с кабела? Ако не,пробвайте да свържете,предполагам към телевизор ще отива сигнала.Нали?

Вижте след това дали се появява тази опция.

Вижте и в ръководството за потребители,да не би да е нужна някаква клавишна комбинация за да се активира ХДМИ.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Problem4 : No sound to HDMI device when using HDMI from Notebook/EeePCs.If you’re using an HDMI cable to connect your computer to an HDMI-capable monitor with speakers, the sound can come out from the HDMI-capable monitor not from the notebook/EeePC.

 

Here are the steps to set the HDMI Device:

1) Please connect the Notebook/EeePC with the HDMI Device via HDMI cable.

2) Please press FN+F8 to switch the display to HDMI device.

3) Please right-click the Speaker Icon in the Notification area and choose Playback device to open the Sound window.

4)  Please right-click the HDMI Device and choose the option “Set as Default Device”, referring the following picture.

 

източник: http://support.asus.com/faq/detail.aspx?SLanguage=en&p=3&m=K53SV&s=295&hashedid=amrevEkgfqmrdCMD&os=&no=146F45C9-8D72-CEBE-198E-B33039EF6EEE


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тва ако е с AMD видео (домързя ме да го проверя) има шанс да не е инсталиран HDMI Audio драйвера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оказа се, че трябва да е включен кабела. Тогава се появява иначе го няма като опция.

Мерси.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...