Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

enuff

леко размазана картина

Препоръчан отговор


Здравейте, 

компютърът, който ползвам в момента е с интегрирано видео Intel GMA 3100 и след като включих 21,5" монитор на 1920х1280 картината стана някак размазана. Същият монитор го ползвах на друг компютър пак с подобно интегрирано видео и го нямаше този проблем. 

Приложил съм скрийшот, на който се вижда горе-долу за какво става дума. 

Как може да се оправи това, защото компютъра се ползва само за нет и филми и нямам нужда от друга видеокарта.

post-19444-0-89576300-1395783159_thumb.p

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей,нищо размазано не виждам аз на снимката. Още повече тя е с размери 1200х675 пиксела, не 1920х1280.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако картината е размазана по хардуерен път, няма как да видим това на скрийншот.

 

Ако се ползва аналогов (VGA) интерфейс, може да се ползва копченцето 'Auto' на монитора и картината би трябвало да се оправи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето това е монитора: http://www.asus.com/Monitors_Projectors/VW228N/

През VGA се ползва, защото компютъра няма DVI, но нямам копче AUTO на монитора. Другото е, че това е първия монитор, който ми се случва Windows да не го разпознава с точния модел, а пише само Generic Monitor.

Картината е много леко 'размазана', но се прави впечатление при ченете на по-малкък шрифт, пък и особено като го сравнявам с това, което беше преди определено има разлика към по-лоша картина.  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимай екрана с фотоапарат да се види. Някаква тестова картинка. Видеорежимът трябва точно да съответства на максималния на монитора. Да съвпадат 1:1 с точките на матрицата а не да има интерполации.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимах го, но пък на снимката излиза, че е по-зле отколкото всъщност е, защото картината на монитора е много ярка и въпреки че намалих експозицията на фотоапарата пак не излиза точно както е. 

post-19444-0-25243700-1395817253_thumb.j

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако няма 'Auto' като копче, би трябвало да го има в менюто на монитора.Пробва ли да размърдаш кабела близо до конекторите?Случайно да има някакви тонколони близо до монитора? Магнитно поле може да е причина за това.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има колони, но те си бяха там и преди. Копче AUTO няма нито на монитора, нито в менюто. Кабелът го вадих и слагах няколко пъти. 

Според мен проблема е в комютъра, защото без да пипам нищо друго, като сменя с другия компютъра и картината се променя към по-добро. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След пробване на какво ли не се оказа, че все пак монитора има AUTO, но е доста завоалирано и по случайност го нацелих. Сега вече е нормално. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...