Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Гост

Липсваща част от windows 7.

Препоръчан отговор

Гост

Здравейте,

от скоро забелязах, че понякога ми като отворя някои прозорец или програма на цял екран една част от него липсва. Това много ме дразнеше и си преинсталирах компютъра, но проблема пак го има.

Оправям го като дам на на taskbar-а да използва малки икони и после му дам да използва големи.

Бихте ли ми казали как да го оправя, защото е много дразнещо.

http://i.imgur.com/OMYNtqX.png

Също забелязах, че като цъкна на run и самия прозорец е приповдигнат не е долу, а е над липсващото пространство.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Сигурен ли си, че Windows, който си инсталирал работи коректно? Дава ли е грешка при стартиране или при инсталиране

2. Сигурен ли си, че си инсталирал всички драйвери за съответната ОС коректно?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж си резолюцията на екрана и как си я настроил...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

1. Сигурен ли си, че Windows, който си инсталирал работи коректно? Дава ли е грешка при стартиране или при инсталиране

2. Сигурен ли си, че си инсталирал всички драйвери за съответната ОС коректно?

Относно windows-а мисля, че работи коректно. Инсталирал съм Windows 7 Ultimate x64 Retail. Нямам никакви грешки при стартиране.

Мисля че драйверите са инсталирани коректно. Изтеглил съм го от сайта на производителя (Gygabite) и ги инсталирам от setup файла на отделния драйвер.

Виж си резолюцията на екрана и как си я настроил...

Резолюцията ми е 1920x1080, но използвам монитора си с HDMI кабел. Забелязал съм, че като преинсталирам компютъра не целия се използва. Има черни ивици около 3 сантиметра черни. Като инсталирам драйвера за видеото ивиците изчезват.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в контролния панел на NVidia  и в менюто Change flat panel scaling, промени стойността на 0%


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Влез в контролния панел на NVidia  и в менюто Change flat panel scaling, промени стойността на 0%

Направих, го само че нямаше опция да напиша 0 % затова цъкнах no scaling. Ще видя дали го има този проблем тези дни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...