Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Dtonchev

Проблем при стартиране на Windows

Препоръчан отговор


Здравейте, предварително се извинявам, ако не съм пуснал темата в правилния раздел.имам проблем с лаптопа: не иска да подкарва Windows-a, включвам го и си стой логото на производителя +Press DEL key to run SetupPress F11 key to run Boot menuPress TAB key to show POST screenОт какво може да се получава това?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, предварително се извинявам, ако не съм пуснал темата в правилния раздел.имам проблем с лаптопа: не иска да подкарва Windows-a, включвам го и си стой логото на производителя +Press DEL key to run SetupPress F11 key to run Boot menuPress TAB key to show POST screenОт какво може да се получава това?

Oт липса на хард диск,се получава така...дефектирал!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Oт липса на хард диск,се получава така...дефектирал!

Ами не е от хард диска, закачам го на друга машина, тествам го и 100% е наред, тоест работи. Явно проблема не е в него

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Успях да го подкарам, обаче до един момент:Публикувано изображение
ПОказва ми това и каквото и да натискам нищо не се случва...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Редактирах заглавието на темата, за да е ясно за какво става на въпрос. Нямаш проблем с включването на компютъра, а със стартиране на ОС.

 

2.3 Заглавието на темата трябва да е ясно и точно, да не е съставено единствено от главни букви и да описва максимално съдържанието на самата тема. Теми със заглавия от една дума или от рода на "Помощ!", "Имам проблем", "Спешно" и т.н. се изтриват без предупреждение.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На екрана който си снимал, не е разпознат диска.Пробвай от БИОС да зададеш първо за зарежда от диска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А можеш ли да вземеш диск от друг лаптоп,да направиш тест

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На екрана който си снимал, не е разпознат диска.Пробвай от БИОС да зададеш първо за зарежда от диска.

Не мога изобщо да вляза в БИОС-а, каквото и да натисна не става нищо...

А можеш ли да вземеш диск от друг лаптоп,да направиш тест

Не мога

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мога изобщо да вляза в БИОС-а, каквото и да натисна не става нищо...

Не мога

 С бутона DELL не става ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 С бутона DELL не става ли?не, нищо не ставаот тези две възможности (F11 и F12),  които ми дава съответно като натисна F11 изписва "boot selection popup menu has been selected" и до там, а като натисна F12 ми изписва, че буутва от LAN-a и пак нищо не се случва..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

Това лаптоп ли е или стационарен компютър? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това лаптоп ли е или стационарен компютър? 

На снимката, която е качил пича излиза, че е MSI Notebook PR200 (Точно под надписа AMIBIOS). 

 

@Dtonchev - пробвай да задържиш Insert и виж дали няма да ти зареди BIOS-A. Като влезеш направо му задай заводските настройки и пиши какво се случва...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На снимката, която е качил пича излиза, че е MSI Notebook PR200 (Точно под надписа AMIBIOS). 

 

@Dtonchev - пробвай да задържиш Insert и виж дали няма да ти зареди BIOS-A. Като влезеш направо му задай заводските настройки и пиши какво се случва...

задържам Insert и пак нищо... така си стои екрана

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

задържам Insert и пак нищо... така си стои екрана

Можеш ли да пробваш да махнеш харда, да го пуснеш без хард и да влезеш в BIOS с Del.?!

 

@Ако имаш 2 плочки рам и е на 2 слота, пробвай и да махнеш едната и да завъртиш другата, ако не се получи нищо ги сменяш, ако пак не стане го стартирай и без рам. Не го изключвай (нищо, че ще пищи) поне 1-2 минути. После гасиш, слагаш 1 плочка рам и палиш пак. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Можеш ли да пробваш да махнеш харда, да го пуснеш без хард и да влезеш в BIOS с Del.?!

Пак не става нищо и така.Само да отбележа, че като пусна лаптопа излиза логото на производителя и това:Press DEL key to run SetupPress F11 key to run Boot menuPress TAB key to show POST screenсъответно от тези 3 възможности работи само TAB бутона, които като натисна ми изкарва екрана който съм снимал, от там на сетне никакво развитие.. с хард, без хард

Това лаптоп ли е или стационарен компютър? 

лаптоп е

 

На снимката, която е качил пича излиза, че е MSI Notebook PR200 (Точно под надписа AMIBIOS). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Давай това с РАМ паметта, което ти написах по-горе. 

 

П.С.

Може ли да опишеш и как точно се появи този проблем. Правил ли си нещо на машината?!? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@Ако имаш 2 плочки рам и е на 2 слота, пробвай и да махнеш едната и да завъртиш другата, ако не се получи нищо ги сменяш, ако пак не стане го стартирай и без рам. Не го изключвай (нищо, че ще пищи) поне 1-2 минути. После гасиш, слагаш 1 плочка рам и палиш пак. 

Сложих RAM от друг лаптоп, пак не става, сега ще пробвам да го пусна без RАМ да постои малко и после ще сложа едната плочка само

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложих RAM от друг лаптоп, пак не става, сега ще пробвам да го пусна без RАМ да постои малко и после ще сложа едната плочка само

Така като гледам по-добре го занеси в сервиз. Явно проблема е по-сериозен.

На снимката, която е качил пича излиза, че е MSI Notebook PR200 (Точно под надписа AMIBIOS). 

 

@Dtonchev - пробвай да задържиш Insert и виж дали няма да ти зареди BIOS-A. Като влезеш направо му задай заводските настройки и пиши какво се случва...

Ех, пак не съм доогледал добре. Благодаря колега.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложих RAM от друг лаптоп, пак не става, сега ще пробвам да го пусна без RАМ да постои малко и после ще сложа едната плочка само

Не, пак нищо не става

 

П.С.

Може ли да опишеш и как точно се появи този проблем. Правил ли си нещо на машината?!?

Ами проблема се появи след като му ползвах харда за друг лаптоп, на който инсталирах Windows 7, после го върнах на този и не ще да го подкарва, форматирах го на настолния- пак не го разпознава, снощи пак го закачих на настолния и с инсталационния диск му сложих седмица и си върви

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така като гледам по-добре го занеси в сервиз. Явно проблема е по-сериозен.

Ех, пак не съм доогледал добре. Благодаря колега.

Няма ядове - и на мен ми случва доста, често... Даже не знам как го видях този път. Може би защото, като видя MSI и получавам тежка форма на аритмия... Просто не съм особено голям фен на тази марка.

 

Не, пак нищо не става

 

Ами проблема се появи след като му ползвах харда за друг лаптоп, на който инсталирах Windows 7, после го върнах на този и не ще да го подкарва, форматирах го на настолния- пак не го разпознава, снощи пак го закачих на настолния и с инсталационния диск му сложих седмица и си върви

 

Най-вероятно ще се наложи да го носиш на сервиз. Като за последно:

1. Постави инсталационен диск на Windows в CD-то.

2. Извади батерията на лаптопа и го изключи от захранването.

3. Натисни няколко пъти бутона за включване на машината (няма как да се включи, целта е да се изчистят всякакви токове от дъното).

4. Закачи харда внимателно. Виж дали слота е здрав, почисти го от прах, ако има такъв.

5. Сложи и рам-та, както си е била. (Двата слота)

6. Ако има някакви устройства закачени към лаптопа не ги включвай (тоест без нищо в USB-тата, без мишки, флашки, клавиатури и .т.н.)

7. Сложи батерията и захранването.

8. Натисни и задръж F11 и тогава го включи.

9. Изчакай POST Screen-а поне 10 минути за да се убедиш, че е freez-нат. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма ядове - и на мен ми случва доста, често... Даже не знам как го видях този път. Може би защото, като видя MSI и получавам тежка форма на аритмия... Просто не съм особено голям фен на тази марка.

 

 

Най-вероятно ще се наложи да го носиш на сервиз. Като за последно:

1. Постави инсталационен диск на Windows в CD-то.

2. Извади батерията на лаптопа и го изключи от захранването.

3. Натисни няколко пъти бутона за включване на машината (няма как да се включи, целта е да се изчистят всякакви токове от дъното).

4. Закачи харда внимателно. Виж дали слота е здрав, почисти го от прах, ако има такъв.

5. Сложи и рам-та, както си е била. (Двата слота)

6. Ако има някакви устройства закачени към лаптопа не ги включвай (тоест без нищо в USB-тата, без мишки, флашки, клавиатури и .т.н.)

7. Сложи батерията и захранването.

8. Натисни и задръж F11 и тогава го включи.

9. Изчакай POST Screen-а поне 10 минути за да се убедиш, че е freez-нат. 

Пак нищо, да не би да се е прецакал биоса нещо , защото му махах и батерията.Не ми дава възможност да вляза в биоса изобщо, пък камо ли да избера от къде да буутва с включването... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак нищо, да не би да се е прецакал биоса нещо , защото му махах и батерията.Не ми дава възможност да вляза в биоса изобщо, пък камо ли да избера от къде да буутва с включването...

Това, че си махал батерията не е проблем. Просто трябва да се погледне от някой на място. Така през форума няма да стане...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега се сетих, че снощи докато му инсталирах седмицата преди завършване на инсталацията ми стартира някакъв процес за Recovery на харда или нещо подобно (за съжаление само това си спомням), въртяха се някакви редове с бял текст на черен екран и после изписа че процеса е завършил успешно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега се сетих, че снощи докато му инсталирах седмицата преди завършване на инсталацията ми стартира някакъв процес за Recovery на харда или нещо подобно (за съжаление само това си спомням), въртяха се някакви редове с бял текст на черен екран и после изписа че процеса е завършил успешно

Това какво е излязло като надпис няма как да го знаем. Преди да си направил още по-голям проблем занеси лаптопа на сервиз, за да се локализира проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...