Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

kamen1546

Проблем при включване на лаптоп Dell Inspiron m5010

Препоръчан отговор


Здравейте , имам лаптоп Dell Inspiron m5010 и докато гледах клип в интернет , лаптопа ми зацикли и го реснах . Когато го пуснах нямаше графика и започна да писука 7 пъти , през интервал от 3-4 секунди . Може ли да ми кажете какъв е проблема , благодаря !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

поразмърдай му рам-паметта и изчисти слотовете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Dell Beep Codes

 

7 - CPU cache test failure

Носи го в сервиз.

Все пак може да пробваш нещо. Изключи зарядното и махни батерията на лаптопа. Задръж копчето за включване поне 30 секунди и без да го пускаш включваш зарядното. После може да пуснеш копчето и да го натиснеш пак да се включи. Ако пак не тръгне - в сервиза.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

бе точно кеш тест на процесора не е ... но го носи в сервиза... ако е гаранционен ще ти сменят дънната платка...

тo и HP като мига веднъж капслока значи процесор, но като се духне чипсета/видеото (ati/nvidia) и пали...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

бе точно кеш тест на процесора не е ... но го носи в сервиза... ако е гаранционен ще ти сменят дънната платка...

тo и HP като мига веднъж капслока значи процесор, но като се духне чипсета/видеото (ati/nvidia) и пали...

 

Да де ама не е ясно за колко време:)

На ребол отиват нещата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аре ся...Ако видеото е разлепено и не може да покаже образ, няма да пищи. Поне аз имах един MSI EX600 с 8400GS и когато му се разлепи видеото, просто показа едни линии и заби. При включване показваше черен екран и "рисуваше" разни бели петна и линии - мъчеше се да покаже нещо, ама сори. Но през това време, вентилаторите бяха на 100% и нямаше никакво пищене. И при един ейсър беше така. Де да знам, може при тоя ДЕЛ да има сигнализация от биос за счупена видеокарта, ама надали биоса ще трепне когато видеото / чипсета хич го няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аре ся...Ако видеото е разлепено и не може да покаже образ, няма да пищи. Поне аз имах един MSI EX600 с 8400GS и когато му се разлепи видеото, просто показа едни линии и заби. При включване показваше черен екран и "рисуваше" разни бели петна и линии - мъчеше се да покаже нещо, ама сори. Но през това време, вентилаторите бяха на 100% и нямаше никакво пищене. И при един ейсър беше така. Де да знам, може при тоя ДЕЛ да има сигнализация от биос за счупена видеокарта, ама надали биоса ще трепне когато видеото / чипсета хич го няма.

при различните лаптопи с различни биоси е различно... видео и чипсет може да са едно и също нещо (в един чип или да са отделни чипове), но може и да са различни. в случая dell-a e с amd и те също се скапват от прегряване и аз кое ще духам решавам като видя състоянието на охлаждането - ако е задръстено, или северен мост или видео (което е дебела дъвка от него почвам), ако охлаждането е чисто - южния пост  (там обикновен при amd e гол кристал без охлаждащ радиатор), интел чипове не се духат...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте , имам лаптоп Dell Inspiron m5010 и докато гледах клип в интернет , лаптопа ми зацикли и го реснах . Когато го пуснах нямаше графика и започна да писука 7 пъти , през интервал от 3-4 секунди . Може ли да ми кажете какъв е проблема , благодаря !

 

Коригирах малко заглавието на темата:

2.3 Заглавието на темата трябва да е ясно и точно, да не е съставено единствено от главни букви и да описва максимално съдържанието на самата тема. Теми със заглавия от една дума или от рода на "Помощ!", "Имам проблем", "Спешно" и т.н. се изтриват без предупреждение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...