Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Prsandrei

fedora 20 проблем с Teamviewer

Препоръчан отговор


Здравейте, имам проблем с teamviewer. Инсталирам Fedora 20, след това ъпдейтвам и инсталирам teamviewer. При стартиране се рънва и нищо. Никаква реакция повече!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как по точно, го инсталирваш, от хранилищата на федора ли?

И какво означава се рънва, и нищо повече?

Опиши по добре.

 

Също,  защо не пробваш да го инсталираш от Source-то, става със две команди?

 

Ако искаш да пробваш:

wget http://www.teamviewer.com/download/teamviewer_linux.rpmyum install -y teamviewer_linux.rpm

edit: Също пробвай да го стартираш от терминала, и копирай това което ти излиза в терминала, след старт на програмата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах и преинсталирах 20 пъти. По този начих го инсталирах от терминала. При стартиране изписваInit....Checking setup...Launching TeamViewer ...Това е :) и не се стартира :/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да стартираш със sudo?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай debian?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да стартираш със sudo?

Със sudo се отваря SELinux Alert Browser.The source process: wine-preloaderAttempted this access: mmap_zeroМода да избера delete и ignore

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми май е некакъв буг, ето тука подобен проблем >> http://askubuntu.com/questions/425494/teamviewer-not-starting-from-command-line-when-using-passwd-switch

 

Пробвай със по-стара версия :), пак е решение, акo стане!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми май е некакъв буг, ето тука подобен проблем >> http://askubuntu.com/questions/425494/teamviewer-not-starting-from-command-line-when-using-passwd-switch

 

Пробвай със по-стара версия :), пак е решение, акo стане!!

Пробвах. Не става :) Въпроса е, че ми трябва този linux и трябва да го оправя. На други 4 компютъра тръгна, на този не :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А имаш ли винце ?

 

пп

Запускаш ли демона ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...