Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор

Здравейте,Проблемът е следния - при пускане на лапопа се стартира вентилатора на максимални обороти,и до там екрана е черен,след няколко секунди вентилатора минава в нормални обороти и нищо/Caps Lock-не светвa,свети само индикатора на wi-fi и този за захранването/.Четох из нета както и тук във форума.Към външен дисплей не може да се включи - дислея и там си стои черен/пробвах да го включа с Fn бутоните+ F4 в случая/Друго,което пробвах:

1.Махнах рамта,пробвах няколко комбинации само с една пръчка,с двете,почистих им конекторите и т.н.2.Задържах копчето за включване над 1мин.- за да изчисти тоците3.махнах харда4.пробвах с друга зарядно5.Махнах батерията на БИОС-а /пробвах със и без нея/6.Махах и батериятаИз нета пише,че дъното е заминало - знам че има такава вероятност.Вие какво мислите по въпроса.Благодаря предварително на отзовалите се!

Редактирано от andibgpz (преглед на промените)
Линк към коментара
Сподели в други сайтове

ако е с nvidia или ati пробвай следното - включваш го и го оставяш да върти вентилатора 10-20 минути, после гасиш и пак включваш. ако тръгне значи е за боклука - прегрял си чипсета/видеото...

Линк към коментара
Сподели в други сайтове

публикувано (редактирано)

ако е с nvidia или ati пробвай следното - включваш го и го оставяш да върти вентилатора 10-20 минути, после гасиш и пак включваш. ако тръгне значи е за боклука - прегрял си чипсета/видеото...

Пуснах го да върти,след десетина минути ще га изгася и ще го пусна пак.Само не разбрах ако тогава се включи и е в същото положение е умрял така ли?П.П.Вентилатора си мина в нормални обороти

Редактирано от andibgpz (преглед на промените)
Линк към коментара
Сподели в други сайтове

ако пак не се включи или чипсета е много прецакан, или е южния мост, който много често се оставя на гол кристал, а си грее яко... или пък се е прецакало нещо друго по дъното... при включване вентилатора като врътне на макс и си сложиш ръката духа или само леко лъха? ако само лъха със сигурност  проблемът е от прегряване...

Линк към коментара
Сподели в други сайтове

ако пак не се включи или чипсета е много прецакан, или е южния мост, който много често се оставя на гол кристал, а си грее яко... или пък се е прецакало нещо друго по дъното... при включване вентилатора като врътне на макс и си сложиш ръката духа или само леко лъха? ако само лъха със сигурност  проблемът е от прегряване...

като е на мах си духа,не лъха леко,пробвах с тоя метод,същата работа е.Интересното е че си работеше нормално,даже му качих нов win7 затворих го,и после като го отворих беше на това дередже.Сега като го оставих да поработи и като си сложа ръката на вентилатора/покрия охлаждащия отвор ,вента си вдига оборотите/

Линк към коментара
Сподели в други сайтове

нормално е да си дига оборотите като запушиш отворите - тогава вентилатора се разтоварва и си дига оборотите, същото става и с прахосмукачка... проблемът може и да е друг... може да е опукало нещо примерно от токов удар и пак да не пали...

Линк към коментара
Сподели в други сайтове

публикувано (редактирано)

Тоест е за ново дънце,така ли да разбирам :)П.П. а тия компоненти нямат ли термозащита като процесора??

Редактирано от andibgpz (преглед на промените)
Линк към коментара
Сподели в други сайтове

най добре го занеси в сервиз... някои компоненти играят роля на зашитаващи - пазят от по големи поражения, но защитават веднъж и трябва да се сменят за да тръгне лаптопа... пък и не всичко е вечно...

Редактирано от the professor (преглед на промените)
Линк към коментара
Сподели в други сайтове

Пиша,относно развитието на въпроса.Занесох го на сервиз и още от вратата ме посрешняха със " да не е G62" .кякто и да е оказа се че се е отлепил някой от компонентите и щяли да го"пекат".Дано стане.Стискайте палци.

Линк към коментара
Сподели в други сайтове

Значи чипсета и ще го реболват.Колко пари ти поискаха за ремонта?

Линк към коментара
Сподели в други сайтове

публикувано (редактирано)

70 Кинта ? Ок ли е или са ме минали.Аз си мисля че е ок.Можи ли някой с 2 думи да обясни процеса или да даде линк ,в който да прочета.

Редактирано от andibgpz (преглед на промените)
Линк към коментара
Сподели в други сайтове

Ми има 2 варианта:1/ Нагряват го с пистолет с горещ въздух. Върши работа за известно време, но не струва 70 кинта. Също така не се нарича Ребол.2/ Отлепят чипа и го запояват наново. Върши работа за малко по-дълго "известно време".  Това вече си е по-скъпо, но не знам колко върви тази услуга в сервизите.Ако са направили 2, то 70лв ми звучи окей, но ако са направили 1, то по-скоро са те минали.

Линк към коментара
Сподели в други сайтове

70 Кинта ? Ок ли е или са ме минали.Аз си мисля че е ок.Можи ли някой с 2 думи да обясни процеса или да даде линк ,в който да прочета.

Безмислена ще бъде тази процедура. Само ще закрепят нещата и след някой друг месец пак ще се получи същото нещо.

Линк към коментара
Сподели в други сайтове

  • 4 години по-късно...

Здравейте!

Един познат ме помоли да отворя същия модел лаптоп за почистване, смяна на паста и преинсталиране. Лаптопа е изключвал от прегряване според собственика му. Отворих го, почистих го и му смених пастата. След като го сглобих дойде проблема ми, а именно не тръгва. Не тръгва вентилатора и не светва никакъв светодиод с изключение само на този до захранващата букса. Светва бяла светлина и при натискане на бутона за пускане премигва три пъти в червен цвят. Един дълъг последван от два къси сигнала. Отворих пак да видя дали нещо съм объркал, но не. Веднъж само запали и на екрана излезе надписа да натисна някой бутон, но аз задържах бутона и го изключих. Сглобих го отново и пак на тръгва. Сега отново е разглобен и не зная какво да го правя. Замерих напрежението на на конектора на захранването и между черните и червените (по две са) излиза 18,9 волта, на другите три спрямо черния нищо не излиза, може би те са за двуцветния светедиод.

 

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
  • Горещи теми в момента

  • Подобни теми

    • от артлик
      Здравейте, проблема е следния, искам да си преинсталирам компа, от  хр на win 10 от флашка. Настроил съм биоса да стартира от usb то, и когато трябва да ми изпише Press any key to boot from CD/DVD  
      ми излиза това

    • от Метин Шабан
      Здравейте, пиша относно лаптопа ми, който наскоро забелязах, че издава странен звук, който се повтаря през доста кратък интервал. Понякога стихва за известно време. Чува се точно до жака за зареждане. Тъй като има функция Acer Nitrosense & Coolboost, да не би да е вентилатор, който се пуска и спира, въпреки че не мога да си обясня, защо като се пусне работи едва 4-5 секунди и спира. За този интервал няма как да охлади толкова бързо,че да спре. Ако някой може да помогне ще съм благодарен. Прикачен е звукозапис
      Обаждане 001.m4a
    • от V_B
      Здравейте, искам да ви попитам как мога да премахна фокусните линии. Използвам Canon M50 заедно с Elgato cam link 4K. Виждам това, което се вижда на камерата на моят компютър, въпросът ми е как мога да направя, че да се вижда изображението без линии и т.н.

    • от dimo70
      Почистване на лаптопи. Профилактика против прегряване.
      Смяна термопаста при необходимост
    • от phoenix_x
      Здравейте, 
      обръщам се с помощ към форума и много ще се радвам ако проблемът мога да го разреша с ваша помощ. Ако не здраве да е.  Фотоапаратът е доста стар, но до сега правеше хубави снимки. Та проблемът е, че когато се правят снимки излизат линии/ ивици. Ако се снима със светкавица не си личат толкова, ако това е от значение. 
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване