Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

EmskiFPS

Странен свук

Препоръчан отговор


Когато пусна някоя по-тежка игра,компът започва да издава пиукащ звук! ЗАЩО ? :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да няма прегряване.Може да е пищялка от дъното.Дай да видиме температурите от Speccy или HWINFO или AIDA.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да няма прегряване.Може да е пищялка от дъното.Дай да видиме температурите от Speccy или HWINFO или AIDA.

Мисля,че настройките са се объркали и ,когато процесорът достигне около 50 градуса,пиука. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

50 градуса не е много.Трябва да влезеш в БИОС след рестарт помпайки клавиша del май беше.Но може и да е видеокартата незнам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля,че настройките са се объркали и ,когато процесорът достигне около 50 градуса,пиука. 

Настройките няма как да се объркат стига да не е пипано и ровено в тях. Като за начало влез в биос и го върни към заводските настройки. Виж и как са температурите. Колегата Alis&Vanko ти е казал с кои програми може да се тества. Провери при пускане на компютъра и когато пуснеш игра дали има разлика.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да е звукът от скапаните Low ESR кондензатори в захранването.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес пак пиука и страшно ме тормози! :(Ето температури:Без товарене(няма пиукане) - http://store.img-share.eu/Desktop-2014-05-02-13-58-46-372_bmpt7cXKDx_sredna.bmpПри по-тежка игра(Daylight)- http://store.img-share.eu/Desktop-2014-05-02-14-19-47-818_bmpljojIyq_sredna.bmpПроцесор- FX4100Карта - Gigabyte HD7850

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес пак пиука и страшно ме тормози! :(Ето температури:Без товарене(няма пиукане) - http://store.img-share.eu/Desktop-2014-05-02-13-58-46-372_bmpt7cXKDx_sredna.bmpПри по-тежка игра(Daylight)- http://store.img-share.eu/Desktop-2014-05-02-14-19-47-818_bmpljojIyq_sredna.bmpПроцесор- FX4100Карта - Gigabyte HD7850

Ресетна ли биос или поне върна ли му фабричните настройки?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ресетна ли биос или поне върна ли му фабричните настройки?

Как точно да ги върна?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как точно да ги върна?

Влизаш в настройките на биос и избираш опцията Restore Defaults.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...