Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

kr0daking

Windows 7 x64 не успява да инсталира драйвъри

Препоръчан отговор


Добър ден!

Използвам ОС : Уиндоус 64-битов ; дънната ми платка е : Asrock 970 pro3 r2.0

 

Та проблемът ми е следния : 

Уиндоус-а не успява да си намери драйвърите за "Plug&Play" устройствата доколкото разбрах.

 

Имам WD My passport 500 gb и когато го вкарам в юсб порта не успява да инсталира драйвърите за него , но тръгва и мога да го използвам.

 

НО когато си вкарам телефона(LG Optimus L7II) не успява да намери нужните драйвъри , а преди го правеше (без да се налагат допълнителни).

 

А и не само това примерно когато инсталирам Daemon Tools  неможе да намери драйвъри за виртуалните дискове(такова нещо за 1ви път ми се случва , но е факт!) и следователно не мога да го ползвам (забива на Updating Drives)

 

Някакви насоки :crying10:

 

 

П.П> с другите драйвъри нямам проблеми , успешно съм инсталирал за видео картата , юсб 3.0 , за звука , за лан-картата и т.н само тея , които уиндоус си ги инсталира сам не потръгват.

 

П.П2> със спрян "Windows Update" съм, не знам дали е проблем? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От тук ли си инсталирал всички драйвери?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в сайта на Asrock и си изтегли драйвърите за указаното дъно. Това че работи със служебните, не значи че няма да имаш проблеми. А както виждаш явно имаш. Ъпрейтите също спомагат за някои програми и е добре да ги пуснеш и тях...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мисля , че ме разбрахте... 

Драйвърите от сайта съм ги сложил, с изключение на тва ALL-in-1 доколкото си спомням.

 

Прави ми проблем дори за драйвъри на виртуалните дискове на Daemon tools? o.Oа иначе след като съм си активирал Уиндоуса веднъж , ако пусна ъпдейтите може ли да се прецака нещо или няма да имам проблеми?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мисля , че ме разбрахте... 

Драйвърите от сайта съм ги сложил, с изключение на тва ALL-in-1 доколкото си спомням.

 

Прави ми проблем дори за драйвъри на виртуалните дискове на Daemon tools? o.Oа иначе след като съм си активирал Уиндоуса веднъж , ако пусна ъпдейтите може ли да се прецака нещо или няма да имам проблеми?

Какво ти говори "ALL-in-1". Това са основните ти драйвъри за дъното и всички джиджавки по него. При опит да инсталираш нещо периферно, то не го разпознава, защото самото дъно не се разпознава само. Един пример: Представи си, че си изгубил паметта си. Някой те кара да направиш таратор. За да го направиш, първо трябва да знаеш от какво се състои, кое как се реже, бърка и т.н. Но тъй като ти всичко си забравил и не знаеш, няма как да го направиш, докато не ти обяснят всичко едно по едно. С дъното е същото. Като му инсталираш драйвърите и то вече знае кое какво изпълнява и за какво служи...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дава ми грешка. 

Driver Install: user must be a member of the Administrators group Driver Install: the installation failed

 

Пускам го с дясно -> "Run as Administrator" и пак нестава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно самия Windows не е добър, за да не приема драйвърите на производителя...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти сега си преинсталирал Windows-а ли?Какви са тези драйвери за виртуални дискове на Daemon tools?Да не си преинсталирал с негова помощ?С администраторски акаунт ли си?Уиндоуса може да е омазан.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преинсталирах Уиндоуса от флашка. 

Когато инсталирам ДТ-са забива на ъпдейтинг виртуал драйвс доло ми изкарва , че ми инсталира драйвъри за новото устройство и накрая се проваля.Имам ли право да дам линк към замунда , за да видите дали тоя Уиндоус е окей или поне ми пратете някой читав на ЛС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изобщо не ползвай Daemon tools.Ползвай Virtual CD.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В Замунда има всякакви щуротии и самоделки. Намери си истински Windows и си решаваш проблема...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изобщо не ползвай Daemon tools.Ползвай Virtual CD.

Ще те помоля да спреш да пишеш , защото с нищо не помагаш , само спам...

явно си компетентен колкото мен

 

В Замунда има всякакви щуротии и самоделки. Намери си истински Windows и си решаваш проблема...

Ами тоя е CD RIP напълно чист?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми дерзай си. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Ами тоя е CD RIP напълно чист?

Инсталирайте си читаво msdn копие (непипнато) на ОС и няма да имате проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре , а след като преинсталирам Уиндоуса и го активирам , мога ли да пусна "Автоматичния ъпдейт" на Уиндоуса или не е препоръчително?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преинсталирах го и пак същата работа.
Тези 2 драйвера немога да инсталирам :
AMD SATA AHCI Driver

AMD USB Filter Driver

 

грешката е :

Error messages Driver Install: user must be a member of the Administrators group Driver Install: the installation failed

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...