Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Препоръчан отговор


Здравейте :) Може ли да ми помогнете да си оправя кодеците... Досега бях с обикновенни 4.1 Stereo тонколони , сега ги смених с Logitech Z506 Surround и в игрите,програмите (скайп) си ми работят само 2 от 5-те колони...което е много тъпо... Може ли да ми помогнете да си инсталирам нужните кодеци ,защото незнам кой трябва да са.Инсталирах кодеци за филмите и музиката и всичко е ОК...Но за приложенията ,немога... Съвети ?ИЗВИНЕТЕ ,АКО ТЕМАТА НЕ Е В ПРАВИЛНИЯ РАЗДЕЛ :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На прима виста колонките май нямат физически превключвател. Може би ако им се подаде стерео сигнал на входа, който е с чинчове, ще засвирят всички в режим стерео. Иначе (ако са свързани с три стерео жака) нещата опират до настройка от драйвера на звуковата карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На прима виста колонките май нямат физически превключвател. Може би ако им се подаде стерео сигнал на входа, който е с чинчове, ще засвирят всички в режим стерео. Иначе (ако са свързани с три стерео жака) нещата опират до настройка от драйвера на звуковата карта.

Да с 3 стерео жака са свързани , тоест искаш да кажеш,че трябва да си изтегля най-новия драйвър на звуката карта и да го инсталирам (като преди това ун-инсталирам стария) ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Aко си инсталирал драйвер и си включил колонките в правилните места(до колкото си спомням бяха зелен, оранжев и черен) би трябвало драйвера да е разпознал автоматично включените говорители и да ти работи 5.1-то. Ако не, свали най-новите Realtek HD Audio drivers и действаш натам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Aко си инсталирал драйвер и си включил колонките в правилните места(до колкото си спомням бяха зелен, оранжев и черен) би трябвало драйвера да е разпознал автоматично включените говорители и да ти работи 5.1-то. Ако не, свали най-новите Realtek HD Audio drivers и действаш натам.

Махнах старите драйвъри , инсталирах най-новите такива ,точно от този линк...Но при инсталацията ,никъде не ме пита какви колони използвам... пак си използва 2-те колони в приложенията... апък не ми се преинсталирва WINDOWS


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай така

 

5.1 си ми е ,но Windows пак си ми използва 2-те колонки (когато прецъквам на папки) , в скайп пак 2 колонки , в игрите...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не си от вчера във форума, дай малко подробности кое как си свързал и какво ти показва помощната програмка на Realtek.

p.s.

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не си от вчера във форума, дай малко подробности кое как си свързал и какво ти показва помощната програмка на Realtek.

p.s.

Публикувано изображение

Точно така си е и да ... не съм от вчера във форума ,но за жалост незнам каква информация да дам за този проблем...

Публикувано изображение

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Десен бутон на иконата с говорителчето и избираш "Playback Devices".post-224854-0-45785200-1399324776_thumb.Избираш speakers и след това Properties.post-224854-0-58598700-1399324793_thumb.От таба "Enchancements" избираш "Speaker Fill"post-224854-0-17296100-1399324811_thumb.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И само две ли свирят? Като ги тестваш в туулчето на риълтек пак ли само две се чуват?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А звука в игрите,музиката и филмите 5.1 ли е ?  Вързал си всичко като хората  но да очакваш от стерео сигнал да стане на 5.1  май не е  възможно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В реалтек приложението си свири всичко , в филмите - свири всичко , в AIMP3 (за музика) - свири всичко... В игрите и скайп,обаче - НЕ :Х ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти къде си виждал някой да слуша скайп  в 5.1 ? А тия игри в  аудио настройките изобщо имат ли  опция за 5.1 ? Тоя формат е за  кино  Андрейчо не е да си лафиш по скайпа със съраунд . Да ви имам  измислените  проблеми и главоблъсканици дето си ги създавате :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти къде си виждал някой да слуша скайп  в 5.1 ? А тия игри в  аудио настройките изобщо имат ли  опция за 5.1 ? Тоя формат е за  кино  Андрейчо не е да си лафиш по скайпа със съраунд . Да ви имам  измислените  проблеми и главоблъсканици дето си ги създавате :)

недей да ми говориш наизуст моето момче ;) Батко ми има X-530 и си му свири навсякъде всичко ;) И да , не е свърван в режим СТЕРЕО

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Иди  при батко ти да хапнете агнешко и да пиете биричка и не  пиши  такива  неща . Случайно и аз съм със същия  като на батко ти Лоджитек  и  такива филми дето ти ги рарзправяш няма .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Иди  при батко ти да хапнете агнешко и да пиете биричка и не  пиши  такива  неща . Случайно и аз съм със същия  като на батко ти Лоджитек  и  такива филми дето ти ги рарзправяш няма .

сиигурно... сигурно аз не съм обърнал внимание ;) xaxa... ТОЧНО ВСИЧКИ МУ СВИРЯТ

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...