Премини към съдържанието

Препоръчан отговор


преди 2 часа, p4p написа:

https://www.kaminata.net/forum/brauzari-pod-linuks-t106754-705.html#p949797

https://i.imgur.com/wONbhH8.png

Като не искаш vlc махни пакетите с него.

Интересно каква версия на libffmpeg.so си поставил. Аз пробвах всякакви и все има видеа в Ютюб на които нямам звук.

Aз libffmpeg.so го подменям в директория /usr/lib64/opera/

На виртуална работи. Трябва да се тесва и на реална.

Въпроса е за другите браузъри какво решение да приложа че да проработят. Под други визирам - Firefox и Falkon като резервни такива.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! :07:
Ползвам openSUSE Leap 42.3 и ще правя upgrade към Leap 15, щом излезе. openSUSE от доста време предлага по подразбиране Btrfs и най–вече се набляга върху ползата с възможността за rollback и snapshot-ите. Върпросът ми е някой ползвал ли е Btrfs като за ежедневна работа, а не експериментално, как е производителността, има ли проблеми? Аз до момента си ползвам XFS, ще се радвам, ако някой сподели сравнения между двете, ако ги е ползвал :07:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 52 минути, HotMusicFan написа:

Здравейте! :07:
Ползвам openSUSE Leap 42.3 и ще правя upgrade към Leap 15, щом излезе. openSUSE от доста време предлага по подразбиране Btrfs и най–вече се набляга върху ползата с възможността за rollback и snapshot-ите. Върпросът ми е някой ползвал ли е Btrfs като за ежедневна работа, а не експериментално, как е производителността, има ли проблеми? Аз до момента си ползвам XFS, ще се радвам, ако някой сподели сравнения между двете, ако ги е ползвал :07:

Ползвам btrfs, но от екстрите съм тествал само архивирането. Само за проба, без да ми е необходимо наистина. Като файлова система съм най- доволен от ползваните до сега. Никакви проблеми не съм имал с нея. Разлика в производителността  не мога да усетя субективно, но има един приятен ефект - приложения, като Chromium, по- бавни по традиция при първо стартиране, под btrfs стартират два пъти по- бързо. Примерно - Chromium стартира за три секунди при най- малко 5-6 под ext4/xfs. За това, вече не ми трябва програма, защото разликата е очевадна.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колеги съфорумци здравейте пак. Оказва се че има звук на видеата в facebook но е толкова тих че усилен дори на 150% от звуковият миксер се чува ужасно тихо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 38 минути, Колчо написа:

Колеги съфорумци здравейте пак. Оказва се че има звук на видеата в facebook но е толкова тих че усилен дори на 150% от звуковият миксер се чува ужасно тихо.

За коя дистрибуция и версия става въпрос ? Има ли вероятност самия html5 плеър на приложението да има собствени настройки, откъдето да е намален?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, cybercop написа:

За коя дистрибуция и версия става въпрос ? Има ли вероятност самия html5 плеър на приложението да има собствени настройки, откъдето да е намален?

Open Suse Leap 15 beta. Не виждам настрйоки. Вкъщи например звука излиза нормално на работа на Acer Aspire 5742G - не на всички видеа. Има такиа които са екстремно тихи. Пробва се през звукова карта на дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отдавна не съм ползвал Open SUSE и не мога да ти дам компетентно мнение. Достатъчни са ти Pulseaudio и Pavucontrol, но за по- стари дистрибуции са си необходими и alsa-base + alsa-utils. В този случай, трябва да прегледаш и контролерите на alsamixer.

В горният пост имах предвид настройките на самия плеър, който възпроизвежда html5 видеото в сайта.

2nxHtgn.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 23.04.2018 г. в 15:59, cybercop написа:

Отдавна не съм ползвал Open SUSE и не мога да ти дам компетентно мнение. Достатъчни са ти Pulseaudio и Pavucontrol, но за по- стари дистрибуции са си необходими и alsa-base + alsa-utils. В този случай, трябва да прегледаш и контролерите на alsamixer.

В горният пост имах предвид настройките на самия плеър, който възпроизвежда html5 видеото в сайта.

2nxHtgn.png

В Сусе няма такива пакети. Явно имат други имена. А ми харесва колко леко работи дистрибуцията. Явно ще трябва някой с Open Suse да помага. И ще трябва явно и модела на картата на дъното за да се разреши по лесно проблема.
fa2cba46c7230c88.png

Гледам в Пулс Аудио че на определени видеа влиза индикация за висок инпут сигнал а на други не което ме навежда че може да е филтър за звука. Но не знам как да определя. След като вдигна звука на 150% се чува лек звук и много шум явно има някакъв филтър (декодер) дето не сработва...

Пробвах лайв и от Кубунту и КДЕ Неон - там също има ниски нива на аудиото при някои клипове във фейсбук. И започвам да си мисля че това се дължи на драйвъра за Риълтек.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес сложих убунту мате като втора дистрибуция. В началото ок, докато по едно време иконките на бутоните се бъгнаха и станаха едни червени Х-ве. BootScreen-а се бъгна и също така се опитах да си сменя тапета. От предложените се виждаше само зелено и жълто, без яснота какво е това на снимката. Общо взето пълно разочарование. Сега дърпам нормално убунту, последата версия от вчера - 18.04.

PS>: Mint Cinnamon се оказа яко стабиларка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С последната версия на Убунту, преди малко пускам системата и виждам само розово/лилав фон и мишката. Наложи се да изгася машината. След повторно пускане, линукса зареди. Карам го на Dell  Inspiron 3543.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз съм на същия хал - Лубунту и Ксубунту 16.04.4, оставени на Опънбокс диета - каквото и да правя все работят.

П.С. Нямам нито една разумна причина да променям нещо в близките години.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Убунтуто ми на работа надградено от 17.10 до 18.4 има проблем със сессиите.

И по точно - след потвърждение за логоут нищо не се случва. Идея къде да търся проблем. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Правен ли е рестарт след обновяването досега? Ако това е първият го направи ръчно

sudo reboot

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предоставих комплекта си с теми за Openbox на екипите на Manjaro, изработващи Openbox и LXDE изданията и в момента е качен в Git Hub.

Който иска да го ползва или има с какво да го допълни, може да го направи от тук https://github.com/fhdk/openbox-themes-extra

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте !

Периодично при зареждане и изключване на системните услуги ми излиза това съобщение (извадих го от логовете).

usb 1-1.3: device descriptor read/64, error -110

Някой, може ли да ми каже за каква точно грешка става въпрос.

Благодаря предварително за отговорите !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, cybercop написа:

Здравейте !

Периодично при зареждане и изключване на системните услуги ми излиза това съобщение (извадих го от логовете).

usb 1-1.3: device descriptor read/64, error -110

Някой, може ли да ми каже за каква точно грешка става въпрос.

Благодаря предварително за отговорите !

По данни от нета - недостиг на напрежение/ток в усб-тата (при включен голям консуматор) На мен Дебияна ми я дава заради бъг в ядрото, без да включвам нищо, така или иначе съм я игнорирал щото всичко си баца.

 

П.П. На някои места дават идиотското решение да изключиш лаптоба от ел. мрежа и да му махнеш батерията за неколко минути. При мен не проработи, но имаше и положителни отзиви. :ohmy: :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен, въпросната грешка я дава, както в Debian, така и в Ubuntu. Имам включена външна клавиатура и мишка на отделни USB портове. 

П.П.: Ще извадя батерията, когато го почиствам. Сега не ми се занимава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи е бъг... нормално било да я даде при включен хард диск и то сорта... големи консуматори. Не знам дали с настройки по биоса засягащи юсб няма да се оправи (при мен не се).  Грешката е дошла заедно с нов кърнъл, забравих кой точно беше.

 

П.П. Ако ти работят юсб-тата не й обръщай внимание... при мен няма никакви проблеми, правих бутабъл, бутвах, ъпдейтвах биоси... юсбтата си бацат без грешка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, IvoB написа:

Значи е бъг... нормално било да я даде при включен хард диск и то сорта... големи консуматори. Не знам дали с настройки по биоса засягащи юсб няма да се оправи.  Грешката е дошла заедно с нов кърнъл, забравих кой точно беше.

Наистина дойде с ново ядро, но преди много време. В момента си я има от 4.4 до 4.16. Грешката се изписва периодично, а не при всяко включване или изключване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен пък я има само при Дебиян и не при Убунту... според мен се дължи на кашата с процесорните микрокодове... чудя се вече кой и как да инсталирам :rolleyes:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 минути, IvoB написа:

При мен пък я има само при Дебиян и не при Убунту... според мен се дължи на кашата с процесорните микрокодове... чудя се вече кой и как да инсталирам :rolleyes:

Сигурно я имаш и в Ubuntu, но, вероятно ползваш Plymout. Грешката я изписваше много преди да почне шоуто с привидението и разтопяването. Сега съм с микрокод, но, май и без него я изписваше. В Ubuntu до миналата година изобщо не ползвах микрокода, а това -110 си ми излизаше още от излизането на 16.04.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно е така.. не съм толкова наясно, пък и не съм се заглеждал толкова...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 6.05.2018 г. в 20:32, IvoB написа:

П.П. На някои места дават идиотското решение да изключиш лаптоба от ел. мрежа и да му махнеш батерията за неколко минути. При мен не проработи, но имаше и положителни отзиви. :ohmy: :P

Наистина е идиотско и даже ме е срам, че се вързах. Тези положителни отзиви, вероятно се дължат на това, че грешката не се изписва при всяко зареждане или изключване. Просто не са уцелили такава сесия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дайте идея как да накарам иконите на десктопа да не си променят цвета на шрифта при влачене. От бели придобиват цялата гама на дъгата във оцветката на шрифта.  Subpixel анти алиасинга е пуснат на rgb гама.

Open Suse Leap 15 beta.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте пак. Имам едно питане. Инсталирах на Acer Aspier 5742G - Netpune OS 5.2 - но ми прави впечатление екстремно бавното време за цялостно зареждане до графична среда което продължава около 4 минути. Вярно хард диска на машината е стар но няма проблеми със здравният му статус.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Недко
      Здравейте !

      Днес опитах да задействам Скайп, но не иска да ме "впише".
      Завърта анимацията с кръжащите точки ... и изключва.
      Опитах да го деинсталирам със Софтуерния мениджър,
      стигна до 75 % и спря.
      Изпълних едни команди :
      sudo apt-get autoremove --purge && sudo apt-get clean && sudo apt-get autoclean

      при което се появи и изречение, че почиства нещо, останало от Скайп.
      След това потърсих да инсталирам Скайп отново,
      но вече го няма в списъка на предлаганите пакети
      (или приложения, простете, аз съм начинаещ в Линукс вече около 9-10 години и 3 линукса).
      Вече без Скайп ли ще я караме ? 
      (Забравил съм откога не съм го ползвал)

      А всъщност си търсех начин да изпробвам микрофона на едни мултимедийни слушалки втора употреба,
      без да звъня на никого. (В Скайп имаше такава възможност)

      Моля за съвет или за линк, ако вече е отговаряно на тези въпроси.
      (Много теми виждам по темата, но докато ги прегледам всичките,
      ще стане ... утре... ).

      Предварително ви благодаря !
    • от cybercop
      Пускам тема за един универсален метод за инсталиране на Firefox, независимо от дистрибуцията.
      Първо сваляте пакета от официалния сайт. Най- добре е да го направите от списъка с локализациите, за да се избегнат грешки с автоматичното разпознаване на локализацията и архитектурата.
      https://www.mozilla.org/bg/firefox/all/
      Браузъра е окомплектован с езиковата добавка, българските речници и дори шрифтове.
      Разархивирате пакета, отваряте файловия мениджър с администраторски права и поставяте папката firefox от архива в /opt директория.
      Снимка
      С това, браузъра е инсталиран.
      За да го ползвате комфортно е добре да направите един  стартер за менюто на програмите, който да сложите в /usr/share/applications и един пряк път до изпълнимия файл на приложението, който да сложите в usr/bin за да го ползва графичната среда за файловите асоциации (MIME типовете).
      Пускам един пакет  в който има готов стартер и пряк път и откъдето да поглеждате, кое, къде се намира, защото съм описал директориите подробно.
      Връзка
      При излизане на нова версия, браузъра ще ви покаже уведомление за това и автоматично ще ви препрати към връзка от която да я изтеглите. Сваляте архива с новата версия, разархивирате и  поставяте папката (firefox) на мястото на старата в /opt директорията. Цялата операция отнема няколко секунди. Прекият път и стартера си остават същите. Те се създават еднократно.
      Успех !
       
       
    • от GermanecaBG
      Сигурен съм, че в този форум има почитатели и ползващи Arch Linux, така че нека да споделят тук своето мнение.
      Ето и официалната страница
      Ето и общ списък с приложения, сортирани по категории, като справка за тези, които търсят пакети цък
    • от Семка
      Еййй, реших и аз най-после да се регистрирам.
      Дълга история накратко, когато си свържа безжичните слушалки по Bluetooth, скоростта на интернета ми (едиснтвено ако използвам Wifi) пада до степен в която става неизползваем. Естествено, че винаги мога да сложа един AUX кабел или да не използвам Wifi връзка но самият проблем е решим, според мен. 
      Четох не малко из интернет, оказало се, че е common problem. За жалост решение така и не намерих, даже и временно. 
      Какво го предизвиква въпросния пролем? Според интернет е едновременното използване на Bluetooth и Wifi връзка от един и същ драйвър???? Звучи ми логично, но нищо повече. 
      За добро или лошо, проблемът не е предизвикан от конкретна Linux дистибуция, даже го има и при Windows машини. 
      Такаа, имайки в предивид всичко споменато горе, предлагам да измислим някакво решение? Предварително се извинявам ако пропуснал съм да споделя информация, която е необходима за установим източника на проблема. Не се сърдете, кажете какво Ви трябва.
    • от coldrage
      Здравейте, от скоро съм с Ubuntu 18.04. Опитвам се да подкарам една игра, но ми дава следният проблем :
      Wine cannot find the FreeType font library.  To enable Wine to
      use TrueType fonts please install a version of FreeType greater than
      or equal to 2.0.5.
      http://www.freetype.org

      Търсих инфо в нета и правих какви ли не опити но не можах да го реша.
      Помагайте, моля!
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.