Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Linux - обща дискусия 3


Препоръчан отговор

  • Отговори 6,6k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Предлагам следното :  Психично болните и идиота с повече от едно имена да ги игнорираме и да не им отговаряме по никакъв начин на идиотизмите. Те, точно това търсят с провокациите си - внимание под ка

Сигурността е само един от важните моменти. Животът в Линукс си е просто по-лесен. За всичко е помислено - хранилища с проверен софтуер, удобно подредени менюта, софтуерен център с готови програми. Въ

Може би ако твърдия електорат на Линукс използва по-мек тон за комуникации и не твърди постоянно че света започва и завършва с Линукс дискусията ще е по-полезна за всички

Публикувани изображения

преди 34 минути, Колчо написа:

Преинсталирах пакета за конки и пак същата греда.

Ти сигурен ли си, че само пакета conky-manager е достатъчен, за да работи?  Дай да видим какво връщат:

rpm -qa | grep conky

 

rpm -q --requires conky-manager

 

Редактирано от exwol (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 17 часа, Колчо написа:

Преинсталирах пакета за конки и пак същата греда.

Преди няколко поста колегата @bornofash писа да инсталираш един пакет imagemagick за твоята дистрибуция .

Най вероятно го нямаш и пищи да грешка . Вероятно този който е правил пакета за дистрибуцията не е сложил част от зависимостите към изискванията да работи приложението , което довежда до грешка при старт . 

Едно време си играх и правих rpm за този пакет , ето ти зависимостите за да работи при стартиране.

Requires:        lm_sensors
Requires:        hddtemp
Requires:        p7zip
Requires:        p7zip-plugins
Requires:        conky
Requires:        ImageMagick

Разбира се, може за по новите версии ,ако имат някой нов скрипт за conky да са сложили и някоя друга зависимост към програмата . Но все пак пробвай тези за сега .

edit: Може да пробваш и с този пакет ако ползваш RPM - https://www.stotinkaos.net/stotinkaOS/repo/7/x86_64/conky-manager-2.3.4-1.el7.centos.sos.x86_64.rpm 

Разбира се под SUSE не гарантирам ,че ще стане !

Редактирано от ivoarch (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 4 часа, ivoarch написа:

Преди няколко поста колегата @bornofash писа да инсталираш един пакет imagemagick за твоята дистрибуция .

Най вероятно го нямаш и пищи да грешка . Вероятно този който е правил пакета за дистрибуцията не е сложил част от зависимостите към изискванията да работи приложението , което довежда до грешка при старт . 

Едно време си играх и правих rpm за този пакет , ето ти зависимостите за да работи при стартиране.

Requires:        lm_sensors
Requires:        hddtemp
Requires:        p7zip
Requires:        p7zip-plugins
Requires:        conky
Requires:        ImageMagick

Разбира се, може за по новите версии ,ако имат някой нов скрипт за conky да са сложили и някоя друга зависимост към програмата . Но все пак пробвай тези за сега .

edit: Може да пробваш и с този пакет ако ползваш RPM - https://www.stotinkaos.net/stotinkaOS/repo/7/x86_64/conky-manager-2.3.4-1.el7.centos.sos.x86_64.rpm 

Разбира се под SUSE не гарантирам ,че ще стане !

Всички неща ги инсталирах на ръка. Conky мениджър работи но аз съм прекалено неграмотен за да си добая конки кофигурация.

Обяснете ми стъпка по стъпка как да накарам ето това Конки да проработи на Сузи 42.2

https://github.com/ahjolinna/conky-conf

Видях какви са пакетите които изисква ще гледам да ги набавя - на виртуална машина ще е тест инсталацията. Ако всичко мине ок и на реалната.

Редактирано от Колчо (преглед на промените)
Линк към този отговор
Сподели в други сайтове
на 21.05.2017 г. в 22:57, exwol написа:

 

Ти сигурен ли си, че само пакета conky-manager е достатъчен, за да работи?  Дай да видим какво връщат:

 

rpm -qa | grep conky

 

rpm -q --requires conky-manager

 

[email protected]:~> rpm -qa | grep conky
conky-manager-2.4-1.4.x86_64
conky-1.10.6-11.2.x86_64
conky-manager-lang-2.4-1.4.noarch
[email protected]:~>

[email protected]:~> rpm -q --requires conky-manager
/bin/bash
/bin/sh
/bin/sh
conky
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgee-0.8.so.2()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libjson-glib-1.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
[email protected]:~>


Какво още трябва да инсталирам за да ми се визуализират коректно темите на Конки?!

Редактирано от Колчо (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Някой забелязал ли е, че във Firefox са включили компактна тъмна и светла тема по подразбиране. Подобно на тези в Opera и също толкова добре работещи. Обърнете внимание на посочения с мишката бутон.

https://s25.postimg.org/da7tzsasf/black.png

При хиляда работещи теми да вградят тези боклуци в браузъра. Направо ми стана смешно, но и малко ги съжалявам за тяхното залитане да крадат чужди идеи. Независимо, колко са практични и успешни.

 

Редактирано от cybercop (преглед на промените)
Линк към този отговор
Сподели в други сайтове
на 23.05.2017 г. в 15:48, Колчо написа:

Какво още трябва да инсталирам за да ми се визуализират коректно темите на Конки?!

Ти от сорс ли инсталира това Conky или от някакво репо? Гледам писал си, че "на ръка" си инсталирал, което значи ли, че си инсталирал от сорс? Ако е така сравни си версиите на библиотеките от изхода по-горе, за да видиш дали не се крие проблема там.

Линк към този отговор
Сподели в други сайтове
на 5/24/2017 в 22:00, exwol написа:

Ти от сорс ли инсталира това Conky или от някакво репо? Гледам писал си, че "на ръка" си инсталирал, което значи ли, че си инсталирал от сорс? Ако е така сравни си версиите на библиотеките от изхода по-горе, за да видиш дали не се крие проблема там.

Ок - коагато съм на работа.

Линк към този отговор
Сподели в други сайтове

Хубаво е да си актуализираш информацията отвреме-навреме за кое-какво-е. Разглеждах това и си викам, че става дума за solusos а то било за solus. (Няма да го правя, разгледах, и не мисля и да го правя някога.)

Линк към този отговор
Сподели в други сайтове

Абе, юнаци, намира ли се сред линукс пакетите някоя програма за обработка на видеоклипове - нещо подобно на Adobe Premiere,  ProShow Gold   или нещо подобно?  Благодаря предварително.

Линк към този отговор
Сподели в други сайтове

Ползвам една....казва се Shotcut.

 

И аз имам едно питане!

Искам да инсталирам ubuntu-gnome 16.04 на SSD, в каква файлова система бихте ми препоръчали да бъде - btrfs или ext4?

Редактирано от GermanecaBG (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 1 час, аджамията написа:

Абе, юнаци, намира ли се сред линукс пакетите някоя програма за обработка на видеоклипове - нещо подобно на Adobe Premiere,  ProShow Gold   или нещо подобно?  Благодаря предварително.

Kdenlive

Линк към този отговор
Сподели в други сайтове
преди 20 минути, bvbfan написа:

Отвореният код е предимство, не недостатък, аз не ползвам нищо със затворен код, изключение все още е флаша :) 

Аз флаш не ползвам, но ползвам gstreamer декодерите и фирмени драйвъри за част от хардуера.

Линк към този отговор
Сподели в други сайтове
преди 10 часа, ZeroG написа:

Днес видях тази статия https://www.kaldata.com/it-новини/инсталиране-на-photoshop-cc-2015-в-ubuntu-16-04-linux-mint-18-и-други-248915.html и рекох да го пробвам. 
Photoshop-ът тръгна отма'! 
Въобще от версия 2.0 насам Wine става все по-фантастичен като качество и здраво чупи оковаващите вериги на маса програми към Windows.

 

wine-ps.png

С това си прецаках wine 1.6. Не съм доволен от това. Лошо е.

Линк към този отговор
Сподели в други сайтове
преди 38 минути, kalansuv написа:

С това си прецаках wine 1.6. Не съм доволен от това. Лошо е.

1.6 е от пред 100 години . Колегата е споменал друга версия от този век 2017 ;) .

Лошо е да не четеш добре какво се пише в RTFM , и после да се сърдиш на програмата ,че ти била виновна . 

Линк към този отговор
Сподели в други сайтове

Тази новина ми се видя доста интересна.

https://www.kaldata.com/it-новини/автомобили/новата-toyota-camry-ще-ползва-linux-базираната-agl-os-249113.html

Струва ми се, че ако някои фирми вземат пример от Canonical ще си спестят много разходи.

При наличие на официално издавана от LF операционна система, развиването на собствени операционни системи базирани на Linux (избора не е голям) си е чисто разхищение на ресурси. Тези ОС или ще трябва също да бъдат поддържани от LF, както е ядрото на Android, или ще бъдат обречени, винаги да бъдат крачка назад след първите.

Редактирано от cybercop (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Колеги привет. Махнах Сусе и инсталирах Манджаро Гном 17.0.1 - за сега всичко работи ок. Интересувам се само от следното - какви стъпки трябва да следам след инсталацията на нужните пакети за да подкарам въпросната конки конфигурация от линка.

https://github.com/ahjolinna/conky-conf

Благодаря за отговорите ви.

Линк към този отговор
Сподели в други сайтове
преди 21 часа, bvbfan написа:

По принцип всички ползват Линукс, но комерсиален, Altia, QNX и т.н. Аз работя в тази сфера.

//offtpoic
QNX ядрото няма нищо общо с Линукс.

Линк към този отговор
Сподели в други сайтове
на 31.05.2017 г. в 11:19, Колчо написа:

Колеги привет. Махнах Сусе и инсталирах Манджаро Гном 17.0.1 - за сега всичко работи ок. Интересувам се само от следното - какви стъпки трябва да следам след инсталацията на нужните пакети за да подкарам въпросната конки конфигурация от линка.

https://github.com/ahjolinna/conky-conf

Благодаря за отговорите ви.

Инсталирай си Ubuntu MATE 16.  Много е приятно за работа. Аз от няколко дни съм с него и съм много доволен. Само си инсталирай допълнителните източници на Софтуер. Остави го Gnome.

Линк към този отговор
Сподели в други сайтове
преди 5 часа, kalansuv написа:

Инсталирай си Ubuntu MATE 16.  Много е приятно за работа. Аз от няколко дни съм с него и съм много доволен. Само си инсталирай допълнителните източници на Софтуер. Остави го Gnome.

Не желая убунту мейт. Декстопа опредлено не е от най стабилните. Гнома пипнат с разни разширения си е идеална графична среда. А Манджо е може би най потребителски приятелски ориентираната дистрибуция във всичките и версии на десктопа. И след като съм избрал нея явно имам причина.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване