Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте! Лаптопа започна много бавно да зарежда, охлаждането докато зареди уиндоуса вече се е включило, преинсталиран е преди 2-3 седмици, също така е почистен и му е сменена пастата на процесора, браузърите са много бавни при сърфиране. Доста неща ме съмняват, но очаквам помощ и съвети от по-разбиращи :) П.С. Програмите при стартирване са Avira, Malware, Intel media graphics, Wireless console 3.

 

ASUS K50IJ RAM: 4GBProcessor: Intel Celeron dual core 1.8gHz

Редактирано от acceleron (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Лаптопа започна много бавно да зарежда, охлаждането докато зареди уиндоуса вече се е включило, преинсталиран е преди 2-3 седмици, също така е почистен и му е сменена пастата на процесора, браузърите са много бавни при сърфиране. Доста неща ме съмняват, но очаквам помощ и съвети от по-разбиращи Публикувано изображение 

П.С. Програмите при стартирване са Avira, Malware, Intel media graphics, Wireless console 3.

Защо не махнеш едната ативирусна, при Chrome влез на инструменти, разширения и махни излишните, остави си Adblock Plus.Имаш ли някаква оптимизираща програма?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Driver Booster за актуализацияМахнах Malware a в chrome си стои само Adblock plus. 1. CPU / 1. ядро 43 °C  (109 °F)

1. CPU / 2. ядро 46 °C  (115 °F)

Редактирано от acceleron (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Driver Booster за актуализацияМахнах Malware a в chrome си стои само Adblock plus. 1. CPU / 1. ядро 43 °C  (109 °F)

1. CPU / 2. ядро 46 °C  (115 °F)

TuneUp или някоя друга подобна

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверен ли е хард диска на лаптопа за грешки?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ами проверявах го така http://support.microsoft.com/kb/2641432

грешки нямаше от това което видях

 

 

П.С.  сега като че ли работи по-добре след работа с TuneIN, но не е перфектно все пак и годинките си казват думата...

Редактирано от acceleron (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.