Премини към съдържанието
AhmedCholak

Проблем при инсталиране на Win7/Win8

Препоръчан отговор


Здравейте. Искам да помоля за помощ относно проблем, с който не мога да се справя втори ден.Тръгнах да преинсталирам лаптопа си Sony Vaio vpceb4j1e.Правя си буутващо usb (флашка), настройвам BIOS- а и инсталацията започна. Стигнах до момента в който трябва да избера дял от хард диска. Но се появи следния промблем:post-351678-0-51610700-1406286978_thumb.Като кликна на съобщението ми излиза:post-351678-0-49771500-1406287029_thumb.Ето какви възможности ми предлага биоса:post-351678-0-25364100-1406287078_thumb.post-351678-0-83001800-1406287078_thumb.post-351678-0-47027400-1406287079_thumb.post-351678-0-97332000-1406287079_thumb.post-351678-0-39662800-1406287080_thumb.Независимо дали инсталирам Win7 или Win8 проблема е един и същи.Много ще съм благодарен, ако някой помогне за решаване му!Благодаря!

Редактирано от AhmedCholak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Без да си дал никаква информация , мога само да гадая , и предполагам е проблем свързан с UEFI буут.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Искам да помоля за помощ относно проблем, с който не мога да се справя втори ден.

Тръгнах да преинсталирам лаптопа си Sony Vaio vpceb4j1e.

Правя си буутващо usb (флашка), настройвам BIOS- а и инсталацията започна. Стигнах до момента в който трябва да избера дял от хард диска. Но се появи следния промблем:

Публикувано изображение1.JPG

Като кликна на съобщението ми излиза:

Публикувано изображение2.JPG

Ето какви възможности ми предлага биоса:

Публикувано изображение3.JPG

Публикувано изображение4.JPG

Публикувано изображение5.JPG

Публикувано изображение6.JPG

Публикувано изображение7.JPG

Независимо дали инсталирам Win7 или Win8 проблема е един и същи.

Много ще съм благодарен, ако някой помогне за решаване му!

Благодаря!

Бях прикачил изображения. Интересно защо не излизат...

post-351678-0-15511400-1406288313_thumb.post-351678-0-70777000-1406288313_thumb.post-351678-0-81491900-1406288314_thumb.post-351678-0-72173200-1406288315_thumb.post-351678-0-18708900-1406288316_thumb.post-351678-0-74049100-1406288316_thumb.post-351678-0-25671900-1406288317_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам, че диска ти е GPT, а не MBR. От Hiren`s стартирай някоя програма за разделяне на дискове и провери дали е така. През такива програми става и конвертирането.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За първи път ще работя с Hiren`s. Може ли малко по подробно?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едва ли проблемът е с GPT, защото има същия проблем на Win8. Може би, казвам може би, дискът не е активен. Задай му с някой партишън мениджър да е активен и пробвай пак. Можеш да си разделиш партишъните както ти искаш, тогава няма да имаш подобен проблем, 100%, като разкараш тъпия 100Mb, разбира се. После от разширените настройки му дай само да форматира. Тогава няма да си създаде малкия боклук. Съмнявам се да използваш bitlocker, така че ти е абсолютно ненужен. След това си направи имидж и забравяш за преинсталации с години напред. Ако не знаеш как, питай :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Толкова ли рядко срещан и нерешим е проблема ми?

не не е... има един вариант при който обаче ще се затрие диска:

като заредиш от диска с win инсталацията, преди да селектираш дали ще upgrade или clean instal, наискаш shift+F10, отваря се конзола, там пишеш diskpart

като зареди пишеш

list disk

виждаш диска (0 , 1 , 2 ... обикновено лаптопа има само диск 0 и при теб трябва да е около 298гб, ако има вкарана флашка ще има и 1) обикновено 0

select disk 0

clean

това ще изтрие диска (няма да има никакви дялове след това)

exit

exit

и продължаваш инсталацията...

с bold-нат шрифт са написани командите (след всяка натискаш enter)

p.s. за да си нямаш проблеми инсталирай точно такъв win, с какъвто е дошъл лаптопа - задниците от sony слагат драйвери само за такъв win с който продават лаптопа, ако на сайта има драйвери за 8 може и тая версия на лайняндоус да пробваш, но за мен не си струва мъките и скапаната файлова система (GPT)

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди няколко дена имах подобен проблем е едно HP, не искаше да разпознае и Boot-не през USB флаш памет, нямаше опция за иключване на UEFI, и инсталирах WIn 7 от DVD и нямаше проблеми.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.