Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Някой с повече опит в тая област да удари едно рамо.Смених хп-то със 32 битова седмица.Всички драйвъри са намерени и инсталирани, само тоя на видеото остана и не мога да открия такъв за седмица.Дъното Asus P4S800 няма вградено видео, така че разчитам на това външното.

Иначе картина си има със generic драйвъра от седмицата, клиповете от тубата вървят добре ме дразни този жълтия удивителен от device менижъра.

Пробвах да го открия през Уина през device managera чрез update driver ама търси, търси и накрая ми изписва...Уиндоюс не може да намери драйвър за моето устройство.

Редактирано от julienalexandrov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Интересно защо,ама сигурно хиляди пъти е споменато търсенето с Google(недосетливост или нещо друго може биПубликувано изображение )....Още с първия резултат излезе драйвера(Catalyst 9.7-последния може би с поддръжка).Що ли на мене ми провървя в търсенето...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За толкова дърти карти няма драйвери за 7-ца. Може да пробваш с XP драйвера - мисля че последния който поддържаше 9200 е 6.11

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

9-7_vista32_win7_32_dd_ccc_wdm_enu

Името на файла от линка,който съм дал,е достатъчно красноречиво.Автора да пробва да го инсталира и да каже за резултата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Интересно защо,ама сигурно хиляди пъти е споменато търсенето с Google(недосетливост или нещо друго може би )....Още с първия резултат излезе драйвера(Catalyst 9.7-последния може би с поддръжка).Що ли на мене ми провървя в търсенето...

 

Търсенето с гугъла съм го направил, на принципа името на видеото + win 7 driver,   ама ми излизат постоянно едни такива сайтове като този който си ми дал, които не само че нямат нужния драйвър ами след инсталацията виждаш че освен нищо невършещия драйвър си се сдобил и със един - два тулбара + conduit, ask.com .........ect.

 

Както и да е,   благодаря все пак за отделеното време.Изтеглих въпросния каталист 9.7 от офицялния сайт на АМД.Инсталирах го, обаче жълтата удивителна в device manager-a остана.

 

Пробваах пак със update driver на автоматик,  като му посочих мястото къето беше изтеглен въпросния файл => downloads...нищо не открива.

 

Минах на ръчно като му отворих даже фаила drivers където да търси. Показа ми драйвърите за всички видео карти, като моята не беше между тях. Аз за всеки случай натиснах next и ми изписа че инсталирва драйвър, само че като погледнах видях че инсталирва драйвъра за 780 G.

 

След като свърши ми изписа да рестарт. След рестарта видях че жълтата удивителна в device managera е изчезнала , ама вместо името на картата 9200 SЕ пише   standart VGA graphic adapter,   като кликна на details ми изписва provider -  microsoft.

Иначе пише че устройството работи нормално

Явно наистина няма драйвър за такава дърта карта или аз правая нещо не както трябва.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.