Премини към съдържанието
smurfavr

Защо не работят старите версии на скайп ?

Препоръчан отговор


Аз ги имам тази но не става.Твоята е същата и с нея пробвах и пак не става.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 32 минути, smurfavr написа:

 

Аз ги имам тази но не става.Твоята е същата и с нея пробвах и пак не става.

е при мен как работи тогава

:rolleyes:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам.Ако знаех щях да го направя да тръгне и при мен.

Лошото е че при новата версия не работи  SkypeLauncher

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

изтрил ли си от контролния панел скайпа, трябва да е изтрит там

влез там и го изтрий, после си пусни ехе-то

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да деинсталирам новата версия на скаип?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

точно така, махай всичко какво намериш като скайп в контролния панел

притрябвали ти омазани бъгани нови версии е виж как реват през минута тема се пуска за тия нови версии

3.8 и пей сърце

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И така не става.

Свалих кракнатата версия 5.5 и с едно щракване се логна.Маи ще съм с нея.Със 3.8 и 4.2 нещата не се получават поне при мен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

С ОС windows 7 съм и при мен пачнатата 3.8 спря да работи от 02.03  - пробвах се да изтрия всичко от  кеша в  C  до  контр панел с аппдата папката и нищо. haidukpikaso  при теб под xp си работи дори да се log-out , после пак ти дава да се впишеш? Тия шмекери от майкрософт квото и да хванат го ос*рат тотално, доказаха се за сетен път. Язък беше доста удобно приложение,но вече няма да се ползва както и пр*днята им боза 10!!!!!

Редактирано от DiyEn
Да допълня, че бях изтеглил и 4.2 там пък писа че ОС не поддържа въпросната версия. (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Като натисна линка които си дал ме прехвърля на тази страница най отгоре?

псп

Копирах връзката и я отворих в нов прозорец и стана.

Тръгна ми 4.2 1663193728.gif Благодарско  Филипов

 

Редактирано от smurfavr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Аз лично не си падам по последните микромеки изпражнения (като някои други). 

Няма да давам пари за нов хардуер и софтуер заради нечии апетити. Малко цитати от други потребители в аналогична тема в HWBG форума.

Цитат

Не знам защо е нужно да се стига до личностни квалификации. Всеки има собствени предпочитания.
Аз лично използвах първата хакната 3.8 до преди 2 седмици и никой не ми е откраднал акаунта или каквото и да било за последните 2 години.
За сметка на това ми беше много по-удобна за целта която я използвам, а именно - чат с познати.
Заемаше 50-100МБ РАМ и с компактен интерфейс в сравнение с разплутите нови версии. Нямам нужда от огромни бутони и табове, защото не използвам тъч интерфейс на ПЦ. В 3.8 можех да видя целия си списък с контакти наведнъж, а в момента има скрол дори в компактен режим, да не споменавам че няма индикация кога за последно контакта е бил онлайн. Балоните в чат интерфейса са поредния излишък - в същото вертикално пространство можех да виждам 3 пъти повече текст в старата версия спрямо новата. Единствения недостатък за мен беше че не мога да обменям съобщения с хора използващи метро версията.

За сметка на това прехвърлянето към най-новия Скайп, ми донесе доста главоболия поради желанието ми да запазя разговорите си. Версия 7.хх явно не може да конвертира файлове от по-стари версии, поради което се наложи да използвам 6.18, но малко след това тя спря да работи благодарение на M$. При липса на избор се принудих да премина окончателно към последната версия, при която пък се появи проблем с постоянно забиване, когато опитам да се логна. Отне ми часове да разбера че main.db файла, с който 6.18 работеше нормално, за новия и модерен Скайп 7.33 е проблем. В крайна сметка попаднах на програма наречена Skyperious, благодарение на която успях да прехвърля разговорите и контактите си към чист main.db файл с който най-накрая проработи.
Може да е лъскав и привидно семпъл, но от моя гледна точка, стабилността на скайп 7 не е на ниво.

 

Цитат

Не искам М$ или който и да е да ми казва каква версия да ползвам. 
Не ме интересува мнението на фокус групите от надрусани негърчета.
От това от което имам нужда е windows с интерфейса на win2000 и да ме пита кога какви ъпдейти да си качва, а не да ми заповядва.
Ако Winamp 2.81 може да свири музика друго не ми трябва. Не ми трябва да записва дискове или да плейва видео.
Същото и с скайпа. Старите версии ми вършеха работа можех да пиша и да се обаждам - от това имам нужда. И чесно казано имам повече доверие на нейзнайни руски хакери барнали стара версия на скайпа пред М$

.

Цитат

В действительности, при подключении к серверу, идет проверка версии Skype, и с 01.03.2017 если версия ниже 7.17, то отказ. И это не связано с достоинствами последней версии. 

Skype deobsfucated - "деобсфуцированная" (распакованная) версия Skype, с отключенными проверками целостности и антидебагом. Отличается от оригинальной версии Skype только тем, что не сжата, и не проверяет наличие отладчика и целостность *.exe 
В файлах deobsfucated skype.exe версий 3.8.0.188, 4.2.0.187, 5.5.0.124, 5.9.66.114 и 6.16.0.105 давно уже ПРОСТО заменяют ЧИСЛА реальной версии, на версию пропускаемую Биллом - и старые версии работают. Типа сервер спрашивает: ты какая версия - ответ: у меня НАПИСАНО последняя, все проходи. Хотя сам skype.exe старый. 

  Для процессоров без SSE2 (в сокетах 462 Athlon, 486 Pentium 4) использовать SkypePortable 4.2.0.187 Но тут еще нет конференц звонков, или Skype_Portable_5.5.0.124 
Но Skype_Portable_6.16.0.105 уже НЕ ВИДИТ веб.камеру без SSE2 
Также, шестую версию Skype лишили возможности P2P-соединений между пользователями, трафик идет через сервера MS. Теперь на серверах MS решают - слушать транзитный трафик или нет. 

Модифицированный skype-4.2.0.187 нормально авторизуется, работает P2P, и с видео везде (в сокетах 462, 486 без SSE2). 

Всичко върви, всичко е написано. Който търси чете и се радва на живота. Който не чете плаща бол пари и се гърчи. Въпрос на личен избор. Преди доста години партийните кадри налагаха цензура, сега има интернет и информацията е достъпна навсякъде.

Ако на някого не работи пипнатата 3.8 - може да сложи по-нова пипната примерно 4 колкото да се логне и след това може да работи с предната.

Редактирано от Филипов (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 41 минути, Филипов написа:

Може да е лъскав и привидно семпъл, но от моя гледна точка, стабилността на скайп 7 не е на ниво.

Последните няколко версии на Skype са бетон - нямам никакви оплаквания! Друг е въпроса, че както вървят нещата, Skype има голяма опасност да го измести чат-месинджъра на Фейса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ееее делнаха поста на Филипов с новите версиии. 971194631.gif Които ги иска да ми пише на лс или наскаип и ще му ги дам.

Редактирано от smurfavr (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега и на втория компютър ме изхвърли 3.8 заради "сменена парола". Както предния, стартиране на 4.2 за да обнови нещо и пак работи нормално. Утре ще видя и на третия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ей хиляди благодарности на рашките и към Филипов :) БРАВО!!! Потвърждавам  версии 4.2 и 3.8 работят при мен .. ОС WIN 7 Ultimate 32бит. Първо подкарах 4.2 после сложих 3.8 -  Ще следя нещата, ако има проблеми и бъгове ще споделям.Живи и здрави да сте! :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Работата на тази програма не е свързана с функционалност. За момента иска от програмата да казва че е версия поне 7.17. Има едни пипнати версии по желанията на всеки с махнати самопроверки и антидебъгер. В тях можете да си пишете всичко и ако е над 7.17 сървърите ще са съгласни. Например в пипнатата 3.8 пише 7.8, макар че още я няма. И работи. Ако пише по-малко ще връща от стара версия до че програмата не може да работи с толкова стара ОС. Ще лъже че е сменена паролата.*

Така че който иска да говори ползва 3.8, ако иска и видео 4.2. 5 почва да бъка от реклами, 6 за да види камера иска SSE2, а и трафика за удобство на трибуквените вече не е P2P, а минава задължително през сървърите на M$. 7 дори не трансферират файлове, а ги качват на техните сървъри и дават линк.

Сега върнах и едни познати от 6.2 (изхвърлила ги че стара) на 4.2 и о, чудо! камерата им проработи. А 2 години седят без камера и се чудеха какво става - ровеха драйвери и какво ли не.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Микромеките пак поодрязаха старите версии, Почна да мрънка че не се поддътжала моята ОС. Като промених на вълшебния офсет 0x983DB6 на 7.40 нещо си пак работи. Версия 4.2.0.187 наготово: http://rgho.st/7QJNZy5BF След като я стартирате и пипнатата 3.8 (която казва на сървърите че е 7.8) пак работи.
За другите версии съм дал офсетите, можете и сами. ;)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен от 1-2 месеца скаипа започна да ми прави номера.Като пиша на някои  без значение дали ми е в абонатите или не само ми дава че съобщението не е получено и кръгчето  си върти все едно абоната не е на линия. Със 4.2 съм и сега пробвах последния exe файл ,но проблема пак го има.

psp

Интересното е,че като си пусна втория скаип и пиша на него  съобщенията ги получавам.

Редактирано от smurfavr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И 6.16 пипната http://dropmefiles.com/05jUj

За на който му се занимава с последното извращение https://go.skype.com/skype.preview.download

Редактирано от Филипов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже файлът се е самоизтрил - ето го пак http://rgho.st/7VmQPjNTj

Пробвах го, работи на XP и се свързва с новите версии.

Цитат за ползващите Linux:

I can recommend this "solution" to make skype a "higher" version:
sudo sed -i 's/4\.3\.0\.37/8\.3\.0\.37/' /usr/bin/skype
It replaces the version number in the binary for a higher one to work around the forced incompatibility.
Make sure that you have the same version 4.3.0.37 by calling skype --version or update the command accordingly.

Редактирано от Филипов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И малко яснота за версии и инсталатори:

x.xx.0.xxx - обычный инсталлятор
x.xx.1.xxx - партнёрский инсталлятор, предоставляет сервисы [тайваньской компании PChome]
x.xx.10.xxx - партнёрский инсталлятор [гонконгской компании HGC]
x.xx.11.xxx - партнёрский инсталлятор [польской компании Onet]
x.xx.24.xxx - партнёрский инсталлятор [Великобританской социальной сети Bebo]
x.xx.32.xxx - бизнес-инсталлятор, более удобный для централизованного разворачивания в сетях
x.xx.56.xxx - партнёрский инсталлятор [тайваньской компании PChome]
x.xx.59.xxx - онлайн-инсталлятор или также программа, обновлённая через него
x.xx.63.xxx - партнёрский инсталлятор [Украинского ПриватБанка]
x.xx.64.xxx - UI version - версия с новым пользовательским интерфейсом
x.xx.65.xxx - партнёрский инсталлятор [корейской компании Daesung]
x.xx.66.xxx - партнёрский инсталлятор [Яндекса]
x.xx.67.xxx - партнёрский инсталлятор, предлагающий установить домашнюю страницу, поиск и сервисы Яндекса;
x.xx.73.xxx - версия с поддержкой Windows Live Messenger
x.xx.74.xxx - версия с поддержкой Windows Live Messenger
x.xx.76.xxx - beta-версия инсталлятора Skype;
x.xx.80.xxx - партнёрский инсталлятор [японской компании Excite]
x.xx.81.xxx - UI version - версия с новым пользовательским интерфейсом
x.xx.85.xxx - UI version - версия с новым пользовательским интерфейсом, официально анонсированная Microsoft;
x.xx.99.xxx - инсталлятор стратегического партнёра Skype в Китае компании GMF

В резюме да добавя че тези старите до 6, които работят p2p го правят помежду си, но не комуникират с новите, които са през сървърите на M$. 6.16 пипнатата ги вижда и работят. Но има и отзиви за проблеми с някои нови 8 с още по-идиотския интерфейс. Не съм ги изследвал (засега).

За мераклиите има и Skype  7.36.0.150 / 7.41.32.101  (& Portable)
Особенности перепаковки:
1. Совмещённые в одном дистрибутиве установка программы или распаковка портативной (PortableApps) версии
2. Удалены:
- сервис проверки обновлений
- плагин ClickToCall
- модуль Skype API
- браузер Skype
3. При установке поверх оригинальной версии или перепаковок на её основе, вышеупомянутый "мусор" будет очищен
4. Опционная установка необходимых программе библиотек MS Visual C++ 2015 (для инсталляции)
5. Возможность блокировки рекламных баннеров (при соблюдении рекомендаций по установке)**
6. Блокировка Skype Tracing
7. Возможность очистки пользовательских Skype-профилей (для инсталляции)
8. Опционная интеграция в автозагрузку системы (для инсталляции)
9. Опционное создание ярлыка Skype в меню Отправить (для инсталляции)
10. Опционная возможность добавить Skype в исключения Брандмауэра Windows*** (для инсталляции)
11. Возможность импортирования пользовательских Skype-профилей (из установленной версии в портативную)
12. Опционная установка программы SpeedyFox (моя модификация) для оптимизации базы данных Skype-профилей
(для инсталляции)
13. Добавлен мой AutoIt скрипт - Skype Helper для:
- блокировки и разблокировки Рекламы и Главной страницы Skype, обновлений Skype, Tracing
- резервирования и очистки профиля(ей) Skype
14. Подхватывает внешний файл настроек settings.reg (если находится рядом с инсталлятором)

Редактирано от Филипов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 5.03.2017 г. в 14:00, haidukpikaso написа:

точно така, махай всичко какво намериш като скайп в контролния панел

притрябвали ти омазани бъгани нови версии е виж как реват през минута тема се пуска за тия нови версии

3.8 и пей сърце

Кажете работеща пачната версия. От доста време съм с такава, в момента съм с 5.5. От няколко дни никой не може да ми звъни, звъня само аз и разговора се разпада на 50 секунда. След 100 пъти звънкания от моя страна захапва леко за повече минути. Нормален разговор се получава , когато и двете устройства, от които се провежда Скайп разговора са на 1 Интернет. Например , когато пусна на лаптопа мобилен интернет, става връзката между скайповете на телефона и лаптопа, когато телефона е отделно, лаптопа е с Интернет от друго място се разпада на 50 секунда. Помогнете ми, защото работя със Скайп и ми е важно, а ненавиждам новите версии

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Стоименовввв написа:

Кажете работеща пачната версия. От доста време съм с такава, в момента съм с 5.5. От няколко дни никой не може да ми звъни, звъня само аз и разговора се разпада на 50 секунда. След 100 пъти звънкания от моя страна захапва леко за повече минути. Нормален разговор се получава , когато и двете устройства, от които се провежда Скайп разговора са на 1 Интернет. Например , когато пусна на лаптопа мобилен интернет, става връзката между скайповете на телефона и лаптопа, когато телефона е отделно, лаптопа е с Интернет от друго място се разпада на 50 секунда. Помогнете ми, защото работя със Скайп и ми е важно, а ненавиждам новите версии

сега ще ти я пратя на лс щото иначе е забранено

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, има ли някакво адекватно решение на този етап? Аз съм с версия 7.41. 0.101 и не мога да вляза в профила, върти и излиза грешката "Skype не може да се свърже" ако може някой да ми изпрати работеща версия, ще съм изключително благодарен!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 31.05.2018 г. в 9:38, rth написа:

Здравейте, има ли някакво адекватно решение на този етап? Аз съм с версия 7.41. 0.101 и не мога да вляза в профила, върти и излиза грешката "Skype не може да се свърже" ако може някой да ми изпрати работеща версия, ще съм изключително благодарен!

За стари версии имае тема някъде из форума на @callpchelp НО дали работи все още този начин идея нямам. По-добре обнови освен, ако не си със тсара операционна система.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.