Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

smurfavr

Защо не работят старите версии на скайп ?

Препоръчан отговор


Може ли да го качиш някъде и да споделиш линка?

кажи някой сайта или си дай емейла!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако махнеш руския крак и оставиш само средния майкрософтски такъв, се обзалагам, че ще тръгне. :giggle1:

На 100% си прав, благодаря за отговора !!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днеска ставам скайпа отписан няма вписване и няма сега съм с най новата версия ще ни угадят всичките малко по малко.

Каква е тая кракната версия?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днеска ставам скайпа отписан няма вписване и няма сега съм с най новата версия ще ни угадят всичките малко по малко.

Каква е тая кракната версия?

Погледни страница 4, пост 79 на Филипов

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За чукчите, които не четат:

Ако все още не са разбрали, микромеките купиха тази програма и я осраха.

От няколко месеца смениха архитектурата и начина на работа. От p2p със супернодове към централизирана система. За да бъде лесно следенето от разни трибуквени агенции всичко минава през сървърите на M$. И чат, и разговори, и видео, и файлтрансфер. Затова и има проблеми и ниска скорост. И дори да сте в локална мрежа всичко пак ще мине през майната си.

За видеото - смениха протокола и заради това не работи. Всичко друго, до разговори работи.

С пачнатите .exe се заместват оригиналните и всичко си работи, вкл AutoLogin.

Почему Skype заставляет нас всех обновлять ПО?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защо като заменя файла на 3.8 ми дава следната грешка дон т сенд микрософт глупости но се скрива от време на време и пак се показва пише : skype has encountered a problem and need to close we are sorry for the inconveniecnce

Като ми даде  Don't Send скривам в го в долния десен ъгъл и си работи но ако го затворя спира и скаипа

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защо като заменя файла на 3.8 ми дава следната грешка дон т сенд микрософт глупости но се скрива от време на време и пак се показва пише : skype has encountered a problem and need to close we are sorry for the inconveniecnce

Като ми даде  Don't Send скривам в го в долния десен ъгъл и си работи но ако го затворя спира и скаипа

за теб пак ще повторя...

ако ти се случва това, напрви следното:

1. деинстал на скайпа (при питането "дали да ти изтрие и историята на разговорите -> казваш НЕ")

2. за всеки случай изтриваш папката C:\program files\skype\ и рестартирваш щайгата

3. инсталваш версия 3.8 (като внимаваш какви опции избираш по време на инсталацията)

3.1. махаш опциите да се стартирва скайпа след инсталация

4. след като завърши инсталацията, не пускаш скайп а намираш папката обикновенно е C:\program files\skype\ и преименуваш Skype.exe на Skype-old.exe

5.копираш кракнатата версия там и сменяш името на Skype.exe

6. пускаш Skype и изчакваш да се стартира след което веднага влизаш в настройките и спираш обновяването.

7. ако по някаква причина не си успял бързо да спреш обновяването би трябвало да има нотификейшън че се тегли обновяване - кликаш там и отказваш обновяването

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре аз имам само един проблем. Инсталирам си старата версия (в случая 3.8) поради простата причина, че на 6.2 скайпа не ми тръгва видеото заради слаби параметри. Е то се оказа сега че 3.8 няма опция за видео чат ... е какво да правя сега?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@dickiesx - Мини на скайп 4.2. Той не е много по-тежък, има си руски пач за него и видео чат.

Аз до скоро се бях предал и си ъпдейтвах скайпа. Но от 6.20 се оказа, че не се поддържа коректно ХР-то. А вече целия ОС заради един скайп няма да сменя. Върнах се на 4.2 много успешно. Замених екзето с това предложена на страница 5 в тази тема. Всичко е на 6 - работи и под ХП и под 64-бит 7-ца.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е то се оказа сега че 3.8 няма опция за видео чат ... е какво да правя сега?

как да няма - има си и си работи без грешка

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чета, чета, чета, чета и все повече не ви разбирам. Какво сте се хванали за тези стари верси. Преди и аз не можех да се разделя с 3.6 и 3.8 докато не разбрех, че все пак има начин да се пуснат, но имаше абсолютна несъвместимост на видеото във версиите до 5 и най - новите такива. Ще си пуснете страите версии, но с компромиси. Слагате версии със съмнителни кракове, пачове и доработки.  Не си заслужава! 

Не, че най новите версии са "бижу", но като че, ли са по - малкото зло!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чета, чета, чета, чета и все повече не ви разбирам. Какво сте се хванали за тези стари верси. Преди и аз не можех да се разделя с 3.6 и 3.8 докато не разбрех, че все пак има начин да се пуснат, но имаше абсолютна несъвместимост на видеото във версиите до 5 и най - новите такива. Ще си пуснете страите версии, но с компромиси. Слагате версии със съмнителни кракове, пачове и доработки.  Не си заслужава! 

Не, че най новите версии са "бижу", но като че, ли са по - малкото зло!

хах какво каза - нищо не каза

3.8 пачната от руснаците си бачка ли бачка всеки ден Божи и нищо й няма

 

ако щеш ни разбирай

ние сме феновете на 3.8 форевър

:P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чета, чета, чета, чета и все повече не ви разбирам. Какво сте се хванали за тези стари верси. Преди и аз не можех да се разделя с 3.6 и 3.8 докато не разбрех, че все пак има начин да се пуснат, но имаше абсолютна несъвместимост на видеото във версиите до 5 и най - новите такива. Ще си пуснете страите версии, но с компромиси. Слагате версии със съмнителни кракове, пачове и доработки.  Не си заслужава! 

Не, че най новите версии са "бижу", но като че, ли са по - малкото зло!

все по-вече се убеждавам че майкрософт са успели да ти промият мозъка.

не си било заслужавало?

не желая някаква корпорация да ми налага нейното виждане за нещата - да гледам скапани реклами, да инсталирам софтуер с чиято помощ все по-лесно могат да подслушват потребителите и бог знае какво още друго правят с личната информация на всеки един от нас.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

с 3.х или 4.х когато изпращам файл до колегата в съседната сграда 100М данни минават за 20 секунди. С версия 6 минават през къде ли не и се точат по 15-20-30 минути. Не става дума за бижута или не. Става дума за това, че някой ми казва да си сменя ОС-а, версията на програмата, която ползвам да общувам с децата си и с колегите си. И го прави не защото иска да ми е по-добре, а за да може да ме подслушва в името на сигурността на Америка. Не знам дали се сещаш колко му пука за сигурността на братята американци. Да си гледат нещата в тяхната държава и да не ми се пречкат в моята. Използваха М$ за да купят нещо и да го затрият. И особено ме е яд М$ не платиха за скайп всъщност. За покупката на скайп са получили данъчни облекчения.... даже не ми се пише. Не мисля, че има някой на когото не му е ясно. 

Не си заслужава! 

Не, че най новите версии са "бижу", но като че, ли са по - малкото зло!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@dickiesx - Мини на скайп 4.2. Той не е много по-тежък, има си руски пач за него и видео чат.

 

 

Я дайте някъв линк да си го изтегля, че отивам на работа ... :D

как да няма - има си и си работи без грешка

Само аз ли съм кьорав и не го виждам да му се не види ... о.0

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

за да стартираш виdео разговор, трябва човекът отреща да има камера.

a в списъка с абонати има иконка на малка камерка до името му (в десния ъгъл)

Screenshot_1.jpg

Редактирано от tntc4 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Я дайте някъв линк да си го изтегля, че отивам на работа ... :D

Само аз ли съм кьорав и не го виждам да му се не види ... о.0

Маи недовиждаш  :)  Версия 3.8.0.188

Редактирано от capnemo
Само официални сайтове!!! (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

До модератора. В ОФИЦИАЛНИЯТ сайтове тези неофициални версии, за които се говори ги няма. След като не можахте да ни наложите да ползваме новият Скайп с императивно отношение, трябва да цензурираме че да не може да се намери от търсещите ли? Аз много се радвам на пачнатите версии. Взеха да се оливат от Скайп и единствената причина някой да им ползва клиента е, че протокола е затворен и алтернативен клиент няма,

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До модератора. В ОФИЦИАЛНИЯТ сайтове тези неофициални версии, за които се говори ги няма. След като не можахте да ни наложите да ползваме новият Скайп с императивно отношение, трябва да цензурираме че да не може да се намери от търсещите ли? Аз много се радвам на пачнатите версии. Взеха да се оливат от Скайп и единствената причина някой да им ползва клиента е, че протокола е затворен и алтернативен клиент няма,

Май си влязъл в латино-азиатски сериал?! Кой (от калдата) ти налага, коя версия да ползваш? Къде е цензурата, след като

този адрес е видим?  https://www.kaldata.com/forums/topic/230515-защо-не-работят-старите-версии-на-скаип/?p=2927704

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Май си влязъл в латино-азиатски сериал?! Кой (от калдата) ти налага, коя версия да ползваш? Къде е цензурата, след като

този адрес е видим?  https://www.kaldata.com/forums/topic/230515-защо-не-работят-старите-версии-на-скаип/?p=2927704

смърфчето какво е давало тогава м

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До модератора. В ОФИЦИАЛНИЯТ сайтове тези неофициални версии, за които се говори ги няма. След като не можахте да ни наложите да ползваме новият Скайп с императивно отношение, трябва да цензурираме че да не може да се намери от търсещите ли? Аз много се радвам на пачнатите версии. Взеха да се оливат от Скайп и единствената причина някой да им ползва клиента е, че протокола е затворен и алтернативен клиент няма,

2.19! СЛедващия път ще получиш дълга почивка от форума!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

... и алтернативен клиент няма,

Не си много убеден и то точно в това си твърдение! Даже има визуално направен заместител на скайп и то от българи! Ако случайно не си го срещал до сега то това е той:

brosix_started.png

 

Визуално си е почти същото като скайп, но за да разбере човек, че е по-добро от скайп трябва да го пробва! Аз го тествам от няколко месеца и е в пъти по-лек от скайпа, а и прехвърля доста по-бързо файлове! Проблема със скайп е друг - и това е, че ползващите го не искат алтернатива, която е по-добра, само защото са прекалено свикнали с него, пък и се оправдават, че приятелите им нямало да искат да ползват друго! За това на всичките ми приятели съм казал, че ако искат да ме намерят могат да ме търсят в Brosix, а не в скайпа (въпреки, че се налага все още да го ползвам за съжаление)!

 

п.с.Забравих да спомена, че Brosix за разлика от скайп може да се ползва и без инсталация, защото има Web версия!

Редактирано от plamen74 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...