Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с видеокарта


Препоръчан отговор


Пускам един и същ  филм.

1.Windows media classic-проблем с видеокартата.

2.Kmp,Vlc-има звук,няма картина.

3.Pot player,Gom player-изобщо не тръгва.

Видеокарта-nvidia geforce 6200 turbocache

Линк към коментара
Сподели в други сайтове

По ми прилича на проблем с кодеците. Какво точно съобщение ти излиза, когато се опитваш да стартираш филма?

Линк към коментара
Сподели в други сайтове

На мен ми прилича на проблем с филма. Повечето плеъри, изброени по-горе, имат вградени кодеци.

пускам пет различни формати филми.

По ми прилича на проблем с кодеците. Какво точно съобщение ти излиза, когато се опитваш да стартираш фирма?

ffdshow,cccp,k lite,codec pack for windows 7-съответно деинсталирам и инсталирам следващите.

пускам пет различни формати филми.

ffdshow,cccp,k lite,codec pack for windows 7-съответно деинсталирам и инсталирам следващите.Проблем с вашата видеокарта-само при Windows media classic

Линк към коментара
Сподели в други сайтове

Махнете абсолютно всички кодеци.Почистете регистрите след тях,например с програмата CCleaner.

Инсталирайте си един плейър,сега например много хвалят PotPlayer. Аз самият ползвам GomPlayer.

Тествайте да видим какво ще се получи.


Линк към коментара
Сподели в други сайтове

Ако един път са омазани кодеците или е станала някаква грешка само с чиста преинсталация се оправя този проблем. Но нека да видим какво ще стане след съвета на колегата onogondur.

Линк към коментара
Сподели в други сайтове

Ако един път са омазани кодеците или е станала някаква грешка само с чиста преинсталация се оправя този проблем. Но нека да видим какво ще стане след съвета на колегата onogondur.

Сега crystal player ми изписва- can't locate video stream.Това е след деинсталиране на кодеците и почистване на регистрите.Само real player работи.

Линк към коментара
Сподели в други сайтове

За мен проблем ще се реши с чисто нова инсталация на Windows, след което си избирате 1 player и го използвате него.

При толкоз много инсталирани плеъри със сигурност регистрите са се омазали тотално. 

Това е мое мнение. Изчакай и мнение на други колеги от форума.

Линк към коментара
Сподели в други сайтове

Сега crystal player ми изписва- can't locate video stream.Това е след деинсталиране на кодеците и почистване на регистрите.Само real player работи

Колко плейъра имаш инсталирани сега? Пробвай само с един.

Линк към коментара
Сподели в други сайтове

Да не би филма да ти е компресиран с x265 кодек и затова да не може да го възпроизвежда.

пускам пет различни формати филми.

Забравих да кажа че,компютърът е преинсталиран.Преди преинсталацията е същото положение.

Линк към коментара
Сподели в други сайтове

Какъв филм пускаш xvid/HD КМ плейър е най-добрия има много настройки както за картина така и за субтитри . Преинсталация на системата няма да реши проблема ще го реши но временно и после пак ще забива едвали е от видеокартата, с игри имаш ли проблеми там ?

 

С VLC също може да пробваш

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване