Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Дискусии по ремонт на ATX захранване - 1-вото е atx-350PNR


Препоръчан отговор


Имам тук 1 бройка и уж всичко си му е наред. До колкото помня нормално си мина инсталацията на ОС и си работи нормално машинката. Взех си едно тестерче без LCD И му се радвам като ***** на ботуши от Витошка. Меря молекса към дъното и всичко е наред с изключение на -5V. До колко е проблемно това и ако реша да се правя на майстор как да го фиксирам?

Линк към коментара
Сподели в други сайтове

Като за начало, то хубаво разгледай етикета залепен на захранването. Там ясно е отбелязана цветовата схема на кабелните изводи, техните напрежения и допустим товар! Направи си измерванията според това!

Ако има проблем, то не се прави на ел. техник защото причините за евентуална неизправност могат да бъдат много.

На молекса няма - 5v напрежение. Нещо бъркаш! 

Ако машината си работи нормално , то за какво ти е да търсиш "под вола, теле"

Линк към коментара
Сподели в други сайтове

Когато се работи с измервателен уред / тестер и се измерва прав ток, то е много важно измервателните шини на урада да бъдат поставени на правилното място т.е в гнездата съответно +/- както и да се съблюдава поляритета и при самото измерване. Ако това не е направено то напрежение от 5v ще бъде отчетено от измервателният уред / тестер, като - 5v

Линк към коментара
Сподели в други сайтове

Загледах етикета и явно наистина няма -5V. Не ми трябва -5V за нищо. Просто очаквах всичките LED-ове да светнат на тестера. Може би съм мерил преди дни някое старо захранване и там всичко е светело.


Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване