Премини към съдържанието
korduna

Ако си начинаещ в Линукс, задай въпроса си тук

Препоръчан отговор


  @cybercop  Стар лаптоп е HP EliteBook 6930p коя да избера и как да я инсталирам.? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 21 минути, Person написа:

  @cybercop  Стар лаптоп е HP EliteBook 6930p коя да избера и как да я инсталирам.? 

Желателно е да качиш физическата памет на максималните 4 ГБ.

Ето тази версия на LM ще бъде подходяща за теб.

https://www.linuxmint.com/edition.php?id=228

Актуализирай я след инсталацията.

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  @cybercop То лаптопа я има, нещо трябва ли правя по BIOS? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@cybercop защо Минт 18.1 а не 18.3 ? По лека ли е или имаш нещо друго в напредвид?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 минути, Kopenhagen написа:

@cybercop защо Минт 18.1 а не 18.3 ? По лека ли е или имаш нещо друго в напредвид?

Доколкото знам е последната с оригиналното ядро и драйвъри за хардуер на Ubuntu 16.04. Следващите трябва да ползват тези от краткосрочните версии.

преди 23 минути, Person написа:

  @cybercop То лаптопа я има, нещо трябва ли правя по BIOS? 

Не. Поставяш инсталационни диск и рестартираш машината. Има специфики, ако искаш да запазиш друга инсталирана ОС или да инсталираш начисто само една ОС.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

18.3 на Минт след ъпдейт качва до ядро 4.15 което е щатното за дългосрочна поддръжка в Убунту 18.4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Kopenhagen написа:

18.3 на Минт след ъпдейт качва до ядро 4.15 което е щатното за дългосрочна поддръжка в Убунту 18.4

На този лаптоп, едва ли ще има дори един елемент, произведен след излизането на 4.4 LTS. Не е проблем да инсталира и 18.3, но аз бих предпоръчал изданието с оригиналната конфигурация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 59 минути, Kopenhagen написа:

18.3 на Минт след ъпдейт качва до ядро 4.15 което е щатното за дългосрочна поддръжка в Убунту 18.4

Качва, ако му позволиш. 18.3 по подразбиране идва с 4.10. Аз обаче си инсталирам 4.13 и после забранявам на ядрото да се обновява. За мен 4.13 е най-бързото и стабилно ядро, а отделно и че не те принуждава да инсталираш неща, които не искаш.

Някой спомена, че 4.15 вече не принуждавал да се инсталират нежелани неща, но още нямам възможност да го тествам. Това ще стане края на Ноември.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гарантирам, че в Минт 18.3 можеш спокойно да оставиш системата да се обнови сама до ядро 4.15 и няма да ти се инсталира микрокода.Пробвал съм го лично.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.