Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

TP-LINK TL-WN722N - грешка при инсталирането на Driveri


Препоръчан отговор


Здравейте, имам въпрос. Днес си закупих Wireless adapter TP-LINK TL-WN722N с цел да се свързвам от Настолен компютър към Wi-fi мрежа. Проблемът е че дори да свържа първо устройството към компютъра или да заредя диска с драйвърите, винаги ми дава съобщение, че Драйверът не е инсталиран успешно. Устройството е засечено в Dеvice Mаnagera, но не работи. Пробвах да сваля драйвъро от сайта, да ги инсталирам на ново в различна последователност или да дейнсталирам всички налични драйвъри от компютъра, но резултата е един и същ винаги. Пробвах да инсталирам устройството и на друг компютър, пак даде същата грешка. Инсталирах го на лаптоп и там тръгна. Операционната система е WIndow 7. На какво може да се дължи проблема ? Благодаря :)

Линк към коментара
Сподели в други сайтове

Здравейте, имам въпрос. Днес си закупих Wireless adapter TP-LINK TL-WN722N. На какво може да се дължи проблема ? Благодаря :)

Обикновено това се дължи на омазана ОС.

За коя версия на Windows е драйвърът?

С какво почисти драйвъра от системата?

 

Device Remover

Почистваш, рестартираш, инсталираш драйвъра и тогава поставяш USB WiFi.

Линк към коментара
Сподели в други сайтове

Дейнсталирай,почисти остатъчните файлове и регистрите с CCleaner и пробвай с този драйвър Download

Благодаря ви, по-късно ще пробвам начините, които описахте и ще Ви информирам. Иначе ползвам Drivera за Windows 7, 64 bit-a, Какъвто е за моя, а самите Driveri Премахнах от Device Manager ---> (Намерих устройството)---> Деинсталиране н драйвер + премахване на файловете от Uninstall programs в Controll panela :)

Линк към коментара
Сподели в други сайтове

Пичове, не помогна нито един от начините, деинсталирах го, изтрих всички данни, които са свързани с устройството използвайки Device Romover и CCleaner, инсталирах първо драйверите от диска и пак си дава същата грешка, като свържа устройството. Днес на 2 компютъра успях да го подкарам и на 2 не, дали проблема не е наистина в Windowsa и да трябва да го преинсталирам ? :)


Линк към коментара
Сподели в други сайтове

най-вероятно

защото драйвърите от диска палят без проблем и под windows 10

аз лично само вкарвам устройството и после от диска качвам само драйвера и заспива (е вярно, като му сложа друго usb и мрежата изчезва, но това си го знаем)

Линк към коментара
Сподели в други сайтове

Пичове, не помогна нито един от начините, деинсталирах го, изтрих всички данни, които са свързани с устройството използвайки Device Romover и CCleaner, инсталирах първо драйверите от диска и пак си дава същата грешка, като свържа устройството. Днес на 2 компютъра успях да го подкарам и на 2 не, дали проблема не е наистина в Windowsa и да трябва да го преинсталирам ? :)

 

Би ли казал подробно как инсталираш драйвера? Имам предвид да не стартираш някакъв .exe

Принципно тези адаптери на вървяха ли с някакъв софтуер, който управлява безжичните мрежи? Ако е така, може той да прави проблеми.

Линк към коментара
Сподели в други сайтове

Би ли казал подробно как инсталираш драйвера? Имам предвид да не стартираш някакъв .exe

Принципно тези адаптери на вървяха ли с някакъв софтуер, който управлява безжичните мрежи? Ако е така, може той да прави проблеми.

Инсталирам Драйвера от диск, който върви с устройството, начините за инсталация са 2 или да се инсталира само Драйвер или Драйвер и Програма за управление на мрежите. Аз пробвах и по 2-та начина и накрая резултата е един и същ. Дори свалях драйвери от интернет от сайта на TP-Link. Просто като включа устройството го намира, ако предварително съм изтрил Драйверите, започва да ги търси пак и пише, че " драйверите за устройството са инсталирани, но не правилно и то не функционира" то после си е отчетено в Device Managera, но не работи. И това стана на 2 компютъра, единият от които е s прецакан Windows, но пък на други 2 тръгна. :)

Линк към коментара
Сподели в други сайтове

От диспечера на устройствата чукни с десен бутон в/у устройството и избери uninstall, сложи отметка пред delete the driver software for this device. Махни и отново включил адаптера в компютъра, когато Winodws открие ново у-ство ще започна да търси автоматични драйвери, ест. няма да открие след това отново с десен бутон в/у устройството с лиспващия драйвер и избери update driver softwarе, след което сложи диска с драйверите и посочи пътя до cd-то

 

п.п. Ако пак "изплюе" някаква грешка, дръпни драйвери от нета и по същия начин, но посочи пътя до папката.

Линк към коментара
Сподели в други сайтове

От диспечера на устройствата чукни с десен бутон в/у устройството и избери uninstall, сложи отметка пред delete the driver software for this device. Махни и отново включил адаптера в компютъра, когато Winodws открие ново у-ство ще започна да търси автоматични драйвери, ест. няма да открие след това отново с десен бутон в/у устройството с лиспващия драйвер и избери update driver softwarе, след което сложи диска с драйверите и посочи пътя до cd-то

 

п.п. Ако пак "изплюе" някаква грешка, дръпни драйвери от нета и по същия начин, но посочи пътя до папката.

Ок, мерси ще опитам дано стане по този начин. :)

От диспечера на устройствата чукни с десен бутон в/у устройството и избери uninstall, сложи отметка пред delete the driver software for this device. Махни и отново включил адаптера в компютъра, когато Winodws открие ново у-ство ще започна да търси автоматични драйвери, ест. няма да открие след това отново с десен бутон в/у устройството с лиспващия драйвер и избери update driver softwarе, след което сложи диска с драйверите и посочи пътя до cd-то

 

п.п. Ако пак "изплюе" някаква грешка, дръпни драйвери от нета и по същия начин, но посочи пътя до папката.

Не се получи, а и между другото успях да го подкарам на другия компютър, на който не тръгваше, просто като Ъпдейтнах драйвера. Все си мисля, че е някаква грешка или защита на Windowsa .. :)

Линк към коментара
Сподели в други сайтове

Ок, мерси ще опитам дано стане по този начин. :)

Не се получи, а и между другото успях да го подкарам на другия компютър, на който не тръгваше, просто като Ъпдейтнах драйвера. Все си мисля, че е някаква грешка или защита на Windowsa .. :)

Ами вземи и си оправи операционната система. За инсталирането на драйвера не се изисква почти никакво умение. Само предварително трябва да си включил "пишката" в някой от USB портовете на компютъра и да избереш както си написал инсталация само на драйвера. Последният се качва лесно на всяка операционна система. Естествено на две места ще поизчакаш, защото програмката от диска сама ти го подсказва. Говоря за 722N.

Линк към коментара
Сподели в други сайтове

А каква грешка е показана в статуса на устройството в диспечера на устройства?

Линк към коментара
Сподели в други сайтове

А каква грешка е показана в статуса на устройството в диспечера на устройства?

В момента ми показва удивителен знак и ако тръгна да ъпдейтвам Драйвера, системата тръгва да го инсталира, но ми дава съобщение, че драйверът за устройството не е успешно инсталиран и Устройството не функционира. :)

Ами вземи и си оправи операционната система. За инсталирането на драйвера не се изисква почти никакво умение. Само предварително трябва да си включил "пишката" в някой от USB портовете на компютъра и да избереш както си написал инсталация само на драйвера. Последният се качва лесно на всяка операционна система. Естествено на две места ще поизчакаш, защото програмката от диска сама ти го подсказва. Говоря за 722N.

Прав си човек, явно Windowsa наистина е прецакан и то точно в това направление на откриване и разпознаване на Wi-fi адаптери. Просто не искам да сменям Windowsa точно сега, защото в момента пиша дипломна работа и ще трябва да инсталирам после различни специализирани програми, едната от които се инсталира в 30 стъпки и това може да ми отнеме един ден, а времето е винаги ценно, но това си е мой проблем. Явно ще се наложи преинсталация, освен ако няма друг начин да се Repair - не Windowsa. :)

Линк към коментара
Сподели в други сайтове

По-горе имах предвид следното:

Стартираш диспечера на устройства, щракваш с десен бутон по картата с ! и избираш Properties. В новия прозорец под Device status какво пише? 

Направи си проверка на системния дял (chkdsk c:) и системните файлове (sfc /scannow).

Линк към коментара
Сподели в други сайтове

1. Пробвал ли си да смениш USB порта, в който включваш адаптера?

2. Имаш ли други липсващи драйвери? Отвори device manager и от менюто избери Action, Scan for hardware changes и виж дали освен за тп-линка ще се търси и драйвер за друго у-ство.

3. Кажи какво е дъното. Принципно ми се върти идея за реинстал на драйвера на чипа.

Линк към коментара
Сподели в други сайтове

1. Пробвал ли си да смениш USB порта, в който включваш адаптера?

2. Имаш ли други липсващи драйвери? Отвори device manager и от менюто избери Action, Scan for hardware changes и виж дали освен за тп-линка ще се търси и драйвер за друго у-ство.

3. Кажи какво е дъното. Принципно ми се върти идея за реинстал на драйвера на чипа.

1. Да пробвал съм, резултатът е един и същ

2. Няма други липсващи драйвери, всички са актуални, повечето съм ги инсталирал с Driver Pack Solution - най-новата версия.

3. Дъното е ASRock A55 Pro3 :)

По-горе имах предвид следното:

Стартираш диспечера на устройства, щракваш с десен бутон по артата с ! и избираш Properties. В новия прозорец под Device status какво пише? 

Направи си проверка на системния дял (chkdsk c:) и системните файлове (sfc /scannow).

В прозореца пише " Драйвер за устройството не е инсталиран, а не е така, Инсталиран е. + това вече няма ! знак на устройството. Странно

Линк към коментара
Сподели в други сайтове

1. Да пробвал съм, резултатът е един и същ

2. Няма други липсващи драйвери, всички са актуални, повечето съм ги инсталирал с Driver Pack Solution - най-новата версия.

3. Дъното е ASRock A55 Pro3 :)

В прозореца пише " Драйвер за устройството не е инсталиран, а не е така, Инсталиран е. + това вече няма ! знак на устройството. Странно

Когато свършите със спешните задачи си преинсталирайте операционната система. Имах подобен случай с мой приятел, който добре знаех, че операционната му е омазана. Преинсталирах и всичко се оправи.Сам сте написал, че освем на вашият, на всички останали драйверът успешно го качвате.Модела на адапрера  го ползвам и аз на 2 машини а и поне 10 познати имат същият, който са си закупили по моя препоръка.Нали забелязвате, че Ви пиша някои неща от инсталацията с подробности?

Линк към коментара
Сподели в други сайтове

Има вероятност и самото устройство да е хардуерно повредено. В един от постовете си написал, че на 2 компютъра е тръгнало, а на други 2 не. Вярно вероятността е малка, но я има.

Доколкото виждам от сайта на производителя има и някакъв Fix за бъг при този адаптер

Линк към коментара
Сподели в други сайтове

Когато свършите със спешните задачи си преинсталирайте операционната система. Имах подобен случай с мой приятел, който добре знаех, че операционната му е омазана. Преинсталирах и всичко се оправи.Сам сте написал, че освем на вашият, на всички останали драйверът успешно го качвате.Модела на адапрера  го ползвам и аз на 2 машини а и поне 10 познати имат същият, който са си закупили по моя препоръка.Нали забелязвате, че Ви пиша някои неща от инсталацията с подробности?

Относно състоянието на Хардуера на Адаптера, успях да го подкарам и на 2-рия компютър, на който не вървеше. аз също мисля, че ако се преинсталира Windowsa ще тръгне. И въпросът е че в момента имам интернет тук в София, но ще пътувам и ще нося и компютъра си в мен, а на другото място достъпа ми до интернет е чрез Wi-fi мрежа, дори от стационарния компютър. За това ми е от такава важност. Иначе мерси за мнението. :) А и терминът "пишка", който въведохте е готин, само не трябва да се включва в USB 3.0 Порта, че там точи по-бързо данните :D:)

Има вероятност и самото устройство да е хардуерно повредено. В един от постовете си написал, че на 2 компютъра е тръгнало, а на други 2 не. Вярно вероятността е малка, но я има.

Доколкото виждам от сайта на производителя има и някакъв Fix за бъг при този адаптер

Всъщност днес успях да се справя с инсталирането на един от 2-та компютъра, на които не можа да се инсталира. А иначе пробвах и с Fix-натия driver пак не става... :)

Линк към коментара
Сподели в други сайтове

Той фикснатия драйвер е за друго. Проблема си е само в твоя компютър. Явно ще трябва да си преинсталираш ОС.

Линк към коментара
Сподели в други сайтове

1. Да пробвал съм, резултатът е един и същ

2. Няма други липсващи драйвери, всички са актуални, повечето съм ги инсталирал с Driver Pack Solution - най-новата версия.

3. Дъното е ASRock A55 Pro3 :)

 

Мацаница :)

Щом видя подобна история и почти винаги проблема е именно там... Driver Pack Solution = грешно, вредно и нерaботещо. Извода си е за теб. И все пак от официалния сайт дръпни нужните драйвери и един по един преинсталирай, като се възползваш от от описанието в пост №10. Включително и тези за чипа, от които трябва да започнеш. После пак опитай да подкараш адаптора. Моите съмнения обаче са, че е прекалено намацана системата. Редко, да не кажа никога не препоръчвам преинсталиране, защото знам, че има хора, който им е трудно и ще отнеме месец да си направят настройките и аз примерно съм така, но понякога е просто неизбежно. Дерзай, ако има шанс да подкараш картата...

Линк към коментара
Сподели в други сайтове

Благодаря Ви за мненията, ще пробвам да преинсталирам Драйвърите, ако не Преинстал на Windowsa и да се знае :D 


Мацаница :)

Щом видя подобна история и почти винаги проблема е именно там... Driver Pack Solution = грешно, вредно и нерaботещо. Извода си е за теб. И все пак от официалния сайт дръпни нужните драйвери и един по един преинсталирай, като се възползваш от от описанието в пост №10. Включително и тези за чипа, от които трябва да започнеш. После пак опитай да подкараш адаптора. Моите съмнения обаче са, че е прекалено намацана системата. Редко, да не кажа никога не препоръчвам преинсталиране, защото знам, че има хора, който им е трудно и ще отнеме месец да си направят настройките и аз примерно съм така, но понякога е просто неизбежно. Дерзай, ако има шанс да подкараш картата...

А за дъното какво ще кажеш, добро ли е според теб ? :)

Линк към коментара
Сподели в други сайтове

2. Няма други липсващи драйвери, всички са актуални, повечето съм ги инсталирал с Driver Pack Solution - най-новата версия.

 

Точно от тея драйверни колекции стават всички омазвания

имам 2 такива адаптера работят без яд на win7 x64 дори едновременно

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване