Премини към съдържанието
Делчо Славов

Проблем с телефон Samsung Wave 525

Препоръчан отговор


Зравейте, имам проблем със старият си телефон (Samsung Wave 525).

Както си го използвах и спря, натискам копчето отстрани, но не се включва. Като го включа да се зарежда (не с оригинално зарядно) включва, показва , че батерията зарежда, 1-2 сек. след това показва надписа на самия телефон (нали като се включва си изписва марката, пр. Samsung Wave 525) и се изключва. 5.3 секунди след това (засичал съм) прави същото?

Има 3 варианта според мен и те са:

-Батерията да не е наред, но не е подута.

-Зарядното да е развалено.

-Или да е здал багажа.

Някой може ли да помогне или да ме посъветва нещо?

П.С:

Това е един от старите ми телефони. Имам т.н. "смартфони" и не разчитам на Wave-а, но някак си не си отива да стои в шкафа.

Някой да помогне?

Редактирано от Делчо Славов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То и този модел си е вид смартфон (badaOS), но както и да е. Намерете му оригинално зарядно, или пробвайте да заредите през USB ако му пасне входа за захранващото кабелче. Друг вариант не се сещам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.