Премини към съдържанието

Препоръчан отговор


Здравейте, наскоро се сдобих с видеокарта ,като моята и затова реших да я crossfire-на,

но нещата не стояха точно както ми се искаше.

След като си преинсталирах windows-а ,за да бъда сигурен ,че няма да има проблеми с драйвъри осъзнах ,че всъщност

увеличение във FPS-а няма ,а имаше точно обратното...

Ето информация за конфигурацията:

CPU: Fx-4100 (OC-4300mhz)

MB: ASrock Extreme 4 970

RAM: 2x4 Kingston 1600 Mhz

PSU: Cooler Master b700 - 700w

GPU: GPU1 GPU2 - driver 14.12

 

Benchmark тестове ,които направих със Fraps:

Горните са без включен crossfire

Използваемостта на картите ги наблюдавам на втори монитор чрез GPU-Z

 

2014-12-17 00:28:56 - csgo
Frames: 7315 - Time: 60000ms - Avg: 121.917 - Min: 108 - Max: 133
 
2014-12-17 00:32:48 - csgo
Frames: 6047 - Time: 60000ms - Avg: 100.783 - Min: 75 - Max: 121
 
2014-12-17 00:37:06 - League of Legends
Frames: 7109 - Time: 60000ms - Avg: 118.483 - Min: 58 - Max: 160
 
2014-12-17 00:39:55 - League of Legends
Frames: 5434 - Time: 60000ms - Avg: 90.567 - Min: 56 - Max: 113
 
2014-12-17 00:59:00 - FarCry4
Frames: 5135 - Time: 120000ms - Avg: 42.792 - Min: 27 - Max: 61
 
2014-12-17 01:01:55 - FarCry4   - изобщо не се използва GPU2
Frames: 5256 - Time: 120000ms - Avg: 43.800 - Min: 28 - Max: 58
 
2014-12-17 01:10:00 - DragonAgeInquisition
Frames: 2762 - Time: 120000ms - Avg: 23.017 - Min: 8 - Max: 39
 
2014-12-17 01:16:31 - DragonAgeInquisition - доста често удряше минимума и наистина е по-неприятно спрямо без crossfire
Frames: 3185 - Time: 120000ms - Avg: 26.542 - Min: 0 - Max: 61

 

 

На какво се дължи този спад в кадрите ,след като двете карти се ползват едновременно. 

Има ли смисъл да задържам втората карта или направо да си взема нова по-хубава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с друг драйвър

http://www.sapphiretech.com/presentation/downloads/?pid=2111&psn=0006&lid=1&os=6

или с инструмента на ATI:

http://support.amd.com/en-us/download/auto-detect-tool

 

Чистиш с

http://www.ngohq.com/?page=Files&go=giveme&dwn_id=1726

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мъжки тоя  склопен процесор не стига за 1  от тия карти ти 2 си сложил :)

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За 2 такива видеокарти ти трябва поне i5 4460/i5 4570 нещо такова...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чак пък във всички игри няма да има ботълнек, всичко опира до това че FX4100 в single thread има по-слаби показатели на някои места. Чак i5 не е задължителен, i3 също би се справил.

 

Естествено колкото повече, толкова по-добре.

 

@monicho

Говорим за доста различни поколения процесори - FX4100 е от старото Buldozer, докато споменатите от теб са доста по-нови модели, така че сравнението ти не е удачно.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Драйверът който ми предлага сайта на sapphire е същия ,с който съм в момента ,а auto detect tool-а го ползвах да инсталира сегашния драйвър (12.14)

 

В крайна сметка процесора bottleneck-ва ,ако си взема нов колко голяма ще е разликата в промяната на кадрите в секунда г/д. Знам ,че на всички игри е различно 

и какъв процесор да си взема? Предпочитам да е AMD заради дъното ,но ако има някакви други алтернативи съм готов да ги чуя. Ориентирал съм се към 8350 или 8320

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Драйверът който ми предлага сайта на sapphire е същия ,с който съм в момента ,а auto detect tool-а го ползвах да инсталира сегашния драйвър (12.14)

 

В крайна сметка процесора bottleneck-ва ,ако си взема нов колко голяма ще е разликата в промяната на кадрите в секунда г/д. Знам ,че на всички игри е различно 

и какъв процесор да си взема? Предпочитам да е AMD заради дъното ,но ако има някакви други алтернативи съм готов да ги чуя. Ориентирал съм се към 8350 или 8320

Тези стават ето ти линк към сайта да видиш какво можеш да сложиш на дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес си взех 8350 и разлика в кадрите действително пак няма чак толкова голяма. Мисля да се насоча към нещо по-голямо като GTX 970 или R9 290 ,ако има някой заинтересован за 7850ките може да драсне :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес си взех 8350 и разлика в кадрите действително пак няма чак толкова голяма. Мисля да се насоча към нещо по-голямо като GTX 970 или R9 290 ,ако има някой заинтересован за 7850ките може да драсне :)

Като комплект за какви пари?Иначе добре си направил,4100 е по-слаб от i3 3220,а 8350 е на нивото на i5 4590.Двете 7850 колко пари им търсиш?btw ще е хубаво и това захранване да го смениш,защото не е много надеждно. Редактирано от monicho (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да май ще е хубаво по-нататък да сменя и захранването освен ,че не е надеждно ми прави и смущения в USB усилвателя на слушалките.

За двете карти 260 имат гаранция до края на 2015 към бг фирма ,а процесора също си търси нов собственик.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.