Премини към съдържанието
Spawnish

Проблем с драйвър Display driver has stopped working and recovered

Препоръчан отговор


Откакто си взех новата карта ми прави този проблем като играя игри , може след 5 минути може след 1 час.

Пробвах с най-новите драйвъри с тези от диска , и още много неща нищо не помогна ..

 

Някой който разбира може ли да помогне.. ?

 

Spec :

 

Inter core i5 3470 3.2GHz 4x

Radeon r9 290 PCS+ 4GB 512 bit

Asus h61 pro btc

Raidmax 735W bronze

8GB Ram

 

Друго не мисля, че има значение

Редактирано от Spawnish (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://www.tomshardware.co.uk/answers/id-1812934/735w-raidmax-735ap-modular.html

 

На пръв прочит - калпаво захранване или дефектна видеокарта. По-скоро залагам на първото, въпреки солидните цифрички на етикета. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ли допълнителна захранваща линия (6 или 8 pin)? Ако да - закачен ли е конекторът й?

pci-e-power-connector-2.jpg

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Някакви други подробности за грешката не стават ли известни? Кодове и други подобни?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не , за 1вото не вярвам при стрес тест картата върви по-добре от gtx 970-тка

 

 

2рото този кабел мисля , че е вкаран но не съм много сигурен трябва да проверя иначе да има.


3то не

Редактирано от Spawnish (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами пояснете какви други неща сте пробвал.разбрахме за драйверите.Какво друго сте правил?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От микрософт има автоматичен фиксър , не стана , от MSI afterburnera и дадох constant voltage i disablue uspc , барах настройки на уиндоуса , на картата , затворих runnn32.dll това всъщност я оправи за около 1 ден и пак почна. даже на едно място беше казано да се забрани драйвъра на звука който е от AMD драйвера и него забраних пак нищо , продължава и продължава

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не , за 1вото не вярвам при стрес тест картата върви по-добре от gtx 970-тка

 

 

2рото този кабел мисля , че е вкаран но не съм много сигурен трябва да проверя иначе да има.

3то не

Какво разбираш под стрес тест и как разбра, че карата върви по-добре от GTX970? Все пак не съм забелязал някой да спори, дали GTX970  върви по-добре или не. Щом драйверите крашват, вариантите са общо взето тия - недостиг на захранване поради някаква причина и дефектна или заминаваща си видеокарта. Ако си клоквал, провери си клока и напреженията.  Сега видях, че си писал преди мен. Ами към това трябва да се насочиш - напрежението.  Всъщност, каква е тая к арта - нова или стара? Защото ако е стара, да не е с някой BIOS  самоделка?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Kartata дъното и захранването са точно на 2 седмици и с една програма за оверклокване имаше резултати. както и да е е всичко е почти чисто ново

Редактирано от Spawnish (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом са нови имат гаранция!Значи звъниш в сервиза и пращаш да го оправят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом са нови имат гаранция!Значи звъниш в сервиза и пращаш да го оправят.

Не е цялото пц в гаранция нещо го прави този проблем , custom е отвсякаде са пръснати частите.. нещо просто не е в ред с същата конфигурация и GTX 750 ti stormx dual  нямаше никакви проблеми

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За мен това си е проблем на захранването на картата! Някое напрежение ккляка и драйвърът гърми.

Редактирано от belivakov (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За мен това си е проблем на захранването на картата! Някое напрежение ккляка и драйвърът гърми.

 

 

Ако пробвам с 500W захранване дали ще стане минималното на картата е 750... да не ми утиде нещо

 

+ намерих кабела който си показал , те са всъщност 2 и двата са вкарани както трябва.

Редактирано от Spawnish (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Срещам инфо за нея като:

Power consumption: >250W (TDP)

77W за CPU

30-40W за останалата консумация.(да няма закачени разни консуматори по USB, като озвучителни тела USB захранени?)

750W не би трябвало да е проблем, освен ако самото захранване има проблем.

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

735 ми е захранването вмомента , дали може да е от това -.-

 

Иначе мога да я пробвам на старото което е 500 но ме е страх да не изгърми нещо

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с по-ниска резолюция/честота ще гърми ли пак.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът не е, че захранването е 735W. Не вярвай на това, че пише, че минималното е 750W.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Kartata дъното и захранването са точно на 2 седмици и с една програма за оверклокване имаше резултати. както и да е е всичко е почти чисто ново

Сам казваш - "с една програма за овърклокване...". Какво ще рече това? Коя е тая програма? Ресетна ли стойностите след като приключи с "клока"? да не би да си задал ниско напрежение на картата? GTX750Ti  ползва захранване само от PCI-E  шината и няма как захранването да е причина за краш на драйверите. В смисъл, тоя Raidmax  си подава на дъното захранване, а след това дъното си отговаря за картата. Не че пак не може да има проблеми, но работите са малко по-сложни. Така, че не сравнявай карта с консумация под 50 вата с карта, консумираща над 200 вата и то от захранване, подавано допълнително. 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

афтърбърнър и после с heaven я бенчмар и да върнах си стойностите , и повече волтаж съм и пускал и пак същия гъз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.