Премини към съдържанието
BlazzgroM

Немога да си включа WI-FI

Препоръчан отговор


Здравейте. Весела Коледа на всички от Kaldata :)

 

  Купиха ми лаптоп с ОС win 8  . Първоначално си бях свързан към интернета всичко точно , но после без да искам включих самолетен режим и wi-fi -я  ми изчезна . Изключих после airplane mode , но пак никакъв резултат . Ето ви две снимки и съжелявам за качеството .1. 4bfaacd8bc52eacd.png 2. 177187d5eeb133c5.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Весела Коледа на всички от Kaldata :)

 

  Купиха ми лаптоп с ОС win 8  . Първоначално си бях свързан към интернета всичко точно , но после без да искам включих самолетен режим и wi-fi -я  ми изчезна . Изключих после airplane mode , но пак никакъв резултат . Ето ви две снимки и съжелявам за качеството .1. 4bfaacd8bc52eacd.png 2. 177187d5eeb133c5.png

 

А някъде по лаптопа копче за пускане на wi-fi-то няма ли или с комбинация от функционалните бутони?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А някъде по лаптопа копче за пускане на wi-fi-то няма ли или с комбинация от функционалните бутони?

Има, но не работят . Опитах .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има, но не работят . Опитах .

 

Ако не си инсталирал драйвъри, инсталирай ги. Ако са инсталирани, дай му едно въстановяване или т.нар. system restore. Ако не знаеш къде да го намериш ползвай търсачката, много е удобна.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега ще е хубаво ако кажеш модела на лаптопа.

А няма как да не работат бутоните, защото ако не работеха wifi-я няма да е работел.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега ще е хубаво ако кажеш модела на лаптопа.

А няма как да не работат бутоните, защото ако не работеха wifi-я няма да е работел.

Ами проработи . Като го натисна ми излиза едно кадето пише Airplane mode on  при повторно натискане off .  А модела на лаптопа е TOSHIBA Satellite C50-B-14H

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обикновено тия клавиши работят заедно с клавиш Fn - Fn+F3 примерно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обикновено тия клавиши работят заедно с клавиш Fn - Fn+F3 примерно.

Да знам на какъв принцип е , но това е което ми излиза .

Редактирано от DarkStar1 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да знам на какъв принцип е , но това е което ми излиза .

 

В крайна сметка сега всичко ОК ли е? Вече работи ли ти безжичния или не?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В крайна сметка сега всичко ОК ли е? Вече работи ли ти безжичния или не?

Не

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не

Ами тогава направи едно въстановяване на системата и ще си решиш проблема.

 

Но преди това пробвай пак с функционалните бутони да не си го изключил от там.

Редактирано от Пуканчо0 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами тогава направи едно въстановяване на системата и ще си решиш проблема.

 

Но преди това пробвай пак с функционалните бутони да не си го изключил от там.

Стана. Благодаря много . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.