Премини към съдържанието
Dr_Dre

Проблем с безжичната мрежова връзка

Препоръчан отговор


Здравейте имам следния проблем преди около месец си закупих tp-link tl-wn722n wireless adapter и реших да го пробвам на лаптопа. След като го инсталирах свързах лаптопа с безжичната мрежа от моя рутер и сега като не съм свързал адаптера wifi връзката не ми излиза, на телефона и други лаптопи излиза, но на моя не излиза (всички други мрежи си излизат освен моята). Мрежовата карта е Atheros AR9285 Wireless Network Adapter. Някакви идеи как може да се поправи това ? :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Сбъркал си раздела

2. Изтрий запаметената мрежа и я въведи отново (Случайно да е отбелязана с червен хикс?)

3. В краен случай преинсталирай драйвера на безжичната мрежова карта

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С бутрващ диск или флашка пробвайте дали лови мрежа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С бутрващ диск или флашка пробвайте дали лови мрежа.

 

 

Да, с флашка всичко си е нормално като махна флашката  единствено една мрежа не ми лови (точно тази която ми трябва) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, с флашка всичко си е нормално като махна флашката  единствено една мрежа не ми лови (точно тази която ми трябва) 

 

Той съвсем друго нещо има предвид.

Не отговори на въпросите ми...


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На какво разстояние сте от точката. Може някой хардуерен проблем да е "отлсабил" силата на самия приемник и от там да не хваща точно вашата мрежа.
Това е напълно възможна ситуация.

Преинсталирайте драйвъра най-добре.
След това бих ви препоръчал една чиста инсталация на ОС, тъй като очведино тя не е в никак добро състояние ако е нафрашкана с какви ли не неща може да не контролира правилно компонентите в системата.

Приближете се максимално до точката, от която ви идва сигнала и вижте дали хваща. Ако не - значи някой е барал нещичко в конфигурацията и сега  е "несъвместима".

Отидете в Контрол Панел/Мрежа и интернет/Център за Мрежи и споделяне
Отстрани има "Управление на безжични мрежи."
Там трябва да се покаже вашата. За да не се впускам да ви обяснявам настройки просто я изтриите, както се трие един обикновен файл. (Десен бутон - Премахване на мрежа).

След това вече трябва да ви я "лови".

 

Ако дори и след това не ви я хваща значи имате проблем с точката за достъп, щом намира други мрежи.
Рестартирайте и машрутизатора/източника на сигнал.
 

След като направите всичко изброено (без преинсталация на операционната система) пишете за да видим резултатите :)

Редактирано от andreas500 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На какво разстояние сте от точката. Може някой хардуерен проблем да е "отлсабил" силата на самия приемник и от там да не хваща точно вашата мрежа.

Това е напълно възможна ситуация.

Преинсталирайте драйвъра най-добре.

След това бих ви препоръчал една чиста инсталация на ОС, тъй като очведино тя не е в никак добро състояние ако е нафрашкана с какви ли не неща може да не контролира правилно компонентите в системата.

Приближете се максимално до точката, от която ви идва сигнала и вижте дали хваща. Ако не - значи някой е барал нещичко в конфигурацията и сега  е "несъвместима".

Отидете в Контрол Панел/Мрежа и интернет/Център за Мрежи и споделяне

Отстрани има "Управление на безжични мрежи."

Там трябва да се покаже вашата. За да не се впускам да ви обяснявам настройки просто я изтриите, както се трие един обикновен файл. (Десен бутон - Премахване на мрежа).

След това вече трябва да ви я "лови".

 

Ако дори и след това не ви я хваща значи имате проблем с точката за достъп, щом намира други мрежи.

Рестартирайте и машрутизатора/източника на сигнал.

 

След като направите всичко изброено (без преинсталация на операционната система) пишете за да видим резултатите :)

ОС я преинсталирах точно преди 10 дена, но проблема си стой. Изтрих мрежата и пак не се появява. В конфигурацията нищо не е пипано. Всичко си беше нормално докато не инсталирах tp-link tl-wn722n.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В Control Pannel->Network and Internet->Network and Sharing Center->Change Adapter Settings виждат ли се някакви устройства. Ако не, значи или са забранени или не са инсталирани драйверите. Ако да, в какъв цвят са ( сив или син). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

влез в рутера и смени името и канала на мрежата ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.