Премини към съдържанието
smurfavr

Проблем с изгледа-логото на файловете dat

Препоръчан отговор


Инсталирах си GomPlayer и файловете с разширение dat им се промени изгледа(картинката) с логото на гом плеара а преди това изгледа ми беше на нотепад.Опитах да дам десен бутон на файла /своиства и му задавам да се отваря с нотепад,но не се променя изгледа иначе файла се отваря с нотепада.Как мога да върна изгледа да си е както преди.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах си GomPlayer и файловете с разширение dat им се промени изгледа(картинката) с логото на гом плеара а преди това изгледа ми беше на нотепад.Опитах да дам десен бутон на файла /своиства и му задавам да се отваря с нотепад,но не се променя изгледа иначе файла се отваря с нотепада.Как мога да върна изгледа да си е както преди.

Здравейте пробвайте така както е описано тук http://player.gomlab.com/eng/guide/preference_top.gom

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбрах какво точно трябва да направя от написаното в тази статия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, в най общия случай

Давате десен бутон на един файл с разширение dat. след това "Properties" след това на Opens with: кликваш на Change... и там си избираш съответния софтуер с който да се отварят ( notepad ) давате ОК и би трябвало всичко да е ОК

 

Хубав ден :)


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай с тази програма - Default Programs Editor . Няма нужда от инсталация, само сваляш, разархивираш, и стартираш. 

 

file_type_first_page.png

 

В този прозорец цъкваш на "Icon", маркираш реда с разширението ".dat", и Next. В отворилия се прозорец кликни на "Use the file's own path for the icon" , след това "Browse", и си избери стандартната иконка на текстовите файлове. Трябва да получиш следния резултат:

 

786255.jpg

 

Цъкаш на "Save Icon", и си готов :) .

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По някакъв начин да стигнете до Reset бутона.

Тук с картинка  дано да се управите   http://en.kioskea.net/faq/13821-gomplayer-reset-your-settings

Пробвах така,но не стана.

 

 

Здравейте, в най общия случай

Давате десен бутон на един файл с разширение dat. след това "Properties" след това на Opens with: кликваш на Change... и там си избираш съответния софтуер с който да се отварят ( notepad ) давате ОК и би трябвало всичко да е ОК

 

Хубав ден  :)

Това съм го пробвал преди да пусна темата и не става.

 

 

Опитай с тази програма - Default Programs Editor . Няма нужда от инсталация, само сваляш, разархивираш, и стартираш. 

 

file_type_first_page.png

 

В този прозорец цъкваш на "Icon", маркираш реда с разширението ".dat", и Next. В отворилия се прозорец кликни на "Use the file's own path for the icon" , след това "Browse", и си избери стандартната иконка на текстовите файлове. Трябва да получиш следния резултат:

 

786255.jpg

 

Цъкаш на "Save Icon", и си готов  :) .

 

 

 

Опитах програмата но неможа да ми изкара картинката която е за нотепад.Проблема го оправих след като деинсталирах скапания  GomPlayer.

Редактирано от smurfavr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът не е в GOM Player, а в задклавиатурното устройство /т.е. теб/.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът не е в GOM Player, а в задклавиатурното устройство /т.е. теб/.

Възможно е,но след като не можах да го оправя  ми стана само деинсталация.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможно е,но след като не можах да го оправя  ми стана само деинсталация.

 Познат ми е проблема. При инсталацията на GomPlayer си задал асоциация  all (всички). Поправя се от панелчето за асоциация - отчекваш dat файловете. Поздрави..

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси,но вече го делнах :) трябваше по рано да пишеш :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.