Премини към съдържанието
Gelata

Грешка при стартиране Лубунту

Препоръчан отговор


Здравейте на всички !!! От известно време при стартиране на ос ми показва следното съобщение за грешка ACPI pakage has zero elements (fff.....). След което стартирането продължава и завършва нормално.Някой има ли идея какво означава това съобщение и какво трябва да се направи за да не се показва ?!! Забелязах,че от известно време когато работя с Линукс по продължително време,компютъра забива и край само рестарт от кутията помага.Не знам дали това има връзка с горният изложен проблем.Забиването го има само при Линукс-а,защото на машината има и инсталиран xp,при който подобен проблем няма.Помагайте кой с каквото може :) Поздрави !!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай малко подробности са хардуера и софтуера. Имам предвид - коя версия на Lubuntu ползваш и върху каква машина.

За някои лаптопи се изисква инсталация на acpi-support за управление на захранването и яркостта на дисплея.

http://s19.postimg.org/xdu22s27n/acpi_support.png

Lubuntu, обаче ползва xfce4-power-manager, които управлява всички тези дейности. Затова, дори и без acpi-support, захранването ти ще се управлява от него.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай малко подробности са хардуера и софтуера. Имам предвид - коя версия на Lubuntu ползваш и върху каква машина.

За някои лаптопи се изисква инсталация на acpi-support за управление на захранването и яркостта на дисплея.

 

Видео карта Nvidia GeForce 6150SE nForce 430 2.1.2 Nvidia 304.125

Рам 3гб

Процесор AMD Sempron le - 1250

HDD 500 гб.

Linux 3.16.0-29-generic (x86_64) Ubuntu 14.10 LXDE (Lubuntu) Настолен Pc

 

Ако ти трябва още нещо питай :)

Редактирано от Gelata (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери, инсталиран ли е acpi-support, въпреки, че тези скриптове не трябва да засягат настолни компютри. Прегледай и настройките на xfce4-power-manager. Инсталирай lxde-core да стабилизираш десктопа.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери, инсталиран ли е acpi-support, въпреки, че тези скриптове не трябва да засягат настолни компютри. Прегледай и настройките на xfce4-power-manager. Инсталирай lxde-core да стабилизираш десктопа.

 

Не е инсталиран :) Би ли ми казал с коя команда да стартирам xfce4 power manager ?

Редактирано от Gelata (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като кликнеш на него в менюто.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.