Премини към съдържанието

Препоръчан отговор


Здравейте ! Вчера си купих рам памет кингстън 2x1гб ддр2 800мхз , до сега използвах също 2x1гб , само че 667мхз. Когато сложа и четирите плочки на дуал ченъл , се появява познатия проблем с задействане на вентилатори , когато пусна компютъра , но без картина ... Каква е причината ? Различните честоти ли ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното какво е ?Има значение в кои слотове се плочките.Мисля ,че бяха през една ......

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто заедно не искат да работят , а по отделно си работят ... Гледах в нета , че ако извадя батерията на биоса могло да помогне но не знам ... за това питам ... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто заедно не искат да работят , а по отделно си работят ... Гледах в нета , че ако извадя батерията на биоса могло да помогне но не знам ... за това питам ... 

Е,пробвай?То батерията държи настройките на биоса,смисъл изключиш ли я и пак я включиш те ще се изгубят,това може да е единствения проблем.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих го и сега като пусна компютъра тръгва за няколко секунди без картина и се изключва , и пак се пуска и пак се изключва ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да зададеш в биоса настройките ръчно за по-бавната памет, на 667 и с по-широки тайминги. Тях може да видиш за определената честота през програмата CPU-Z, цъкаш на SPD  и си търсиш слотовете от падащото меню вляво. Може и да клокнеш старата памет на 800, там вече е спорно. 
Само за гъзария, една стара 667 и една 800 работеха на 920. Има също една настройка където пише 1T или 2T. За две или повече платки рам трябва да е 2T. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е оставяш само старата (работеща) рам, вадиш батерията на дъното, докато компютъра е изключен от контакта, чакаш 2 минути, слагаш батерията, слагаш щепсела - включва се. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В биос влиза ли машината с цялата поставена рам ако да при промяна на рам (добавяне или премахване) съм чувал че се преинсталира ос

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С зялата рам не се появява картина ...

А всъщност се появява , но се рестартира след логото на уинсоуса ... може да се влезне в биоса с 4те плочки тоест с цялата рам .. какво да правя в биоса ? Какво да пипам

И се чува някакво писукане като го пусна ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настройките на паметта. За всеки биос са на различно място. Задай ръчно честотата, таймингите и волтажа, като на по-бавната рам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

system memory multiplier  да дава честота 333. демек не auto а зададено от тебе. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тая памет, дето си я взел сега, тествал ли си я поне с memtest дали не дава грешки?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На system memiry multiplier ми излизат ауто , 2.00B, 2.40B, 2.66B, 3.33B, 4.00B, 2.50A, 3.00A...А НА ГОРНОТО mch frequency latch ми излизат 266мхз , 200мхз , 333мхз и ауто

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

на горното го даи на 333

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

нищо не стана , и сега махнах новите платки , реснах биоса с батерията , и сега пиша от компютъра с 2гб рам ... не мога да направя всички настройки .... не знам как ... като го сложих на 333 компютъра продължава да не се включва .... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом не можеш да си оправиш настройките сам, давай го на сервиз - те да ти сложат рамта. Ще го чакаш ден - два. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако някой ми каже от къде да ги гледам тея настройки .. Пише , че се гледали от стикера на рамта ама там нищо не разбирам ... Някой ако разясни , ще е супер .. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако някой ми каже от къде да ги гледам тея настройки .. Пише , че се гледали от стикера на рамта ама там нищо не разбирам ... Някой ако разясни , ще е супер ..

Тях може да видиш за определената честота през програмата CPU-Z, цъкаш на SPD и си търсиш слотовете от падащото меню вляво.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от DarkEdge
      На тазгодишното изложение Kingston представи новите Data Traveler с обеми от... 1TB и 2TB.


      http://www.zdnet.com/article/ces-2017-kingston-unveils-worlds-highest-capacity-usb-flash-drive/?loc=newsletter_large_thumb_featured&ftag=TRE17cfd61&bhid=21612512668834438687959483812463
    • от jrec
      Здравейте. Закупих си Solid State Drive (SSD) Kingston SSDNow UV400, 240GB, 2.5", SATA III с цел резервна памет. Вкарах го във кутия за външен хард диск 2.5'' с USB - 3. След това го включих през USB към компютъра си, но на експлоръра диска не се вижда. Иначе в "Устройства и принтери" се вижда, инсталирах помощен софтуер на Kingston - "Kingston manager", той също го вижда като втори диск. Какво трябва да направя за да се покаже на експлоръра и да започна да го използвам за резервна външна памет? OS ми е Windows 10 pro.
      Благодаря предварително за евентуална помощ.
      Намерих сам работещо решение: https://www.kingston.com/us/support/technical/products?model=suv400s3
      Сега проблемът ми е как да повиша скоростта на трансфер. В Гугъл намерих препоръка за промяна на BIOS от режим IDE в режим AHCI. Лошото е, че не намирам вариант като влезна в BIOS как да стане. Дъното ми е Gigabyte GA-MA69VM-S2.
    • от Йоан Арабов
      От вчера имам следния проблем ,когато си пусна някоя игра например NFS Most Wanted 2012 кадрите не минават повече от 10 това е при всички игри който имам и се получи днес не знам на какво се дължи като вчера си я играх спокойно с 30 кадъра постоянни ! Компютъра е този от подписа помагайте !
      П,П : Колкото и да намалям графиката или да я увеличавам не се вдигат или спадат !!!
    • от Йоан Арабов
      Здравейте имам въпрос относно един бартер рам паметта която ми е от подписа бартер за а-дата 8gb 1333 mhz плюс доплащане от моя страна но тук не питам за цената а за това дали тези плочки 2x4 а-дата са по добри или равни на моята 4гб 1600mhz аз така или иначе не ползвам тези mhz които има моята защото дъното ми ги ограничава до 1333 мхз .Това което искам да ви обясня е дали тази моята срещу една от тези а-дата ще са равни
      аз търся да добавя още 4 гб за да ми станат 8 гб а човека ми предложи да му дам моята да му доплатя и той да ми да де 2х4гб те ще работят и в dual chanel мисля щото са кит .Дано сте ме разбрали .
    • от Georgi Dinkov
      Здравейте! Купих си флашка 32GB марка KingSton и решиш да си сложа в нея един филм 11GB, но ми изписва, че филма е прекалено голям... В флашката няма абсолютно нищо закупена е преди 2 часа пише, че има 28GB свободни.. Моля за помощ
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.