Премини към съдържанието

Препоръчан отговор


Здравейте, колеги. От известно време имам проблем с моя мобилен хард диск WD250BP, проблема е там че бави страшно много, програмите зареждат супер бавно и не се издържа вече. Преди няколко дни му пуснах HD Tune да видя дали не е от лоши сектори, но уви! Няма нито 1 лош сектор и според програмата харда копира с 60мб/с. Осъмних се и пуснах Victoria от Hirens Boot CD и според тази програма няма лоши сектори. Проверих дали не работи в PIO режим, но си работи в DMA режим. Идеи ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли го на различен USB порт?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е нужно да има лоши сектори, за да работи бавно.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли го на различен USB порт?

Е той си е в лаптопа..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

'щот' горе пише мобилен. :) Пробвай от диспечера на устройства да преинсталираш драйвъра за диска и драйвъра за контролера без изтриване на файловете. След рестарт системата ще си ги инсталира. Ще иска още един рестарт.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С HD Tune може да направите теста Error scan и като приключи да натиснете бутона Speedmap (на същият таб вдясно от графата със секторите).

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@belivakov пробвах, но не помогна и това ..

 

@danchobg дефрагментацията забърза малко работата, но с много малко...

 

@Игнатов

Error scan-a показва, че здравето на харда е отлично, няма нито един лош сектор, но бенчмарка ме притесни малко (minimum ~20mb..)

 

7859677Q.png

 

Според HD Sentinel харда също е в отлично здраве и перформърс.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи проблема не е в хард диска. Остава да е омазана ОС или да имаш вируси.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи проблема не е в хард диска. Остава да е омазана ОС или да имаш вируси.

Не е и това. Windows-a е преинсталиран преди 3 дни с пълен формат на хард диска. Не е и от лаптопа, пробван е на друг и там бави.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е и това. Windows-a е преинсталиран преди 3 дни с пълен формат на хард диска. Не е и от лаптопа, пробван е на друг и там бави.

Това е само предположение, но има вируси,които продължават да съществуват дори и след преинсталация на Windows. Може все пак да направиш една проверка за вируси като посетиш антивирусния раздел.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
@Игнатов

Error scan-a показва, че здравето на харда е отлично, няма нито един лош сектор, но бенчмарка ме притесни малко (minimum ~20mb..)

 

 

Всъщност колегата Игнатов каза да тествате друго. Вижте SpeedMap-а след проверката за лоши сектори...това ще покаже дали има забавени сектори (delays). Такива се оправят от HDDregenerator-a, но трябва да се ползва само в краен случай.

 

Вижте дали проблема го има в Safe Mode или с някой LIveCD на Linux. Проверете дали и дадено приложение не пише постоянно по диска, което да го забавя. Направете дефрагментация (например с MyDefrag както е описано тук), почистете ненужните файлове с Disk Cleanup и/или CCleaner, спрете индексирането на диска и вижте дали е пуснато кеширането за дисковете в Device Manager.

Windows в IDE или AHCI Mode е инсталиран? Защото ако е в IDE няма да можете да се възползвате от NCQ при AHCI, което дори с малко пак вдига малко производителността. Само че не се опитвайте да преминете на AHCI в момента, защото без подходящите настройки в регистрите, Windows няма да стартира... HDSentinel има и разни тестчета... (Short self-test, extended self-test, surface test - при него само read test е безопасен за информацията). Проверете диска и с инструмент на производителя. На WD мисля че, инструмента се казваше - Data Lifeguard Diagnostic.

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 спрете индексирането на диска и вижте дали е пуснато кеширането за дисковете в Device Manager.

 

 

Това не знам как да го направя. HDD Regenerator-a съм го пускал само на тестване и не ми намери и той лоши сектори. Под safe mode е същото, при линукс пак бави даже повече. Харда е в ACHI мод. Другото ще го пробвам по-късно днес

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това не знам как да го направя. HDD Regenerator-a съм го пускал само на тестване и не ми намери и той лоши сектори. Под safe mode е същото, при линукс пак бави даже повече. Харда е в ACHI мод. Другото ще го пробвам по-късно днес

 

В другия ми пост е посочено как се спира индексирането и как да видите дали е пуснато кеширането на дисковете в Device Manager => Disk Drives => Policies...

 

Колкото до HDDRegenerator, щом OS работи с AHCI, е добре да преминете в IDE от BIOS преди да стартирате сканирането и поправката с HDDregenerator, защото си го иска...виждал съм предупрежденията на програмата че процеса трябва да се рестартира в IDE режим. След като приключите не забравяйте отново да си смените от IDE в AHCI от BIOS и да проверите приоритета на дисковете (не на буутващите устройства, където указвате дали DVD тили HDD да е първото стартиращо устройство, а на самите дискове...ако имате повече от 1 диск и е зададен 2-рия да е буутващия Windows-a няма да зареди).

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

7861114t.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам едно предложение - при излючен компютър. откачи диска от кабелите и отново го закачи. Откачи кабела за данни от дъното и отново го закачи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам едно предложение - при излючен компютър. откачи диска от кабелите и отново го закачи. Откачи кабела за данни от дъното и отново го закачи.

В лаптопа няма такива кабели? На настолен ли да го пробвам това?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В лаптопа няма такива кабели? На настолен ли да го пробвам това?

Откачи и закачи диска просто.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ComerciaL, извинявай, бях останал с впечатление, че става дума за компютър. Просто го откачи и го закачи.

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ComerciaL, извинявай, бях останал с впечатление, че става дума за компютър. Просто го откачи и го закачи.

Няма проблем! :)

Пробвах току що, но и това не помага.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да деинсталираш диска и контролера в този ред от диспечера на устройства, без да се маркира изтриване на файловете. Рестартирай.

Резултат?

Погледни и драйвъра на контролера - на Microsoft ли е или на производителя на хардуера.

 

Редация: казваш, че е бавен. Всъщност кой е бавен? Дискът при трансфери или Windows при зареждане?

Ао е Windows  - пробвай да изключиш зареждането на "ненужните" при стартиране на компютъра програми с autoruns. Също там може да изключиш зареждането на dll файлове и драйвъри за хардуер, който не е инсталиран в момента.

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да деинсталираш диска и контролера в този ред от диспечера на устройства, без да се маркира изтриване на файловете. Рестартирай.

Резултат?

Погледни и драйвъра на контролера - на Microsoft ли е или на производителя на хардуера.

 

Редация: казваш, че е бавен. Всъщност кой е бавен? Дискът при трансфери или Windows при зареждане?

Ао е Windows  - пробвай да изключиш зареждането на "ненужните" при стартиране на компютъра програми с autoruns. Също там може да изключиш зареждането на dll файлове и драйвъри за хардуер, който не е инсталиран в момента.

Самия диск е бавен, винаги не само при зареждане на windows. Изключил съм ненужните стартиращи програми от msconfig. За контролера и това съм пробвал, но няма резултат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Самия диск е бавен, винаги не само при зареждане на windows. Изключил съм ненужните стартиращи програми от msconfig. За контролера и това съм пробвал, но няма резултат.

Сменете го с по-нов. След като сам казахте че и на друга машина има подобно държание определено няма как да го забързате. 

При пускането на тестовете под Windows  не става ясно дали диска ви е системен или е 2ри

Тест на подобен диск с около 10 МБ/с по бърз в началото заради малко по различната зонова таблица. Което не променя факта че този модел е 3Gb/s и просто толкова си може

hdtune-1312-103864-745AXye2sExde.png

Редактирано от Samo (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сменете го с по-нов. След като сам казахте че и на друга машина има подобно държание определено няма как да го забързате. 

При пускането на тестовете под Windows  не става ясно дали диска ви е системен или е 2ри

Тест на подобен диск с около 10 МБ/с по бърз в началото заради малко по различната зонова таблица. Което не променя факта че този модел е 3Gb/s и просто толкова си може

hdtune-1312-103864-745AXye2sExde.png

Според мен харда си заминава, защото имам друг 160гб хитачи сата 2 (3гб/с) и си е съвсем друга история с него, въобще не бави. Както и да е. Ще си търся друг. Благодаря за помощта колеги, приятен ден! :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.