Премини към съдържанието

Препоръчан отговор


Имам следния проблем , купих си това дъно с процесор и5 760 2,8мх и си купих нова рам 2 плочки по 4гб Corsair Vengence ддр3 на 2400мх, обаче като инсталирах 64 бита 7 ца, не ми чете рама , после пробвах и с ултимейта пак така. Рама съм го сложил на белия слот и на другия бял за двуканален режим ,а като го сложа в белия и синия показва 8гб и че работят 7,3 това не е двуканалния режим , а в биоса ги показва на двата слота че си я отчита рама .Пише в вина като е на двуканален режим че има инсталирана 8гб а чете 3,99гб .Пробвах е версия на биоса 1,0 ,1,5, 1,7 и друга първата и последната и пак ми пише, че ползва 3,99 гб от инсталирани 8гб.post-197607-0-02096400-1422004655_thumb.post-197607-0-02096400-1422004655_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми отваря снимките, но да не би ОС да е x86 ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми отваря снимките, но да не би ОС да е x86 ?

Не 64 бита е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте на двата сини слота да сложите паметите

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах , нетръгва така изобщо рестартира се , в десния краен бял и синия тръгва  но показва 7,3 гб от 8гб и не е дуал ченъл, в ръководсвото пише че първо трябва да е сложен в белия краен да  тръгне компа , а белите да се ползват за двуканален режим.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тази памет може и да не се поддържа от дъното, тъй като не я намирам в съпорт листата:

http://www.asrock.com/mb/memory/P55%20Deluxe3.pdf

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В биоса ги вади двете плочки , показва ги , едната работи поне,би трябвало и да няма проблеми ама има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То може и да е така, но както казах може пък и да не се поддържа от дъното. Пробвайте за всеки случай да почистите слотовете, и да върнете пак паметите. Проверете и с програма от типа на AIDA64 дали се разчитат коректно паметите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С cpu-z показва че на 1 и на 3 трети слот има памети . С Айдата показва че само 4гб работят.

Редактирано от hristo123 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би биоса не ги разчита правилно тези памети, или пък контролера нещо не ги харесва. Все пак са доста по-нови от дъното ти.

А сокета как е, да няма накой крив пин под процесора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми няма крив пин под процесора гледах два пъти вече.Пробвах ги от 1333 до 2133 да работят и пак само 3,99 гб се използва от 8гб.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какво като не ти е в Dual chanel?Няма кой знае каква разлика ,или поне не осезаема за обикновен потребител!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми няма крив пин под процесора гледах два пъти вече.Пробвах ги от 1333 до 2133 да работят и пак само 3,99 гб се използва от 8гб.

За всеки случай провери дали отделно двете памети се виждат от биос и от Windows като 4 гигабайтови.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какво като не ти е в Dual chanel?Няма кой знае каква разлика ,или поне не осезаема за обикновен потребител!!!

Еми не точно, играя WOT и затова реших да ъпдейтна пс-то.

За всеки случай провери дали отделно двете памети се виждат от биос и от Windows като 4 гигабайтови.

 

За всеки случай провери дали отделно двете памети се виждат от биос и от Windows като 4 гигабайтови.

Мисля че го проверих ама дали и 2 те незнам на 100 процента.

Редактирано от hristo123 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми не точно, играя WOT и затова реших да ъпдейтна пс-то.

 

Мисля че го проверих ама дали и 2 те незнам на 100 процента.

Е как не знаеш? Когато стартираш компютъра поотделно със всяка една от плочките рам, биос и Windows по 4 гигабайта ли ги виждат или не?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е как не знаеш? Когато стартираш компютъра поотделно със всяка една от плочките рам, биос и Windows по 4 гигабайта ли ги виждат или не?

Трябва да съм ги пробвал и така да по 4гб показва вина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това ли е дъното http://www.asrock.com/mb/Intel/P55%20Deluxe3/?cat=Specifications ако е това няма как да ти тръгне защото не я подържа 

Supports DDR3 2600+(OC)/2133(OC)/1866(OC)/1600/1333/1066 non-ECC, un-buffered memory
- Max. capacity of system memory: 16GB*

Редактирано от ™TҢﻍWáŁЌĩŃĜÐÈÃЙ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да това е дъното.

 

За съжаление си дал пари на вятъра сега трябва да си купиш 2133 за да върви всичко по мед и масло :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление си дал пари на вятъра сега трябва да си купиш 2133 за да върви всичко по мед и масло :)

От къде си толкова сигурен , че на 2133 ще върви като хората.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От къде си толкова сигурен , че на 2133 ще върви като хората.

Логично е да върви защото дъното ти подържа тази рам слагаш 64 бита и би трябвало да ти показва колкото рам имаш 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е да ама нали е до 2600 +.Един приятел има такава 8гб на 2133 може да я разменя ако стане , нищо че съм малко набутан.

Редактирано от hristo123 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нативно, без да се водят като оверклокнали поддържаните честоти от контролера на оперативната памет, който е на процесорният кристал са 1066 и 1333МХц. Просто много нависоко ходиш при над 2000МХц. Пробвай все пак на 1866МХц, като в БИОС настроиш и латенциите да съвпадат с тестваните и гарантирани от Corsair за тази честота, а именно  9-11-11-31...Ако не стане:

Имаш право на 14 дни от началото на покупката да върнеш стоката дори без обяснения и да ти върнат парите, ще трябва да възстановиш опаковката. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нативно, без да се водят като оверклокнали поддържаните честоти от контролера на оперативната памет, който е на процесорният кристал са 1066 и 1333МХц. Просто много нависоко ходиш при над 2000МХц. Пробвай все пак на 1866МХц, като в БИОС настроиш и латенциите да съвпадат с тестваните и гарантирани от Corsair за тази честота, а именно  9-11-11-31...Ако не стане:

Имаш право на 14 дни от началото на покупката да върнеш стоката дори без обяснения и да ти върнат парите, ще трябва да възстановиш опаковката. 

Принципно тръгва на 1333 ,довечера след работа ще пробвам и на 1866, но ме съмнява малко да стане.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принципно тръгва на 1333 ,довечера след работа ще пробвам и на 1866, но ме съмнява малко да стане.

Е това 1333 са максималните нативни мегахерци за контролера на процесора, естествено в режим оверклок може и повече. Вероятно и поради съвпадението на 1866МХц, с една от  стойностите описани като поддържани от дънната платка, ще стане хавата :) Пожелавам успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.